<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="Shortcut Icon" href="https://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Camp New Dawn: Young People Healing from Loss with Rhonda Knotts</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Camp New Dawn: Young People Healing from Loss with Rhonda Knotts Comments Feed" href="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9137704-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- chestertownspy.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="chest-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='spy-community-media-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chestertownspy.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://chestertownspy.org/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.21.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.21.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-datepicker.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=20220831223200' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chestertownspy.org/files/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://chestertownspy.org/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.9.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/clipboard.min.js?ver=5.9.3' id='clipboard-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=5.9.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"8baac78a5e","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=6d87e5a7e8","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/dist/js/give-ffm-frontend.js?ver=2.0.3' id='give_ffm_frontend-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/chestertownspy.org","hash_tracking":"false","ua":"UA-9137704-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.21.4","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.21.4' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.21.4' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"7a304cdcf8","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.21.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"a670c675c2","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"f9d9ad70c9ecbd5024600fb13412abe9","session_nonce_cookie_name":"wp-give_session_reset_nonce_f9d9ad70c9ecbd5024600fb13412abe9","session_cookie_name":"wp-give_session_f9d9ad70c9ecbd5024600fb13412abe9","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' id='give-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "give", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.9.7' id='give-fee-recovery-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.0' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/scm-common.js?ver=20220831223200' id='spypub-js-js'></script>
<link rel="https://api.w.org/" href="https://chestertownspy.org/wp-json/" /><link rel="alternate" type="application/json" href="https://chestertownspy.org/wp-json/wp/v2/posts/160477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2022%2F08%2F31%2Fcamp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2022%2F08%2F31%2Fcamp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts%2F&#038;format=xml" />
<script src='https://spycommunitymedia.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1790633493&amp;back=https%3A%2F%2Fchestertownspy.org%2F2022%2F08%2F31%2Fcamp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts%2F' type='text/javascript'></script>
<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/" /> 
<meta property="og:url" content="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Camp New Dawn: Young People Healing from Loss with Rhonda Knotts" /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content="For four days and three nights in mid-August, seventy-five kids from the Eastern Shore converged at Camp Pecometh near Centreville to share the grief of losing a loved one and discover pathways to healing. For almost three decades, Compass Regional Hospice’s Camp New Dawn has hosted this unique retreat for children, teens, and families as..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2022/08/Camp-New-Dawn-copy.jpg"/> 
<meta name="generator" content="Give v2.21.4" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://chestertownspy.org/wp-content/themes/spycommunitymedia/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/donations.js?ver=2.1.2'></script>
<!--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/subscription-popup.js?ver=1.11'></script>-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">.site-header { background-image: url(https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png); }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<style type="text/css" id="wp-custom-css">
			/* Banner Advertising Above Masthead 
------------------------------------------------------------ */
.topad-banner .advertisement {
  margin: 60px 0 0;
  padding: 0 20px;
	min-height: 40px;
}
.topad-banner .advertisement img {
  height: auto;
}
.topad-banner + .site-banner + .site-header {
  margin-top: 12px;
}

/* Ukraine Support */
.site-header {
	background: #015bbb url(http://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png) no-repeat center center;
	background: url(http://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png) no-repeat center center, linear-gradient(0deg, #fed500 49px, #015bbb 49px, #015bbb 100%);
	background-size: contain;
	margin-bottom: 23px;
}
.site-header:after {
	position: relative;
	content: '';
	display: block;
	width: 100%;
	height: 11px;
	background: #fed500;
}		</style>
		</head>
<body class="post-template-default single single-post postid-160477 single-format-standard custom-background give-recurring custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden category-homepage-slider aa-prefix-chest-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="hide-thumbnail"><img width="840" height="520" src="https://chestertownspy.org/files/2022/08/Camp-New-Dawn-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://chestertownspy.org/files/2022/08/Camp-New-Dawn-copy.jpg 840w, https://chestertownspy.org/files/2022/08/Camp-New-Dawn-copy-300x185.jpg 300w, https://chestertownspy.org/files/2022/08/Camp-New-Dawn-copy-768x475.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /></div><div class="site-container"><div class="topad-banner"><div class="advertisement"><a href="https://www.chesapeaketrust.com/a-brief-history/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/ad_950x135_Mortgage_p-web.jpg" alt=""  width="950" height="135"   /></a></div></div> 
<div class="site-banner">
	<div class="wrap">

		<!-- Menu -->

		<div class="mobile-banner">
			
			<a href="#" class="open-menu"><i class="fas fa-bars"></i> MENU</a>
			
			<!-- Mobile Overlay -->

			<div class="menu-overlay">
				<a href="#" class="close-menu"><i class="fas fa-times"></i></a>
				
				<div class="masthead">
									<a href="https://chestertownspy.org"><img src="http://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png" /></a>
								</div>

				<!-- Primary Menu -->
				
				<h2>Sections</h2>
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url">Home</a></li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Food</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url">Habitat</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url">Health &#038; Recovery</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url">P.O.V.</a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Senior Nation</a></li>
<li id="menu-item-113489" class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url">Donate</a></li>
<li id="menu-item-15418" class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url">Editors &#038; Writers</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url">Chestertown Spy Terms of Service</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url">Privacy</a></li>
</ul>
</li>
</ul></div>				
				<!-- Secondary Menu -->

				<h2>More</h2>
				<ul>
					<li><a href="/donate">Support the Spy</a></li>
					<li><a href="/about">About Spy Community Media</a></li>
					<li><a href="/advertise">Advertising with the Spy</a></li>					
									
				</ul>
				
				<!-- Search Form -->

				<div class="search-form">
					<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>		        </div>

				<!-- Social Media -->

				<div class="icons">
					<ul>
												<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
																		<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
																		<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
																		<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
												<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
					</ul>
				</div>
			</div>
						
		</div>
		
		<div class="responsive-banner">

			<!-- Date -->
			
			<div class="date">
				<a href="https://chestertownspy.org" title="Back to The Chestertown Spy Homepage"><i class="fas fa-home"></i></a>
				<span>August 31, 2022</span>
			</div>
			
			<!-- Support -->
			
			<!--
			<div class="support">
				<a href="/donate/">Support The Chestertown Spy</a>
			</div>
			-->

			<!-- Search -->
		
			<div class="search-expand">
				<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>	        </div>
	
			<!-- Social Media -->
			
			<div class="icons">
				<ul>
										<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
															<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
															<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
															<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
										<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
				</ul>
			</div>

		</div>
		
	</div>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p class="site-description" itemprop="description">An Educational News Source for Chestertown Maryland</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-menu-1" class="menu genesis-nav-menu menu-primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url"><span itemprop="name">Ecosystem</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url"><span itemprop="name">Habitat</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url"><span itemprop="name">Health &#038; Recovery</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url"><span itemprop="name">Local Life</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url"><span itemprop="name">P.O.V.</span></a></li>
<li class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url"><span itemprop="name">Senior Nation</span></a></li>
<li class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url"><span itemprop="name">The Chestertown Spy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url"><span itemprop="name">Advertising &#038; Underwriting</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url"><span itemprop="name">Advertising Terms &#038; Conditions</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url"><span itemprop="name">Editors &#038; Writers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url"><span itemprop="name">Dedication &#038; Acknowledgements</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url"><span itemprop="name">Code of Ethics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url"><span itemprop="name">Chestertown Spy Terms of Service</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url"><span itemprop="name">Technical FAQ</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"> <main class="content"><span class="section-category"><a href="https://chestertownspy.org/category/homepage-slider/" rel="category tag">Spy Top Story</a></span><article class="post-160477 post type-post status-publish format-standard has-post-thumbnail category-homepage-slider entry" aria-label="Camp New Dawn: Young People Healing from Loss with Rhonda Knotts" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Camp New Dawn: Young People Healing from Loss with Rhonda Knotts</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-08-31T12:37:46-04:00">August 31, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chestertownspy.org/author/james/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">James Dissette</span></a></span> <span class="entry-comments-link"><a href="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/" data-a2a-title="Camp New Dawn: Young People Healing from Loss with Rhonda Knotts"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><div class="youtube-embed"><iframe src="https://www.youtube.com/embed/K1fb-7PSues" width="850" height="600" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div>
<p>For four days and three nights in mid-August, seventy-five kids from the Eastern Shore converged at Camp Pecometh near Centreville to share the grief of losing a loved one and discover pathways to healing.</p>
<p>For almost three decades, Compass Regional Hospice’s Camp New Dawn has hosted this unique retreat for children, teens, and families as part of Compass’ mission to provide grief support in a healthy environment staffed by dozens of volunteers, many of whom have attended the session as campers.</p>
<p>“It’s such a privilege to be able to do this for kids of all ages and encourage them while they feel pretty much debilitated by a loss that they’re going to survive this, heal, and come through the other side of it,” says New Dawn Director Rhonda Knotts.</p>
<p>Now in her twelfth year as Director and 22nd year involved with Camp New Dawn, Knotts is quick to praise the spirit of volunteerism at the heart of the grief camp. She says donors and individuals, many of whom have lost loved ones, recognize the healing power of the camp and step up annually to ensure it succeeds.</p>
<p>“Kids don’t take their grief to school. They don’t take it to social gatherings. Grief is isolating on a natural level but when they show up here, they are all of a sudden in this amazing community of people on a similar walk, so one of the most important things we do as a team is to validate every single feeling they have. We normalize,” Knotts says.</p>
<p>At Camp New Dawn, each child and teen is assigned a volunteer counselor or “Buddy”, who, along with former campers, “PALS”, provide a supportive network during the day’s busy schedule. Divided into groups, campers may spend an hour in a physical event like yoga, swimming or fishing, and next in an age-specific grief support group or in an art class where they can explore visualizing and expressing the pain of their loss. At the end of a busy day, campers retire to Camp Pecometh’s cabins. Adults and families can also participate in an overnight retreat to share and learn to navigate and cope with their grief.</p>
<p>The Spy visited Camp New Dawn on camper arrival day and talked with Director Rhonda Knotts about the importance of healing after the tragic loss of a loved one and helped define Compass Regional Hospice’s mission to provide a wide array of bereavement services.</p>
<p><em>This video is approximately ten minutes in length. For more about Compass, go <a href="https://compassregionalhospice.org/">here</a>.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/"
    dc:identifier="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/"
    dc:title="Camp New Dawn: Young People Healing from Loss with Rhonda Knotts"
    trackback:ping="https://chestertownspy.org/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chestertownspy.org/category/homepage-slider/" rel="category tag">Spy Top Story</a></span> </p></footer></article><div class="post-navigation">
    <div class="prev_next">
        <a href="https://chestertownspy.org/2022/08/31/mid-shore-food-and-drink-blue-ruins-speakeasy-speaks-loud-and-clear/" rel="prev">Mid-Shore Food and Drink: Blue Ruin&#8217;s Speakeasy Speaks Loud and Clear</a>   		    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/31/camp-new-dawn-young-people-healing-from-loss-with-rhonda-knotts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Full Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="First & Last Name" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" placeholder="Email Address" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cd0604833" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="105"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="https://www.umms.org/shore/smg/services/urology/enlarged-prostate/water-vapor-therapy"><img loading="lazy" src="https://chestertownspy.org/files/2020/03/SRM-2207-Urology-Services-300x500MECH-Final.jpg" alt=""  width="1200" height="2000"   /></a></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="http://forallseasonsinc.org/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/FAS-General-Spy-2020.jpg" alt=""  width="300" height="500"   /></a><a href="https://www.kentcountyrides.com"><img loading="lazy" src="https://chestertownspy.org/files/2022/01/CHESTERTOWN-SPY-April-2022.jpg" alt=""  width="1200" height="2000"   /></a><a href="http://compassregionalhospice.org/"><img loading="lazy" src="https://chestertownspy.org/files/2020/01/Compass_4-1.jpg" alt=""  width="300" height="500"   /></a><a href="http://www.uppershoreaging.org"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/Upper-Shore-Aging-300x500.jpg" alt=""  width="300" height="500"   /></a><a href="https://channelmarker.org/employment"><img loading="lazy" src="https://chestertownspy.org/files/2022/07/Channel-Marker-July-2022.jpg" alt=""  width="300" height="500"   /></a><a href="https://www.kentcountyprevention.org/underage-drinking"><img loading="lazy" src="https://chestertownspy.org/files/2022/05/KCBH-Chestertown-Spy-01.jpg" alt=""  width="1200" height="2001"   /></a><a href="http://www.ymcachesapeake.org"><img loading="lazy" src="https://chestertownspy.org/files/2016/07/YMCA_July2016_web.jpg" alt=""  width="300" height="500"   /></a><a href="https://choptankhealth.org/"><img loading="lazy" src="https://chestertownspy.org/files/2022/08/300x500-7-locations-Spy-ad.jpg" alt=""  width="1200" height="2000"   /></a></div></section>
</aside></div></div></div>
</div>
<footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
	<div class="wrap">
		<div class="column">
			<p><a href="https://chestertownspy.org"><img src="https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png" alt="" width="80%" /></a></p>
			<p>Copyright &#x000A9;&nbsp;2022</p>
		</div>
		<div class="column">
			<h4>Affiliated News</h4>
			<div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58497"><a href="http://cambridgespy.org" itemprop="url">The Cambridge Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org" itemprop="url">The Talbot Spy</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Sections</h4>
			<div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/" itemprop="url">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Spy Senior Nation</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Spy Community Media</h4>
			<div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b" itemprop="url">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a></li>
</ul></div>		</div>
			
	</div>
</footer><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a href="http://spycommunitymedia.org">Spy Community Media Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></footer></div>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- July 2021 Donation Popover
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer/"><img width="800" height="350" src="https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1.jpg" class="image wp-image-147650  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1.jpg 800w, https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1-300x131.jpg 300w, https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1-768x336.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
-->
<!-- Normal Donation Popover 
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer-2/"><img width="500" height="400" src="https://chestertownspy.org/files/2022/03/Spring-fundraiser-500x400-Ctown-USE-copy.jpeg" class="image wp-image-155681  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2022/03/Spring-fundraiser-500x400-Ctown-USE-copy.jpeg 500w, https://chestertownspy.org/files/2022/03/Spring-fundraiser-500x400-Ctown-USE-copy-300x240.jpeg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer-2/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
-->
<!--
<div class="modal subscription-modal">
	<div class="modal-content subscription-modal-content">
		<span class="close close-position">&times;</span>
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="content" style="width:100%;padding:0;">
	<a href="https://us2.list-manage.com/subscribe?u=b5b27dd4362106f4ab921f78c&id=f87651938b" target="_blank" style="margin:0;padding:0;" rel="noopener"><img src="/files/2020/03/email-blast-ad.jpeg" alt="Sign up for the 3pm Spy news blast to keep updated on the health of the Mid-Shore" style="margin: 0 0 -7px 0;" /></a>
</div>
</div></div></section>
	</div>
</div>
-->   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.21.4' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Heron Point Banner","type":"ad"},{"title":"Homepage Banner","type":"group"},{"title":"Chesapeake Bank 3","type":"ad"},{"title":"Article Header","type":"group"},{"title":"Shore Health 1","type":"ad"},{"title":"For All Seasons","type":"ad"},{"title":"Kent County Rides","type":"ad"},{"title":"Compass","type":"ad"},{"title":"Upper Shore Aging","type":"ad"},{"title":"Channel Marker","type":"ad"},{"title":"Health Department","type":"ad"},{"title":"YMCA","type":"ad"},{"title":"Choptank","type":"ad"},{"title":"Health Side","type":"group"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body></html>
