<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli</title>		<meta name="robots" content="noodp,noydir" />
		<link rel="Shortcut Icon" href="http://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; Feed" href="http://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; Comments Feed" href="http://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli Comments Feed" href="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/feed/" />
<link rel="canonical" href="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_css-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_custom_grid-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/css_grid.php?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-css'  href='http://chestertownspy.org/wp-content/themes/spypub/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='epl-front-styles-css'  href='http://chestertownspy.org/wp-content/plugins/easy-property-listings/lib/assets/css/style-legacy.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://chestertownspy.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_styles-css'  href='http://chestertownspy.org/wp-content/themes/spypub/lib/widgets/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='http://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-9137704-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-9137704-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/chestertownspy.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/easy-property-listings/lib/assets/js/epl.js?ver=3.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epl_frontend_vars = {"epl_default_view_type":"list","ajaxurl":"http:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/easy-property-listings/lib/assets/js/jquery-front-scripts.js?ver=3.1.15'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/chestertownspy.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/spypub/lib/widgets/tabs.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://chestertownspy.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://chestertownspy.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchestertownspy.org%2F2017%2F05%2F24%2Fop-ed-did-cbf-lie-by-marc-castelli%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chestertownspy.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchestertownspy.org%2F2017%2F05%2F24%2Fop-ed-did-cbf-lie-by-marc-castelli%2F&#038;format=xml" />
<script src='http://communitynewspaperproject.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1339378992&amp;back=http%3A%2F%2Fchestertownspy.org%2F2017%2F05%2F24%2Fop-ed-did-cbf-lie-by-marc-castelli%2F' type='text/javascript'></script>
<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/" /> 
<meta property="og:url" content="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli" /> 
<meta property="og:site_name" content="Chestertown Spy" /> 
<meta property="og:description" content="&#8220;In general, Americans view ignorance, particularly of public policy, as a virtue”. (The Death of Expertise, T. Nichols). Pretty harsh words, but if you review the tactic of panic that Chesapeake Bay Foundation recently used to push its agenda in House Bill 924, you might understand the relevance of the quote. The oyster issue has..." /> 
<meta property="og:image" content="http://chestertownspy.org/files/2017/05/Screen-Shot-2017-05-24-at-8.21.03-AM.jpg"/> 

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:302px; float:left; clear:left; }
	.b-3 { margin:10px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:302px; }
	.b-4 { margin:8px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:850px; height:100%; max-height:137px; }
	.g-10 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-13 { min-width:1px; max-width:302px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-18 { min-width:1px; max-width:302px; }
	.b-18 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:1px; max-width:302px; }
	.b-20 { margin:1px 1px 1px 1px; }
	.g-23 { margin:1px 1px 1px 1px; }
	.g-27 { min-width:1px; max-width:302px; }
	.b-27 { margin:1px 1px 1px 1px; }
	.g-28 { margin:0px 1px 1px 1px;width:100%; max-width:950px; height:100%; max-height:162px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-35 { margin:0px 0px 0px 0px;width:100%; max-width:578px; height:100%; max-height:125px; }
	.g-38 { min-width:0px; max-width:1800px; }
	.b-38 { margin:0px 0px 0px 0px; }
	.g-46 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:525px; }
	.g-48 { min-width:0px; max-width:300px; }
	.b-48 { margin:0px 0px 0px 0px; }
	.g-49 { min-width:0px; max-width:2700px; }
	.b-49 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:300px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-51 { min-width:0px; max-width:300px; }
	.b-51 { margin:0px 0px 0px 0px; }
	.g-58 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-59 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-60 { min-width:0px; max-width:300px; }
	.b-60 { margin:0px 0px 0px 0px; }
	.g-61 { min-width:0px; max-width:300px; }
	.b-61 { margin:0px 0px 0px 0px; }
	.g-62 { min-width:0px; max-width:300px; }
	.b-62 { margin:0px 0px 0px 0px; }
	.g-63 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="http://chestertownspy.org/wp-content/themes/spypub/images/favicon.png" />
<link rel="pingback" href="http://chestertownspy.org/xmlrpc.php" />
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/spypub/spypub.js'></script>
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">#header { background-image: url(http://cs.communitynewspaperproject.org/files/2016/09/cropped-CSmasthead_Sept16.png); }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 7000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 10000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 10000 });
	jQuery('.g-46').gslider({ groupid: 46, speed: 10000 });
	jQuery('.g-58').gslider({ groupid: 58, speed: 10000 });
	jQuery('.g-59').gslider({ groupid: 59, speed: 10000 });
	jQuery('.g-63').gslider({ groupid: 63, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>
<body class="post-template-default single single-post postid-105355 single-format-standard custom-header header-image header-full-width content-sidebar elle-red elle-red category-op-ed"><div class="hide-thumbnail"><img width="1000" height="573" src="http://chestertownspy.org/files/2017/05/Screen-Shot-2017-05-24-at-8.21.03-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://chestertownspy.org/files/2017/05/Screen-Shot-2017-05-24-at-8.21.03-AM.jpg 1000w, http://chestertownspy.org/files/2017/05/Screen-Shot-2017-05-24-at-8.21.03-AM-300x172.jpg 300w, http://chestertownspy.org/files/2017/05/Screen-Shot-2017-05-24-at-8.21.03-AM-768x440.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div><div id="wrap"><div class="banner">
	<div class="container">

    
    <!-- Standard Banner for Queen Anne's Spy -->
  				
		<!-- Standard Banner for Chestertown Spy -->
  		  		  		<div class="advertisement">
  			<!-- Either there are no banners, they are disabled or none qualified for this location! --> <!-- Articles -->
  		</div>
  		  		
		<!-- Standard Banner for Talbot Spy -->
  		  		  		

    <!-- Standard Banner for Ketchum Keystone-->
  		
		<a href="http://chestertownspy.org" class="homelink">
			<div class="information">
				<div class="date">
					May 24, 2017				</div>
			</div>
		</a>
		<div class="icons">
			<ul>
								<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank">Facebook</a></li>
												<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank">Twitter</a></li>
												<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank">Pinterest</a></li>
												<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank">YouTube</a></li>
								<li><a class="rss" rel="nofollow" href="http://chestertownspy.org/feed/rss/">RSS</a></li>
			</ul>
			<h4>Follow Us</h4>
		</div>
	</div>
</div>
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://chestertownspy.org/">Chestertown Spy</a></p><p id="description">An e-newspaper for Chestertown Maryland</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="http://cs.communitynewspaperproject.org/">Home</a></li>
<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="http://chestertownspy.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="http://chestertownspy.org/about-2/the-chestertown-spy/">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="http://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="http://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="http://chestertownspy.org/about-2/advertising/terms-and-conditions/">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="http://chestertownspy.org/about-2/spystaff/">Editors &#038; Writers</a></li>
	<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43600"><a href="http://chestertownspy.org/about-2/spy-advisory-board/">Board of Advisors</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="http://chestertownspy.org/about-2/dedication-acknowledgements/">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="http://chestertownspy.org/about-2/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="http://chestertownspy.org/about-2/technical-faq/">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="http://chestertownspy.org/about-2/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="http://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://chestertownspy.org/food-and-garden/">Food/Culture</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="http://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="http://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="http://chestertownspy.org/health/">Health</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="http://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="http://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="http://chestertownspy.org/point-of-view/">P.O.V.</a></li>
<li id="menu-item-86807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86807"><a href="http://chestertownspy.org/recovery/">Recovery</a></li>
<li id="menu-item-99678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="http://chestertownspy.org/senior-nation/">Senior Nation</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"> <div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://chestertownspy.org/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://chestertownspy.org/category/point-of-view/"><span>Point of View</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://chestertownspy.org/category/point-of-view/op-ed/"><span>Op-Ed</span></a> <span aria-label="breadcrumb separator">/</span> Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli</div><div style="margin-top:20px;"><div class="g g-9"><div class="g-dyn a-310 c-1"><a onClick="ga('send','event','banner','click','Chesapeake Bank 4 Standard',1,{'nonInteraction':1});" href="http://chesapeaketrust.com/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 4 Standard',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/04/ad_800x137_HELOC_web.jpg" /></a></div><div class="g-dyn a-392 c-2"><a onClick="ga('send','event','banner','click','Chesapeake Bank 1 50 Years of Service',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/a-brief-history/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 1 50 Years of Service',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/11/ad_800x137_30th_web.jpg" /></a></div><div class="g-dyn a-41 c-3"><a onClick="ga('send','event','banner','click','Chesapeake Bank 3 Glenn and Rob',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 3 Glenn and Rob',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/06/ad_800x137_Wilson-Thompson.09.jpg" /></a></div><div class="g-dyn a-308 c-4"><a onClick="ga('send','event','banner','click','Chesapeake Bank 2 Jacque and Karyn',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 2 Jacque and Karyn',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/04/ad_800x137_Jacque-Karyn.jpg" /></a></div><div class="g-dyn a-304 c-5"><a onClick="ga('send','event','banner','click','Chesapeake Kristen and Marty',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/investment-services-2/"><img onload="ga('send','event','banner','impression','Chesapeake Kristen and Marty',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/02/unnamed.jpg" /></a></div></div></div> <div id="wp_post_footer"><!--/* OpenX Javascript Tag v2.8.4 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.communitynewspaperproject.org/live/www/delivery/ajs.php':'http://ads.communitynewspaperproject.org/live/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=236&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.communitynewspaperproject.org/live/www/delivery/ck.php?n=aae99370&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.communitynewspaperproject.org/live/www/delivery/avw.php?zoneid=236&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aae99370' border='0' alt='' /></a></noscript>
</div><div class="post-105355 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed entry"><h1 class="entry-title">Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli</h1> 
<div class="post-info"><span class="date published time" title="2017-05-24T08:29:09+00:00">May 24, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://chestertownspy.org/author/desk/" rel="author">Spy Desk</a></span></span> <span class="post-comments"><a href="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/" data-a2a-title="Op-Ed: What’s the Truth about Maryland’s HB 924? By Marc Castelli"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://chestertownspy.org/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div><p>&#8220;In general, Americans view ignorance, particularly of public policy, as a virtue”. (The Death of Expertise, T. Nichols). Pretty harsh words, but if you review the tactic of panic that Chesapeake Bay Foundation recently used to push its agenda in House Bill 924, you might understand the relevance of the quote.</p>
<p>The oyster issue has been and apparently will always be driven by a select few using the media to achieve their goals, and who seem to find it difficult to separate fact from fiction or research a balanced story, for the benefit of their readers. It has become a tool of shrill advocacy and not for reportage. “Even the nature of coverage becomes complicated; social scientists have shown that repetition of a false statement, even in the course of disputing it, often increases the number of people who believe it.” (The Death of Expertise, T. Nichols). “For Trump (and CBF et al.) shamelessness is not just strength, it’s a strategy”. (From the Editor, <em>Time Magazine</em>, 4-3-17). The modern media with so many options tailored to particular views is a huge exercise in confirmation bias. (The Death of Expertise, T. Nichols). If the media consistently refuses to print the truth about oysters and oyster issues, it must have an agenda. What is it?</p>
<p>Many people and the media have been blind to a sea change in the attitudes of watermen towards science and expertise. Marine biologists have been slow to recognize a need to fill in the blanks of science with the empirical knowledge gathered by generations of watermen. In the past, it was the watermen who loudly voiced an outright rejection of science. Watermen seemed to claim that they knew everything there was to know about whatever resource they were actively harvesting. They thought that if a scientist tried to make a living from what he/she knew about a resource they would starve.</p>
<p>Empirical knowledge is powerful stuff, especially when one depends on it to make a living. But it is not the whole picture. On the other hand, scientists usually reject anecdotal information until oddly enough they quote it. HB 924 is an excellent example of this sea change. The bill’s purpose was to permanently set sanctuary boundaries. Its proponents used hysteria, experts quoting opinions about facts, partial facts, innuendoes, and falsehoods to push this bill. Most of our politicians, who we used to think of as guardians of truth, should have been protecting the truth. Instead, they caved into less than truth and non- truth. Now it is watermen who want to know where the science is.</p>
<p>The <em>Baltimore Sun</em> and <em>Bay Journal</em> keep referring to the OAC as predominantly made up of industry and industry-favoring members. “In fact, the commission is composed of 24 members. Eight members are either scientists or members of specific environmental organizations (CBF among them). Eight members are from the oyster industry. There are five legislators, two Maryland senators, two House members and one county commissioner. The remaining three are private citizens which include the two co-chairs”. (Letter to Sen. Miller from the OAC). Yet Mr. Wheeler (now a managing editor on the Bay Journal) insists on describing the commission as having,” half of its members as representing or sympathetic to the oyster industry”. Why does Mr. Wheeler persist in this mischaracterization of the OAC? He never once criticized the first OAC when it obviously favored the science and environmental side. The original OAC membership was heavily weighted towards the environmental and ecological side. The chair was the past president of WWF, then there was CCA and MSSA each had a seat, 1 from CBF, 1 from NOAA, 1 from ORP, 1 from Nature Conservancy, 4 seats from the U. of M, 2 scientists, 1 senator, 2 delegates, 1 real estate developer (!), 1 technocrat, I MWA representative and one sea food buyer (for a total of only 2 industry members). There is no comparison. The current incarnation of the OAC is far more balanced, and representative and any recommendations coming from it are more inclusive. It is clear that Mr. Wheeler has an agenda that is just an exercise in confirmation bias. What is his agenda? CBF and The Baltimore Sun both loudly “blamed” the DNR for having “created” the strawman proposal. In truth, the department serves only to facilitate meetings and conferences for the OAC. It has no seat at the table or sway in the discussions.</p>
<p>Apparently, CBF, U of M, CCA, RiverKeepers and school teachers did not like the legislature’s amendment of placing of the 2016 stock assessment bill’s (SB 937) process in the hands of the DNR. They wanted it controlled by the U. of M. and CBF. SB937 did not want to include any sanctuary oysters in the stock assessment. The bill was aimed at one specific user group, the industry, with no regard for facts. U. of M. and C.B.F. along with something called the Oyster Advocacy Group returned in 2017 with a vengeance to re-tweak that bill, which became HB 924. By sheer force of largely ignorant hysterics, they forced the more than compliant legislature to agree to circumvent the OAC and make the sanctuary boundaries for all 51 sanctuaries permanent. This despite a task assigned to the OAC by the legislature to review sanctuaries after five years. The department is now at that mark.</p>
<p>Not once did the CBF or its followers use any facts or science to prove the point that all sanctuaries were in danger, which was shamelessly insinuated. Despite numerous requests from only a handful of senators and delegates during the senatorial hearings, the CBF, U of M and the other groups did not produce one iota of hard fact to prove their case. “The collapse of the relationship between experts and citizens is a dysfunction of democracy itself” (The Death of Expertise, T. Nichols). Nor did the remaining senators request the proof. They just knuckled under to the wide spread Trump induced panic of losing federal bay clean up funds. Instead of respecting the procedure the CBF and its surrogate, The Oyster Advocacy Group, did an end run on the Oyster Advisory Commission, which was discussing the sanctuaries as tasked by the legislature.</p>
<p>The OAC is a state-mandated commission appointed to find solutions to the oyster issues of Maryland. Watching our country’s and now our state legislature’s slavish adherence to partisan divisiveness has been a major disappointment for me. House Bill 924 did expose one thing. It proved to the Maryland watermen that the Democratic majorities in the House and Senate have only been paying lip service to the idea that Maryland’s sea food industry is important. Dialogue between experts and laypeople is essential to a functioning democracy. The politicians believe that their own and the bill’s supporters biased opinions are as relevant if not more important than informed views. “Studies show that those with the least knowledge are the most confident in their opinions”. (The Death of Expertise ,T. Nichols)</p>
<p>I was told many years ago when I was a believer in our system of legislative representation, that if you are explaining something to a legislator, you are losing.” Sentiment against experts is what influenced the Brexit vote and the election of our current president”. (The Death of Expertise, T. Nichols). If our elected legislators, in chambers composed of Democrat majorities, would realize that they are as guilty of the political power shenanigans our president is they might have walked away from the bill or at least allowed for the strawman proposal to proceed for discussion in the OAC, where it might have survived, been modified ( toned down), or even ended. But the process was obstructed and abruptly ended.</p>
<p>The OAC proposed portions of sanctuary areas in the Upper Chester River and the Upper Patuxent. Both had few oysters but had the oyster bottom that was going fallow. A majority of industry members initially wanted to open up portions of the big three sanctuaries, where tens of millions have been spent. There were many emotional discussions in the OAC about the infeasibility of such an action. Ultimately watermen realized that when the federal government steps into Maryland waters and spends its budget on restoration, the federal government controls that river. The state of Maryland loses control over it. County oyster committees were asked to submit ideas about other sanctuaries. Few responded. Some committees came up with unrealistic ideas while others respected the process and sent in workable ideas that in part became the basis for the OAC plan. Not just the industry but each group represented by members in the OAC was asked to present proposals based on constituent input. Ecologists, environmentalists, restorationists, replenishment advocates all presented proposals.</p>
<p>Having gone through difficult and sometimes very contentious small group meetings and full membership commission meetings the OAC arrived at a compromise that would in effect add millions upon millions of oysters to just a few tributaries that have barely functioning ignored sanctuaries and have none of the big dollar investments. If the CBF had truthfully represented the proposal, the politicians would have seen that it was to improve only six of the 46 remaining sanctuaries. This would have been accomplished by taking certain low-yield areas and creating what would be hybrid harvest reserves. The change would involve planting oysters in perpetuity in exchange for the ability to sequentially open and close 4 zones for harvest. This harvesting would be supervised and done in a severely limited fashion. The watermen would plant after each harvesting, and pay for these oysters with their own funds. What can possibly be wrong with adding millions upon millions of oysters each year to the Bay and tributaries at no expense to the state? CBF alarmist Prost, and Chester Riverkeeper Hardesty refused to recognize the benefits or acknowledge that not one of the Big Three (of the planned 5) sanctuaries would have seen any such redrawing of boundaries. They would proceed unaffected by the OAC proposals. Nor would they benefit from the perpetual planting by the industry that had been proposed. Those areas were never on the table for change. The bill’s supporters refused to acknowledge the benefits of this plan to the ignored sanctuaries. It could have been used to benefit many of the 46 remaining sanctuaries that do not get any planting, bar cleaning or active management.</p>
<p>House Bill 924 was a reaction to this misunderstood and mischaracterized proposal. Its sponsors had members who were party to the decision to create a strawman proposal that would benefit all user groups. Then the panic mongers stepped in. The Baltimore Sun’s reporters raised the temperature with outrageous and misleading headlines about DNR approval of the destruction of sanctuaries by opening hundreds of thousands of sanctuary acres for harvesting. The panic mongers went ballistic over the proposal to redraw two sanctuary boundaries. CBF cried foul in the Bay Journal and the Baltimore Sun which printed articles and opinion editorials that went even further to mislead the public. CBF actually posted a misleading alert to all of its members and the public about the loss of habitat, and sanctuary oyster bars represented by the random harvesting of sanctuary oysters. Just as false was the claim that some of the most productive sanctuaries were at risk from this proposal. CBF and its progeny The Oyster Advocacy Group then sent the very same hysterical outburst to the governor. “Experts contribute to the problem when they comment publicly on issues outside of their areas of expertise”. (The Death of Expertise, T. Nichols)</p>
<p>We the public have been sold a pig in poke by the CBF and have been ill served by a majority of our elected legislators. This embrace of self-righteous ignorance bodes ill for all of our futures. Below is a list of questions that were asked at the Senate hearing but were never answered. Some were not even allowed to be heard. These questions are on the record as having been ignored.</p>
<p>Maybe you the readers can ask CBF, <em>the Baltimore Sun</em>, The <em>Bay Journal</em> and the Oyster Advocacy Group why they chose rhetoric, hysteria and, false facts, to stop a project that would have benefitted all user groups?</p>
<p>1. Where is the evidence that would prove the sanctuary boundaries were scientifically drawn? What were the parameters used in deciding the boundaries? Why should they be considered sacrosanct?</p>
<p>2. How much money have River Keepers, the CBF, the U. of M. spent on actively managing the 46 other sanctuaries in Maryland?</p>
<p>3. Why did CBF do an end run on its own co-members who sit on the OAC by going to the state legislature to stop the OAC’s strawman proposal?</p>
<p>4. Where is the hard science to prove that Harris Creek Sanctuary is such an unqualified success? Why was this even brought up at the hearing? Harris Creek was never included in the OAC proposal.</p>
<p>5. Why did the chair of the Senate Environmental Committee keep stating that she was waiting for the stock assessment survey to come in before any further discussion on hybrid harvest reserves/sanctuaries would be heard? What special knowledge is she expecting that would prove the OAC process (mandated by the legislature) should be halted?</p>
<p>6. Why was the just completed DNR annual fall oyster survey pointedly ignored by the Senate committee?</p>
<p>7. Why do all of the environmental and ecological groups feel that proposing, even more, studies instead of acting on the mountains of information already available is a good strategy?</p>
<p>8. Why do politicians feel that voting for more surveys and studies is good public policy? Perhaps it is that there is no political risk in constantly proposing more studies. The chair of the Senate committee hearing the bill plainly ignored the volumes of already available information in order to do the more politically expedient solution of waiting for the results of one more study. Why?</p>
<p><em> Marc Castelli is an artist who lives on the Eastern Shore of Maryland.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/"
    dc:identifier="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/"
    dc:title="Op-Ed: What&#8217;s the Truth about Maryland&#8217;s HB 924? By Marc Castelli"
    trackback:ping="http://chestertownspy.org/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://chestertownspy.org/category/point-of-view/op-ed/" rel="category tag">Op-Ed</a></span> </div><div class="clearfix"></div>
<div style="margin-top:20px;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> </div><div class="clearfix">
    <div class="prev_next">
        <span class="pipe">&larr;</span> <a href="http://chestertownspy.org/2017/05/23/mid-shore-history-thinking-of-frederick-douglass-at-wye-house-under-the-witness-trees/" rel="prev">Mid-Shore History: Thinking of Frederick Douglass at Wye House under the &#8220;Witness Trees&#8221;</a>        <span class="pipe">|</span>
   		<a href="http://chestertownspy.org/2017/05/24/the-artists-gallery-features-linda-hall-in-vistas-and-venues-revisited/" rel="next">The Artists’ Gallery Features Linda Hall in “Vistas and Venues Revisited”</a> <span class="pipe">&rarr;</span>
    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/op-ed-did-cbf-lie-by-marc-castelli/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Letter" /> <input type='hidden' name='comment_post_ID' value='105355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2de909faf4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --> </div><div id="sidebar" class="sidebar widget-area"><div id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://chestertownspy.org/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><ul><li><div class="g g-20"><div class="g-col b-20 a-404"><a onClick="ga('send','event','banner','click','Shore Health for Mar - Golf',1,{'nonInteraction':1});" href="https://umshoreregional.org/help/donate/chesterriver/chester-river-health-foundation-golf-tournament"><img onload="ga('send','event','banner','impression','Shore Health for Mar - Golf',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/03/UMCRHF-Golf-Tournament-2017.jpg" /></a></div></div></li></ul></div></div>
<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><ul><li><div class="g g-18"><div class="g-col b-18 a-30"><a onClick="ga('send','event','banner','click','Emmanuel Church',1,{'nonInteraction':1});" href="http://www.episcopalchurch.org/parish/emmanuel-church-chester-parish-chestertown-md"><img onload="ga('send','event','banner','impression','Emmanuel Church',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/03/Musical-Director-Want-Ad.jpg" /></a></div></div><div class="g g-18"><div class="g-col b-18 a-424"><a onClick="ga('send','event','banner','click','Echo Hill Small 2',1,{'nonInteraction':1});" href="http://www.ehos.org/"><img onload="ga('send','event','banner','impression','Echo Hill Small 2',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2015/02/EchoHill_LittleMiddle_300x300.jpg" /></a></div></div><div class="g g-18"><div class="g-col b-18 a-423"><a href="http://www.ehos.org/"><img src="http://cs.communitynewspaperproject.org/files/2015/01/echohill_300x300_march2013.jpg" /></a></div></div></li></ul></div></div>
</div></div></div><div class="footer-nav clearfix">
	<div class="column">
		<ul>
			<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org">The Talbot Spy</a></li>
<li id="menu-item-100850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100850"><a href="http://chestertownspy.org/category/top/">Top Stories</a></li>
<li id="menu-item-100851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100851"><a href="http://chestertownspy.org/category/local-life/best-of-the-spy/">Portal Highlight &#8211; Best of the Spy</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101215"><a href="http://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101216"><a href="http://chestertownspy.org/point-of-view/">Point of View</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="column">
		<ul>
			<li id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="http://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="http://chestertownspy.org/food-and-garden/">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="http://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="http://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="http://chestertownspy.org/health/">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="http://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-100857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100857"><a href="http://chestertownspy.org/recovery/">Shore Recovery</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="http://chestertownspy.org/senior-nation/">Spy Senior Nation</a></li>
</ul></div></li>		</ul>
	</div>	
	<div class="column last">
		<ul>
			<li id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="http://chestertownspy.org/about-2/the-chestertown-spy/">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="http://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="http://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="clear"></div>
</div>
<div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://spypublications.com">Spy Publications</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://chestertownspy.org/wp-login.php">Log in</a></p></div></div></div></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/js_composer/js/jquery.prettyPhoto.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.js?ver=4.7.5'></script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>
