<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="Shortcut Icon" href="https://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Looking at the Masters: Carnival with Brueghel and Ensor  </title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://talbotspy.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/" />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Looking at the Masters: Carnival with Brueghel and Ensor   Comments Feed" href="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9137704-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-9137704-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-9137704-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- chestertownspy.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='spy-community-media-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chestertownspy.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://chestertownspy.org/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=20220224175325' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chestertownspy.org/files/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://chestertownspy.org/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.8.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/clipboard.min.js?ver=5.8.3' id='clipboard-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=5.8.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"d062afde5b","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=039b14b7bb","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.6.0' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/chestertownspy.org","hash_tracking":"false","ua":"UA-9137704-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.11.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.11.3' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.11.3' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.3' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"9086d279fe","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"0913dfbb40","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"f9d9ad70c9ecbd5024600fb13412abe9","session_nonce_cookie_name":"wp-give_session_reset_nonce_f9d9ad70c9ecbd5024600fb13412abe9","session_cookie_name":"wp-give_session_f9d9ad70c9ecbd5024600fb13412abe9","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.3' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.9.2' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.9.2' id='give-fee-recovery-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.4' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/scm-common.js?ver=20220224175325' id='spypub-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://chestertownspy.org/wp-json/" /><link rel="alternate" type="application/json" href="https://chestertownspy.org/wp-json/wp/v2/posts/154544" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2022%2F02%2F24%2Flooking-at-the-masters-carnival-with-brueghel-and-ensor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2022%2F02%2F24%2Flooking-at-the-masters-carnival-with-brueghel-and-ensor%2F&#038;format=xml" />
<script src='https://spycommunitymedia.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1829234245&amp;back=https%3A%2F%2Fchestertownspy.org%2F2022%2F02%2F24%2Flooking-at-the-masters-carnival-with-brueghel-and-ensor%2F' type='text/javascript'></script>
<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/" /> 
<meta property="og:url" content="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Looking at the Masters: Carnival with Brueghel and Ensor  " /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content="Carnival, known in the United States as Mardi Gras (Fat Tuesday), had its origins in 400 CE with Pscyhomachia (Battle of Spirits/Soul War) written by the Latin poet Prednetius. The observation of the battle between good and evil became known as Carnival in Medieval Europe with parades and excesses that ended on Ash Wednesday when..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2022/02/2-Carnival-detail.jpg"/> 

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Give v2.11.3" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://chestertownspy.org/wp-content/themes/spycommunitymedia/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/donations.js?ver=2.1.2'></script>
<!--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/subscription-popup.js?ver=1.11'></script>-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">.site-header { background-image: url(https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png); }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<style type="text/css" id="wp-custom-css">
			/* Banner Advertising Above Masthead 
------------------------------------------------------------ */
.topad-banner .advertisement {
  margin: 60px 0 0;
  padding: 0 20px;
	min-height: 40px;
}
.topad-banner .advertisement img {
  height: auto;
}
.topad-banner + .site-banner + .site-header {
  margin-top: 12px;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-154544 single-format-standard custom-background give-recurring custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden category-top aa-prefix-chest-" itemscope itemtype="https://schema.org/WebPage"><div class="hide-thumbnail"><img width="800" height="600" src="https://chestertownspy.org/files/2022/02/2-Carnival-detail.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://chestertownspy.org/files/2022/02/2-Carnival-detail.jpg 800w, https://chestertownspy.org/files/2022/02/2-Carnival-detail-300x225.jpg 300w, https://chestertownspy.org/files/2022/02/2-Carnival-detail-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="site-container"><div class="topad-banner"><div class="advertisement"><a href="https://www.chesapeaketrust.com/home-equity-loan"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/ad_800x137_HELOC_web.jpg" alt=""  width="800" height="137"   /></a></div></div> 
<div class="site-banner">
	<div class="wrap">

		<!-- Menu -->

		<div class="mobile-banner">
			
			<a href="#" class="open-menu"><i class="fas fa-bars"></i> MENU</a>
			
			<!-- Mobile Overlay -->

			<div class="menu-overlay">
				<a href="#" class="close-menu"><i class="fas fa-times"></i></a>
				
				<div class="masthead">
									<a href="https://chestertownspy.org"><img src="http://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png" /></a>
								</div>

				<!-- Primary Menu -->
				
				<h2>Sections</h2>
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url">Home</a></li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Food</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url">Habitat</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url">Health &#038; Recovery</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url">P.O.V.</a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Senior Nation</a></li>
<li id="menu-item-113489" class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url">Donate</a></li>
<li id="menu-item-15418" class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url">Editors &#038; Writers</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url">Chestertown Spy Terms of Service</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url">Privacy</a></li>
</ul>
</li>
</ul></div>				
				<!-- Secondary Menu -->

				<h2>More</h2>
				<ul>
					<li><a href="/donate">Support the Spy</a></li>
					<li><a href="/about">About Spy Community Media</a></li>
					<li><a href="/advertise">Advertising with the Spy</a></li>					
									
				</ul>
				
				<!-- Search Form -->

				<div class="search-form">
					<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>		        </div>

				<!-- Social Media -->

				<div class="icons">
					<ul>
												<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
																		<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
																		<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
																		<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
												<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
					</ul>
				</div>
			</div>
						
		</div>
		
		<div class="responsive-banner">

			<!-- Date -->
			
			<div class="date">
				<a href="https://chestertownspy.org" title="Back to The Chestertown Spy Homepage"><i class="fas fa-home"></i></a>
				<span>February 24, 2022</span>
			</div>
			
			<!-- Support -->
			
			<!--
			<div class="support">
				<a href="/donate/">Support The Chestertown Spy</a>
			</div>
			-->

			<!-- Search -->
		
			<div class="search-expand">
				<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>	        </div>
	
			<!-- Social Media -->
			
			<div class="icons">
				<ul>
										<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
															<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
															<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
															<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
										<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
				</ul>
			</div>

		</div>
		
	</div>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p class="site-description" itemprop="description">An Educational News Source for Chestertown Maryland</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-menu-1" class="menu genesis-nav-menu menu-primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url"><span itemprop="name">Ecosystem</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url"><span itemprop="name">Habitat</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url"><span itemprop="name">Health &#038; Recovery</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url"><span itemprop="name">Local Life</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url"><span itemprop="name">P.O.V.</span></a></li>
<li class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url"><span itemprop="name">Senior Nation</span></a></li>
<li class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url"><span itemprop="name">The Chestertown Spy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url"><span itemprop="name">Advertising &#038; Underwriting</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url"><span itemprop="name">Advertising Terms &#038; Conditions</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url"><span itemprop="name">Editors &#038; Writers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url"><span itemprop="name">Dedication &#038; Acknowledgements</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url"><span itemprop="name">Code of Ethics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url"><span itemprop="name">Chestertown Spy Terms of Service</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url"><span itemprop="name">Technical FAQ</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"> <main class="content"><span class="section-category"><a href="https://chestertownspy.org/category/top/" rel="category tag">Top Story</a></span><article class="post-154544 post type-post status-publish format-standard has-post-thumbnail category-top entry" aria-label="Looking at the Masters: Carnival with Brueghel and Ensor  " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Looking at the Masters: Carnival with Brueghel and Ensor  </h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-02-24T09:53:36-05:00">February 24, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chestertownspy.org/author/bevsmith/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Beverly Hall Smith</span></a></span> <span class="entry-comments-link"><a href="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/" data-a2a-title="Looking at the Masters: Carnival with Brueghel and Ensor  "><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><div id="attachment_154554" style="width: 1210px" class="wp-caption aligncenter"><a href="https://ts.spycommunitymedia.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/1-battle-between-carnival-and-lent-1559/" rel="attachment wp-att-154554"><img aria-describedby="caption-attachment-154554" loading="lazy" class="size-full wp-image-154554" src="http://cs.spycommunitymedia.org/wp-content/blogs.dir/3/files/2022/02/1-Battle-Between-Carnival-and-Lent-1559-.jpg" alt="" width="1200" height="858" srcset="https://chestertownspy.org/files/2022/02/1-Battle-Between-Carnival-and-Lent-1559-.jpg 1200w, https://chestertownspy.org/files/2022/02/1-Battle-Between-Carnival-and-Lent-1559--300x215.jpg 300w, https://chestertownspy.org/files/2022/02/1-Battle-Between-Carnival-and-Lent-1559--1024x732.jpg 1024w, https://chestertownspy.org/files/2022/02/1-Battle-Between-Carnival-and-Lent-1559--768x549.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-154554" class="wp-caption-text">&#8220;The Battle Between Carnival and Lent” (1559)</p></div>
<p class="p1">Carnival, known in the United States as Mardi Gras (Fat Tuesday), had its origins in 400 CE with <i>Pscyhomachia (Battle of Spirits/Soul War) </i>written by the Latin poet Prednetius. The observation of the battle between good and evil became known as Carnival in Medieval Europe with parades and excesses that ended on Ash Wednesday when the forty-day period of fasting, or Lent began. Pieter Brueghel the Elder (1525/30–1569) (Antwerp, Belgium) was first to depict the subject in “The Battle Between Carnival and Lent” (1559) (46.4” x 64.5”) (oil on oak panel). This painting is an encyclopedia of the Flemish people’s celebration of Carnival. At that time, Brueghel created a series of Flemish genre paintings “Netherlandish Proverbs” (1559) (800 proverbs) and “Children’s Games” (1560) (200 games) that were large landscapes containing hundreds of individual scenes.</p>
<p class="p1">There are over 200 different images in “The Battle Between Carnival and Lent.” The setting is a typical Flemish town square where all the economic and social life occurred. From the left and extending toward the center is a tavern with large kegs of beer set in front.<span class="Apple-converted-space">  </span>Behind in the square are several shops crowded with people celebrating.<span class="Apple-converted-space">  </span>Among the many activities depicted are actors performing <i>The Dirty Bride</i>, a man in blue playing bagpipes, others playing improvised instruments, a circle dance, a bakery with loaves displayed on a shelf, a woman on a ladder washing windows, a woman making waffles, fish being fried, children playing games, and cripples and beggars. The town well is at the center.</p>
<p class="p1">A stone Romanesque church occupies the right side of the square. A group of people exit the side door, some carrying stools they brought to sit on during the church service. Two people kneel and pray outside the church wall. The wealthier church members leave by the front door, and some give alms to the waiting poor. A view into the church shows white cloths covering the statues that will be revealed on Easter Day. Women sell votive offerings at the door of the church. Some of the women carry boxwood branches, the northern equivalent of palms on Palm Sunday.</p>
<div id="attachment_154553" style="width: 810px" class="wp-caption aligncenter"><a href="https://ts.spycommunitymedia.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/2-carnival-detail/" rel="attachment wp-att-154553"><img aria-describedby="caption-attachment-154553" loading="lazy" class="size-full wp-image-154553" src="http://cs.spycommunitymedia.org/wp-content/blogs.dir/3/files/2022/02/2-Carnival-detail.jpg" alt="" width="800" height="600" srcset="https://chestertownspy.org/files/2022/02/2-Carnival-detail.jpg 800w, https://chestertownspy.org/files/2022/02/2-Carnival-detail-300x225.jpg 300w, https://chestertownspy.org/files/2022/02/2-Carnival-detail-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-154553" class="wp-caption-text">#2 “Carnival” (detail)</p></div>
<p class="p1">Carnival is a rotund butcher straddling a beer barrel with a pork chop stuck on the front. He is being pulled on a sled by two figures, one carrying a massive beer stein, and the other waving a white, gold and red flag, the colors of Carnival. Carnival wears a pie as a hat, has his foot in a cooking pot, and a pouch of knives at his waist. He jousts with Lent using a rotisserie spit holding a pig’s head, poultry and sausages. Like Mardi Gras in New Orleans, people in the parade are dressed in costumes. A variety of creative hats can be seen. Musical instruments, playing cards, and broken eggs are scattered on the ground. A man in white with a tri-color pointed hat wears a chain of pilgrimage badges around his chest. A woman holds a candle, and on her head, she wears a table that is loaded with a variety of Lenten pastries.</p>
<div id="attachment_154552" style="width: 1210px" class="wp-caption aligncenter"><a href="https://ts.spycommunitymedia.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/3-lent-detail/" rel="attachment wp-att-154552"><img aria-describedby="caption-attachment-154552" loading="lazy" class="size-full wp-image-154552" src="http://cs.spycommunitymedia.org/wp-content/blogs.dir/3/files/2022/02/3-Lent-detail.jpg" alt="" width="1200" height="900" srcset="https://chestertownspy.org/files/2022/02/3-Lent-detail.jpg 1200w, https://chestertownspy.org/files/2022/02/3-Lent-detail-300x225.jpg 300w, https://chestertownspy.org/files/2022/02/3-Lent-detail-1024x768.jpg 1024w, https://chestertownspy.org/files/2022/02/3-Lent-detail-768x576.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-154552" class="wp-caption-text">#3 “Lent” (detail)</p></div>
<p class="p1">Lent is an emaciated woman who wears a beehive as a hat. Bees were a symbol for the church in many time periods and are frequently spoken of in the Bible. For example, bees are industrious, have an integrated social system, the sweetness of their honey references forgiveness, and their wax is used in making candles. Lent sits on a three-legged stool symbolic of the Trinity. Pretzels, breads, and a bowl of mussels are among the items on her sled. Her wooden jousting paddle displays two herring, a reminder to eat fish on Friday. A monk and a nun pull her cart.<span class="Apple-converted-space">  </span>Children with ashes on their foreheads accompany her.</p>
<p class="p1">Neither of the jousters engage, but pass each other by. Brueghel did not select a winner of the joust. However, the landscape behind Carnival depicts winter trees on a hill, and behind the church budding trees can be seen.<span class="Apple-converted-space"> </span></p>
<p class="p1">Brueghel’s painting was so popular that 18 copies still exist, at least five of them painted by his son Pieter Brueghel the Younger.<span class="Apple-converted-space"> </span></p>
<div id="attachment_154551" style="width: 948px" class="wp-caption aligncenter"><a href="https://ts.spycommunitymedia.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/4-christs-entry-into-brussels-1889/" rel="attachment wp-att-154551"><img aria-describedby="caption-attachment-154551" loading="lazy" class="size-full wp-image-154551" src="http://cs.spycommunitymedia.org/wp-content/blogs.dir/3/files/2022/02/4-Christs-Entry-into-Brussels-1889.jpg" alt="" width="938" height="585" srcset="https://chestertownspy.org/files/2022/02/4-Christs-Entry-into-Brussels-1889.jpg 938w, https://chestertownspy.org/files/2022/02/4-Christs-Entry-into-Brussels-1889-300x187.jpg 300w, https://chestertownspy.org/files/2022/02/4-Christs-Entry-into-Brussels-1889-768x479.jpg 768w" sizes="(max-width: 938px) 100vw, 938px" /></a><p id="caption-attachment-154551" class="wp-caption-text">#4 “Christ’s Entry into Brussels” (1889)</p></div>
<p class="p1">James Ensor’s (1860-1949) (Ostend, Belgium) depiction of “Christ’s Entry into Brussels” (1888/89) (99.5’’ x 169.5’’) was rejected for exhibition by the Avant Garde group Les XX (The Twenty). He had been a member since 1883, but the painting was determined to be so scandalous that he was expelled from the group. It was finally exhibited to the public in 1929. As a result of the painting’s success, King Albert of Belgium made Ensor a Baron. This painting is Ensor’s most famous work.<span class="Apple-converted-space"> </span></p>
<p class="p1">Ensor left school at 15 to train as an artist; by the age of 20 he was considered a master. However, when his work was rejected by the Belgian Royal Academie of Art, he joined the Les XX, only to be rejected in 1889. Ensor was 28, his work was severely criticized, and he became cynical and reclusive.<span class="Apple-converted-space">  </span>When “Christ’s Entry into Brussels” was exhibited in 1929, the world had undergone World War I, and was in the midst of the Great Depression. His insightful painting seemed to forecast the future, and the new groups of artists, Cubists, Fauves, and Surrealists among them, were firmly established, and they considered other Ensor paintings as major influences on their art.</p>
<p class="p1">“Christ’s Entry into Brussels” displays Ensor’s crude brush work, garish colors, and aggressive approach to the subject. A bishop is the largest figure and dominates the first row of Carnival participants. Dressed in bright orange-red, he wears a gold pointed Bishop’s mitre and carries his black crozier upside down, a comment on the church and the world. He has participated in the indulgence of drink, if his very red nose is any indication. He leads the procession like a drum-major toward the viewer.<span class="Apple-converted-space"> </span></p>
<p class="p1">The bishop is surrounded by costumed figures wearing a variety of masks. Ensor’s mother ran a shop that made papier-mâché carnival masks. He grew up around masks, and they played an important part in many of his paintings. To Ensor the mask became a reference to the real nature of the individual: angry, greedy, jealous, insincere, mean, filled with hate, and paranoid.<span class="Apple-converted-space">  </span>A person’s real face was the mask of normalcy worn to disguise his/her true nature. The people depicted are commoners, priests, government officials, soldiers, and those who deceive the unsuspecting and the innocent.<span class="Apple-converted-space"> </span></p>
<p class="p1">Prominent among the masked figures is a skeleton with the bright green band around his top hat. Ensor frequently includes the skeleton mask in his paintings. It is a prominent reminder that death is always present. A skull, emptying hourglass, and sputtering candles are common details in still-lives and were called ‘memento mori.’<span class="Apple-converted-space">  </span>Ensor paintings often depict normal human activities, but with a macabre twist. Masked and skeletal figures engage in these activities.</p>
<p class="p1">On either side of the composition are viewing stands and balconies. The mayor dressed in blue with a white banner, accompanied by several clowns, looks down from the viewing stand.<span class="Apple-converted-space">  </span>Banners and flags abound. The large red banner placed across the top of the painting reads “Vive la sociale” (Long live the social revolution). Ensor was a supporter of social reform, and he criticized Belgium’s powerful conservative institutions. Both reformers and conservatives are well represented here, but Ensor does not seem to emphasize one over the other. However, he does depict humans as grotesque and superficial. Masks are a way to hide intentions.<span class="Apple-converted-space"> </span></p>
<div id="attachment_154550" style="width: 1210px" class="wp-caption aligncenter"><a href="https://ts.spycommunitymedia.org/looking-at-the-masters-carnival-with-brueghel-and-ensor/5-christs-entry-into-brussels-detail/" rel="attachment wp-att-154550"><img aria-describedby="caption-attachment-154550" loading="lazy" class="size-full wp-image-154550" src="http://cs.spycommunitymedia.org/wp-content/blogs.dir/3/files/2022/02/5-Christs-Entry-into-Brussels-detail.jpg" alt="" width="1200" height="1720" srcset="https://chestertownspy.org/files/2022/02/5-Christs-Entry-into-Brussels-detail.jpg 1200w, https://chestertownspy.org/files/2022/02/5-Christs-Entry-into-Brussels-detail-209x300.jpg 209w, https://chestertownspy.org/files/2022/02/5-Christs-Entry-into-Brussels-detail-714x1024.jpg 714w, https://chestertownspy.org/files/2022/02/5-Christs-Entry-into-Brussels-detail-768x1101.jpg 768w, https://chestertownspy.org/files/2022/02/5-Christs-Entry-into-Brussels-detail-1072x1536.jpg 1072w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-154550" class="wp-caption-text">#5 “Christ’s Entry into Brussels” (detail)</p></div>
<p class="p1">Ensor finally presents the figure of Christ riding on a donkey midway into the composition and behind the marching band. Although Christ wears a red robe and has a large gold halo, he is almost lost in the massive Carnival crowd. Brueghel and Ensor share a common trait in their paintings. It is often difficult to locate the main subject of the painting in their loaded compositions. Brueghel was a religious man. Ensor’s beliefs were not as certain. However, both seem to have realized that so much goes on in daily life that what is important is often missed or misinterpreted. It is easy to understand why this painting was better understood and publicly praised 40 years later in 1929, when Ensor first publicly showed this painting. It has continued to be a significant and compelling work of art.</p>
<p class="p1">Carnival remains an important tradition in Belgium, and the Binche and Aalst carnivals are UNESCO World Heritage sites. Of course, Brazil and New Orleans are also famous for Mardi Gras.</p>
<p class="p1"><i>Laisez le Bon Temps Rouler!</p>
<p>Beverly Hall Smith was a professor of art history for 40 years.  Since retiring with her husband Kurt to Chestertown six years ago, she has taught art history classes at WC-ALL and Chesapeake College&#8217;s Institute for Adult Learning.  She is also an artist whose work is sometimes in exhibitions at Chestertown RiverArts and she paints sets for the Garfield Center for the Arts.<br />
</i></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/"
    dc:identifier="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/"
    dc:title="Looking at the Masters: Carnival with Brueghel and Ensor  "
    trackback:ping="https://chestertownspy.org/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chestertownspy.org/category/top/" rel="category tag">Top Story</a></span> </p></footer></article><div class="post-navigation">
    <div class="prev_next">
        <a href="https://chestertownspy.org/2022/02/24/amazing-creatures-by-angela-rieck/" rel="prev">Amazing Creatures by Angela Rieck</a>   		<a href="https://chestertownspy.org/2022/02/24/from-and-fuller-the-ukraine-war-the-gop-response-and-its-economic-impact/" rel="next">From and Fuller: The Ukraine War, the GOP Response, and Its Economic Impact</a>    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/24/looking-at-the-masters-carnival-with-brueghel-and-ensor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Full Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="First & Last Name" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" placeholder="Email Address" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154544' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83668981e4" /></p><input type="hidden" id="ak_js" name="ak_js" value="149"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section class="widget chest-widget"><div class="widget-wrap"><a href="http://eepurl.com/cMko49"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/CS-click-here-to-subscribe-free-ver4-300x100-2019.jpg" alt=""  width="300" height="100"   /></a></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><div id="chest-slider-1529" class="custom-slider chest-slider-545725794 chest-slider"><ul><li><a href="https://academyartmuseum.org/"><img loading="lazy" src="https://chestertownspy.org/files/2022/02/AAM-Michael-Snyder-February-2022.jpg" alt=""  width="300" height="500"   /></a></li><li><a href="https://www.academycraftshow.com/"><img loading="lazy" src="https://chestertownspy.org/files/2021/09/AAM-Werner-Drewes-.jpg" alt=""  width="300" height="500"   /></a></li><li><a href="https://www.32auctions.com/CSHOLIDAYSHOP2020"><img loading="lazy" src="https://chestertownspy.org/files/2020/11/AAM-Rachel-Franklin-Music-Lectures.jpg" alt=""  width="300" height="500"   /></a></li><li><a href="https://academyartmuseum.org/"><img loading="lazy" src="https://chestertownspy.org/files/2020/11/AAM-Moveable-Image2.jpg" alt=""  width="300" height="500"   /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $chestslider545725794 = jQuery( ".chest-slider-545725794" );$chestslider545725794.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$chestslider545725794.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true });$chestslider545725794.on("mouseover", function(){$chestslider545725794.unslider("stop");}).on("mouseout", function() {$chestslider545725794.unslider("start");});});</script></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="http://theartistsgalleryctown.com/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/LAtelierIV-May-rev-1.jpg" alt=""  width="300" height="500"   /></a><img loading="lazy" src="https://chestertownspy.org/files/2021/09/RiverArts-Studio-Tour-2021-copy.jpg" alt=""  width="300" height="500"   /><a href="https://mainstayrockhall.org/"><img loading="lazy" src="https://chestertownspy.org/files/2019/11/Mainstay-March-2022-copy.jpg" alt=""  width="300" height="500"   /></a><a href="https://www.thebookplate.net/"><img loading="lazy" src="https://chestertownspy.org/files/2021/11/Bookplate-Dec-2021.jpg" alt=""  width="300" height="500"   /></a><a href="https://community.chestertownriverarts.org/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/Riverarts-Xmas.jpg" alt=""  width="300" height="500"   /></a><a href="http://www.massoniart.com"><img loading="lazy" src="https://chestertownspy.org/files/2020/02/massoni_WINTER_Spy-01.jpg" alt=""  width="300" height="500"   /></a><a href="https://jazz-alive.org/index.htm"><img loading="lazy" src="https://chestertownspy.org/files/2021/03/Jazz-Alive-Ad-Friday-Night-Jazz-Club-2022-01.jpg" alt=""  width="1200" height="2001"   /></a><a href="https://delmarvareview.org/"><img loading="lazy" src="https://chestertownspy.org/files/2020/10/Delmarva-Review-Nov-2021-copy.jpg" alt=""  width="300" height="500"   /></a><a href="http://ortizstudios.com/one-one-furniture-making-workshops/"><img loading="lazy" src="https://chestertownspy.org/files/2021/12/Ortiz-workshops-Dec-copy.jpg" alt=""  width="300" height="500"   /></a><a href="http://www.garfieldcenter.org/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/GCA_ptgw_Spy-01.jpg" alt=""  width="300" height="500"   /></a></div></section>
</aside></div></div></div>
</div>
<footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
	<div class="wrap">
		<div class="column">
			<p><a href="https://chestertownspy.org"><img src="https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png" alt="" width="80%" /></a></p>
			<p>Copyright &#x000A9;&nbsp;2022</p>
		</div>
		<div class="column">
			<h4>Affiliated News</h4>
			<div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58497"><a href="http://cambridgespy.org" itemprop="url">The Cambridge Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org" itemprop="url">The Talbot Spy</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Sections</h4>
			<div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/" itemprop="url">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Spy Senior Nation</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Spy Community Media</h4>
			<div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b" itemprop="url">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a></li>
</ul></div>		</div>
			
	</div>
</footer><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a href="http://spycommunitymedia.org">Spy Community Media Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></footer></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- July 2021 Donation Popover
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer/"><img width="800" height="350" src="https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1.jpg" class="image wp-image-147650  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1.jpg 800w, https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1-300x131.jpg 300w, https://chestertownspy.org/files/2021/07/Chestertown-Summer-fundraiser-black-800x300-1-768x336.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/help-us-keep-spying-on-chestertown-this-summer/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
-->
<!-- Normal Donation Popover
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/help-keep-the-spy-spying-this-winter/"><img width="600" height="400" src="https://chestertownspy.org/files/2021/11/Spy-Winter-appeal-2022-2-copy.jpg" class="image wp-image-152110  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2021/11/Spy-Winter-appeal-2022-2-copy.jpg 600w, https://chestertownspy.org/files/2021/11/Spy-Winter-appeal-2022-2-copy-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/help-keep-the-spy-spying-this-winter/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
 -->
<!--
<div class="modal subscription-modal">
	<div class="modal-content subscription-modal-content">
		<span class="close close-position">&times;</span>
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="content" style="width:100%;padding:0;">
	<a href="https://us2.list-manage.com/subscribe?u=b5b27dd4362106f4ab921f78c&id=f87651938b" target="_blank" style="margin:0;padding:0;" rel="noopener"><img src="/files/2020/03/email-blast-ad.jpeg" alt="Sign up for the 3pm Spy news blast to keep updated on the health of the Mid-Shore" style="margin: 0 0 -7px 0;" /></a>
</div>
</div></div></section>
	</div>
</div>
-->   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["125506","ad",null],["125500","ad",null],["135475","ad",null],["154406","ad",null],["149960","ad",null],["139758","ad",null],["138815","ad",null],["125488","ad",null],["150204","ad",null],["127861","ad",null],["152118","ad",null],["125440","ad",null],["125438","ad",null],["143084","ad",null],["138610","ad",null],["152563","ad",null],["125317","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script></body></html>
