<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="Shortcut Icon" href="https://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers Comments Feed" href="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9137704-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9137704-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- chestertownspy.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='spy-community-media-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chestertownspy.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://chestertownspy.org/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spycommunitymedia/style.css?ver=20210112231132' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chestertownspy.org/files/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://chestertownspy.org/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=5.5.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"4a241d196f","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=66f8f99a41","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.9' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/chestertownspy.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.9.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.1' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"3afba39c95","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"433dad36b6","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"f9d9ad70c9ecbd5024600fb13412abe9","session_nonce_cookie_name":"wp-give_session_reset_nonce_f9d9ad70c9ecbd5024600fb13412abe9","session_cookie_name":"wp-give_session_f9d9ad70c9ecbd5024600fb13412abe9","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.1' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.8.0' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/chestertownspy.org";
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.8.0' id='give-fee-recovery-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/scm-common.js?ver=20210112231132' id='spypub-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://chestertownspy.org/wp-json/" /><link rel="alternate" type="application/json" href="https://chestertownspy.org/wp-json/wp/v2/posts/141268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2021%2F01%2F12%2Fomicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2021%2F01%2F12%2Fomicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers%2F&#038;format=xml" />
<script src='https://spycommunitymedia.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=825377262&amp;back=https%3A%2F%2Fchestertownspy.org%2F2021%2F01%2F12%2Fomicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers%2F' type='text/javascript'></script>
<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/" /> 
<meta property="og:url" content="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers" /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content="Sometimes it’s the small things, a courtesy of holding the door open for someone, an elbow bump to an old friend, an attaboy for a job well done all the gestures of fellowship that brighten a community. The Brothers of the Omicron-Phi chapter of Kappa Sigma fraternity at Washington College made such a gesture by..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-1024x684.jpg"/> 

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Give v2.9.1" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://chestertownspy.org/wp-content/themes/spycommunitymedia/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<!--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/donations.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spycommunitymedia/js/subscription-popup.js?ver=1.11'></script>-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">.site-header { background-image: url(https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png); }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body class="post-template-default single single-post postid-141268 single-format-standard custom-background give-recurring custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden category-ed-homepage category-ed-portal-lead-education" itemscope itemtype="https://schema.org/WebPage"><div class="hide-thumbnail"><img width="1050" height="701" src="https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405.jpg 1050w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-300x200.jpg 300w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-1024x684.jpg 1024w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-768x513.jpg 768w" sizes="(max-width: 1050px) 100vw, 1050px" /></div><div class="site-container"><div class="banner"><div class="advertisement"><a href="https://www.chesapeaketrust.com/home-equity-loan/"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/ad_950x135_Sue-Karyn_web.jpg" alt=""  width="950" height="135"   /></a></div></div> 
<div class="site-banner">
	<div class="wrap">

		<!-- Menu -->

		<div class="mobile-banner">
			
			<a href="#" class="open-menu"><i class="fas fa-bars"></i> MENU</a>
			
			<!-- Mobile Overlay -->

			<div class="menu-overlay">
				<a href="#" class="close-menu"><i class="fas fa-times"></i></a>
				
				<div class="masthead">
									<a href="https://chestertownspy.org"><img src="http://cs.spycommunitymedia.org/files/2020/06/cs-masthead-rev.png" /></a>
								</div>

				<!-- Primary Menu -->
				
				<h2>Sections</h2>
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url">Home</a></li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Food</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url">Habitat</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url">Health &#038; Recovery</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url">P.O.V.</a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Senior Nation</a></li>
<li id="menu-item-113489" class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url">Donate</a></li>
<li id="menu-item-15418" class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url">Editors &#038; Writers</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url">Chestertown Spy Terms of Service</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url">Privacy</a></li>
</ul>
</li>
</ul></div>				
				<!-- Secondary Menu -->

				<h2>More</h2>
				<ul>
					<li><a href="/donate">Support the Spy</a></li>
					<li><a href="/about">About Spy Community Media</a></li>
					<li><a href="/advertise">Advertising with the Spy</a></li>					
									
				</ul>
				
				<!-- Search Form -->

				<div class="search-form">
					<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>		        </div>

				<!-- Social Media -->

				<div class="icons">
					<ul>
												<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
																		<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
																		<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
																		<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
												<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
					</ul>
				</div>
			</div>
						
		</div>
		
		<div class="responsive-banner">

			<!-- Date -->
			
			<div class="date">
				<a href="https://chestertownspy.org" title="Back to The Chestertown Spy Homepage"><i class="fas fa-home"></i></a>
				<span>January 12, 2021</span>
			</div>
			
			<!-- Support -->
			
			<!--
			<div class="support">
				<a href="/donate/">Support The Chestertown Spy</a>
			</div>
			-->

			<!-- Search -->
		
			<div class="search-expand">
				<form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form>	        </div>
	
			<!-- Social Media -->
			
			<div class="icons">
				<ul>
										<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
															<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank"><i class="fab fa-twitter"></i></a></li>
															<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank"><i class="fab fa-pinterest-square"></i></a></li>
															<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank"><i class="fab fa-youtube"></i></a></li>
										<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/"><i class="fas fa-rss"></i></a></li>
				</ul>
			</div>

		</div>
		
	</div>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p class="site-description" itemprop="description">An Educational News Source for Chestertown Maryland</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-menu-1" class="menu genesis-nav-menu menu-primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url"><span itemprop="name">Ecosystem</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url"><span itemprop="name">Habitat</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url"><span itemprop="name">Health &#038; Recovery</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url"><span itemprop="name">Local Life</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url"><span itemprop="name">P.O.V.</span></a></li>
<li class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url"><span itemprop="name">Senior Nation</span></a></li>
<li class="align-right donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li class="align-right menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url"><span itemprop="name">The Chestertown Spy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url"><span itemprop="name">Advertising &#038; Underwriting</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url"><span itemprop="name">Advertising Terms &#038; Conditions</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url"><span itemprop="name">Editors &#038; Writers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url"><span itemprop="name">Dedication &#038; Acknowledgements</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url"><span itemprop="name">Code of Ethics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url"><span itemprop="name">Chestertown Spy Terms of Service</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url"><span itemprop="name">Technical FAQ</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><span class="section-category"><a href="https://chestertownspy.org/category/education/">Education</a> <a href="https://chestertownspy.org/category/education/ed-homepage/" rel="category tag">Ed Homepage</a> <a href="https://chestertownspy.org/category/education/">Education</a> <a href="https://chestertownspy.org/category/education/ed-portal-lead-education/" rel="category tag">Ed Portal Lead</a></span><article class="post-141268 post type-post status-publish format-standard has-post-thumbnail category-ed-homepage category-ed-portal-lead-education entry" aria-label="Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-12T12:51:55-05:00">January 12, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chestertownspy.org/author/james/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">James Dissette</span></a></span> <span class="entry-comments-link"><a href="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/" data-a2a-title="Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><div id="attachment_141269" style="width: 1060px" class="wp-caption aligncenter"><a href="http://cs.spycommunitymedia.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/3668264f-6309-42b9-a78c-5f59adf2c405/" rel="attachment wp-att-141269"><img aria-describedby="caption-attachment-141269" loading="lazy" class="size-full wp-image-141269" src="http://cs.spycommunitymedia.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405.jpg" alt="" width="1050" height="701" srcset="https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405.jpg 1050w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-300x200.jpg 300w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-1024x684.jpg 1024w, https://chestertownspy.org/files/2021/01/3668264F-6309-42B9-A78C-5F59ADF2C405-768x513.jpg 768w" sizes="(max-width: 1050px) 100vw, 1050px" /></a><p id="caption-attachment-141269" class="wp-caption-text">Pete Fisher, parking attendant, UM shore Medical Center at Chestertown, and Omicron-Phi Advisor Dr. Aaron Krochmal.</p></div>
<p><span class="s2">Sometimes it’s the small things, a courtesy</span><span class="s2"> of holding the door open for someone</span><span class="s2">, an elbow bump to an old friend, an attaboy for a job well done</span><span class="s2"> all the gestures of fellowship that brighten a community.</span></p>
<p><span class="s2">The Brothers of the Omicron-Phi chapter of Kappa Sigma fraternity at Washington College made such a gesture by delivering 500 lollipops to UM Shore Medical Center at Chestertown to revive the tradition of giving a to each person receiving a Covid-19 vaccination.</span></p>
<p><span class="s2">“The Brothers were looking for a way to thank and congratulate all the brave people caring for the health and well-being of all of Kent County,” says Executive Director, Chester River Health Foundation Maryann </span><span class="s2">Ruehrmund</span><span class="s2">.</span></p>
<p><span class="s2">It was also a great way to remind the community of Kappa Sigma’s volunteer efforts to raise awareness and money for worthy causes.</span></p>
<p><span class="s2">Kappa Sigma advisor Aaron </span><span class="s2">Krochmal</span><span class="s2"> says that the 20-strong members of the Washington College fraternity wanted to reach out to the community healthcare workers as a token of their appreciation. “We thought it was a simple way to bring a smile to and thank those on the front lines in Kent County.”</span></p>
<p><span class="s2">The Omicron-Phi chapter of Kappa Sigma has a reputation in the community for doing good works. Since 2007, Kappa Sigma Fraternity at Washington College hosts their Semi-Annual Charity Pancake Breakfast held at the Emmanuel Church. The event includes all-you-can-eat pancakes, eggs, sausage, bacon, juices, and coffee for only $5.00. 100% of funds raised are donated to charity. Over the last 13 years, the event has raised nearly $40,000. </span></p>
<p><span class="s2">Kappa Sigma, founded at UVA in 1869, is one of the leading chapters for raising awareness and funds for philanthropic causes worldwide. Its worldwide Community Service Initiative has raised more than $6.7 million for charity and has volunteered over 1.4 million community service hours from 2015-2017. There are more than 200,000 living members, including 17,000 undergraduates in the fraternity.</span></p>
<p><i><span class="s3">More information about </span><span class="s3">Omicron-Phi Chapter of </span><span class="s3">Kappa Sigma at Washington College may be found </span><a><span class="s4">here</span></a><span class="s3"> or the general fraternity </span><a href="https://www.kappasigma.org/"><span class="s4">he</span><span class="s4">r</span><span class="s4">e</span></a><span class="s3">.</span></i></p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/"
    dc:identifier="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/"
    dc:title="Omicron-Phi Chapter of Kappa Sigma: Sweet Appreciation for Frontline Workers"
    trackback:ping="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chestertownspy.org/category/education/ed-homepage/" rel="category tag">Ed Homepage</a>, <a href="https://chestertownspy.org/category/education/ed-portal-lead-education/" rel="category tag">Ed Portal Lead</a></span> </p></footer></article><div class="post-navigation">
    <div class="prev_next">
        <a href="https://chestertownspy.org/2021/01/12/gilchrest-backs-trump-impeachment-md-lawmakers-call-on-harris-to-resign/" rel="prev">Gilchrest Backs Trump Impeachment; Md. Lawmakers Call on Harris to Resign</a>   		<a href="https://chestertownspy.org/2021/01/12/md-lawmakers-will-map-congressional-districts-based-on-2020-census/" rel="next">Md. Lawmakers Will Map Congressional Districts Based on 2020 Census</a>    </div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" placeholder="First & Last Name" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" placeholder="Email Address" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" placeholder="Website Address" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8235beb686" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	<div class="entry-comments" id="comments"><h3>Letters to Editor</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-715969">
	<article id="article-comment-715969" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name"><a href="http://aol.com" class="comment-author-link" rel="external nofollow" itemprop="url">James Scott</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-01-12T15:16:20-05:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/#comment-715969" itemprop="url">January 12, 2021 at 3:16 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Nice article about the W.C. Frast.  Back in the late 50&#8217;s we (Kappa Alpha) started an annual Christmas party for an orphanage in Dover DE.  We would have them bused over to W.C. for the day, giving them lunch, our own Santa Claus, etc.  Our girl friends helped a great deal&gt;  It was great fun and continued for years.</p>
<p>Best to all,</p>
<p>Jim Scott<br />
Class of &#8217;59</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2021/01/12/omicron-phi-chapter-of-kappa-sigma-sweet-appreciation-for-frontline-workers/?replytocom=715969#respond' data-commentid="715969" data-postid="141268" data-belowelement="article-comment-715969" data-respondelement="respond" data-replyto="Reply to James Scott" aria-label='Reply to James Scott'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="https://www.mscf.org/scholarships"></a><a href="https://www.washcoll.edu/calendar/#view/week"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/events-ad-for-the-spy-2.jpg" alt=""  width="300" height="500"   /></a><a href="http://www.chesapeake.edu"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/TalbotSpyAd_2020_final-1.jpg" alt=""  width="300" height="500"   /></a><a href="https://www.gunston.org/admissions/open-house-rsvp"><img loading="lazy" src="https://chestertownspy.org/files/2019/09/Gunston-300x500-Oct2020.jpg" alt=""  width="300" height="500"   /></a></div></section>
</aside></div></div></div>
</div>
<footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
	<div class="wrap">
		<div class="column">
			<p><a href="https://chestertownspy.org"><img src="https://cs.spycommunitymedia.org/files/2020/06/cs-masthead.png" alt="" width="80%" /></a></p>
			<p>Copyright &#x000A9;&nbsp;2021</p>
		</div>
		<div class="column">
			<h4>Affiliated News</h4>
			<div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-134900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134900"><a href="https://spycommunitymedia.org/" itemprop="url">Spy Community Media</a></li>
<li id="menu-item-134899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134899"><a href="https://annapolisspy.org/" itemprop="url">The Annapolis Spy</a></li>
<li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org" itemprop="url">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org" itemprop="url">The Talbot Spy</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Sections</h4>
			<div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/" itemprop="url">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Spy Senior Nation</a></li>
</ul></div>		</div>
		<div class="column">
			<h4>Spy Community Media</h4>
			<div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b" itemprop="url">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a></li>
</ul></div>		</div>
			
	</div>
</footer><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://spycommunitymedia.org">Spy Community Media Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></footer></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- July 2021 Donation Popover 
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/keep-the-chestertown-spy-spying-in-2021"><img width="600" height="400" src="https://chestertownspy.org/files/2020/07/Chestertown-Spy-Annual-Appeal-July20.jpg" class="image wp-image-135552  attachment-full size-full" alt="Keep the Spy Spying in 2021" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2020/07/Chestertown-Spy-Annual-Appeal-July20.jpg 600w, https://chestertownspy.org/files/2020/07/Chestertown-Spy-Annual-Appeal-July20-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/keep-the-chestertown-spy-spying-in-2021/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
-->
<!-- Normal Donation Popover 
<div class="modal donation-modal">
	<div class="modal-content donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/help-the-spy-keep-spying-this-fall/"><img width="640" height="480" src="https://chestertownspy.org/files/2020/11/Keep-CS-spying-640-x-480-update.jpg" class="image wp-image-139301  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2020/11/Keep-CS-spying-640-x-480-update.jpg 640w, https://chestertownspy.org/files/2020/11/Keep-CS-spying-640-x-480-update-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/help-the-spy-keep-spying-this-fall/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>
-->
<!--
<div class="modal subscription-modal">
	<div class="modal-content subscription-modal-content">
		<span class="close close-position">&times;</span>
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="content" style="width:100%;padding:0;">
	<a href="https://us2.list-manage.com/subscribe?u=b5b27dd4362106f4ab921f78c&id=f87651938b" target="_blank" style="margin:0;padding:0;" rel="noopener noreferrer"><img src="/files/2020/03/email-blast-ad.jpeg" alt="Sign up for the 3pm Spy news blast to keep updated on the health of the Mid-Shore" style="margin: 0 0 -7px 0;" /></a>
</div>
</div></div></section>
	</div>
</div>
-->   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["125506","ad",null],["125502","ad",null],["141054","ad",null],["125444","ad",null],["125511","ad",null],["125446","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script></body></html>
