<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="Shortcut Icon" href="https://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM) Comments Feed" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9137704-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9137704-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- chestertownspy.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css/prettyPhoto.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_css-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_custom_grid-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css_grid.php?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chestertownspy.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spypub/style.css?ver=20200419211953' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C400i%2C500%2C500i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chestertownspy.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_styles-css'  href='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"5e5acb344f","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=fe33591cac","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/chestertownspy.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1C0bjGEh8O58qR5E","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.6.2'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"4d770a2769","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.6.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"583963c2d6","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"f9d9ad70c9ecbd5024600fb13412abe9","session_nonce_cookie_name":"wp-give_session_reset_nonce_f9d9ad70c9ecbd5024600fb13412abe9","session_cookie_name":"wp-give_session_f9d9ad70c9ecbd5024600fb13412abe9","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1C0bjGEh8O58qR5E","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/chestertownspy.org";
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.10'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/spypub.js?ver=20200419211953'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/tabs.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://chestertownspy.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2020%2F04%2F19%2Fchestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2020%2F04%2F19%2Fchestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am%2F&#038;format=xml" />
<script src='https://spycommunitymedia.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1069758800&amp;back=https%3A%2F%2Fchestertownspy.org%2F2020%2F04%2F19%2Fchestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am%2F' type='text/javascript'></script><meta name="generator" content="Give v2.6.2" />

<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/" /> 
<meta property="og:url" content="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)" /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content="For the next few weeks, the Spy will be aggregating the latest news updates, as well as closings and cancellations due to the COVID-19 pandemic on the Mid-Shore, every twenty-four hours. If your organization, school or business is not listed, please send us information about programming changes at editor@chestertownspy.org or editor@talbotspy.org. Summary Confirmed Daily change..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2020/03/Spy-cancellations-3.jpg"/> 

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:302px; float:left; clear:left; }
	.b-3 { margin:10px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:850px; height:100%; max-height:137px; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:500px; margin: 0 auto; }
	.g-13 { min-width:1px; max-width:302px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-23 { min-width:1px; max-width:302px; }
	.b-23 { margin:1px 1px 1px 1px; }
	.g-28 { margin:0px 1px 1px 1px;width:100%; max-width:950px; height:100%; max-height:162px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-35 { margin:0px 0px 0px 0px;width:100%; max-width:578px; height:100%; max-height:125px; }
	.g-38 { min-width:0px; max-width:2100px; }
	.b-38 { margin:0px 0px 0px 0px; }
	.g-47 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-48 { min-width:0px; max-width:300px; }
	.b-48 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:300px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-51 { min-width:0px; max-width:300px; }
	.b-51 { margin:0px 0px 0px 0px; }
	.g-59 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-60 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-61 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-64 { min-width:0px; max-width:300px; }
	.b-64 { margin:0px 0px 0px 0px; }
	.g-65 { min-width:0px; max-width:300px; }
	.b-65 { margin:0px 0px 0px 0px; }
	.g-67 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-68 { min-width:0px; max-width:300px; }
	.b-68 { margin:0px 0px 0px 0px; }
	.g-69 { min-width:0px; max-width:300px; }
	.b-69 { margin:0px 0px 0px 0px; }
	.g-70 { min-width:0px; max-width:300px; }
	.b-70 { margin:0px 0px 0px 0px; }
	.g-71 { min-width:0px; max-width:300px; }
	.b-71 { margin:0px 0px 0px 0px; }
	.g-72 { min-width:0px; max-width:300px; }
	.b-72 { margin:0px 0px 0px 0px; }
	.g-73 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="icon" href="https://chestertownspy.org/wp-content/themes/spypub/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<!--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/js/donations.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/js/subscription-popup.js?ver=1.11'></script>-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">.site-header { background-image: url(https://cs.spycommunitymedia.org/files/2016/09/cropped-CSmasthead_Sept16.png); }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 3000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 10000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 10000 });
	jQuery('.g-47').gslider({ groupid: 47, speed: 10000 });
	jQuery('.g-59').gslider({ groupid: 59, speed: 10000 });
	jQuery('.g-60').gslider({ groupid: 60, speed: 10000 });
	jQuery('.g-61').gslider({ groupid: 61, speed: 10000 });
	jQuery('.g-67').gslider({ groupid: 67, speed: 5000 });
	jQuery('.g-73').gslider({ groupid: 73, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<style type="text/css" id="wp-custom-css">
			.ad-horizontal {
	display: block;
	text-align: center;
	padding: 0 0 30px 0;
}		</style>
		</head>
<body class="post-template-default single single-post postid-131799 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible elle-red elle-red category-portal-highlights-health category-homepage-highlights-news category-portal-highlights-news" itemscope itemtype="https://schema.org/WebPage"><div class="hide-thumbnail"><img width="840" height="520" src="https://chestertownspy.org/files/2020/03/Spy-cancellations-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://chestertownspy.org/files/2020/03/Spy-cancellations-3.jpg 840w, https://chestertownspy.org/files/2020/03/Spy-cancellations-3-300x186.jpg 300w, https://chestertownspy.org/files/2020/03/Spy-cancellations-3-768x475.jpg 768w, https://chestertownspy.org/files/2020/03/Spy-cancellations-3-377x234.jpg 377w" sizes="(max-width: 840px) 100vw, 840px" /></div><div class="site-container"><div class="banner"><div class="advertisement">
<a href="https://www.chesapeaketrust.com/home-equity-loan/"><img width="950" height="135" src='https://chestertownspy.org/files/2019/09/ad_950x135_Sue-Karyn_web.jpg' alt=''  /></a></div></div> <div class="banner">
	<div class="container">

    
    <!-- Standard Banner for Queen Anne's Spy -->
  				
		<!-- Standard Banner for Chestertown Spy -->
  		  		  		<div class="advertisement">
  			<!-- Either there are no banners, they are disabled or none qualified for this location! --> <!-- Articles -->
  		</div>
  		  		
		<!-- Standard Banner for Talbot Spy -->
  		  		  		

    <!-- Standard Banner for Ketchum Keystone-->
  		
		<a href="https://chestertownspy.org" class="homelink">
			<div class="information">
				<div class="date">
					April 19, 2020				</div>
			</div>
		</a>
		<div class="icons">
			<ul>
								<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank">Facebook</a></li>
												<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank">Twitter</a></li>
												<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank">Pinterest</a></li>
												<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank">YouTube</a></li>
								<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/">RSS</a></li>
			</ul>
			<h4>Follow Us</h4>
		</div>
	</div>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p class="site-description" itemprop="description">An Educational News Source for Chestertown Maryland</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url"><span itemprop="name">The Chestertown Spy</span></a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url"><span itemprop="name">Advertising &#038; Underwriting</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url"><span itemprop="name">Advertising Terms &#038; Conditions</span></a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url"><span itemprop="name">Editors &#038; Writers</span></a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url"><span itemprop="name">Dedication &#038; Acknowledgements</span></a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url"><span itemprop="name">Code of Ethics</span></a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url"><span itemprop="name">Chestertown Spy Terms of Service</span></a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url"><span itemprop="name">Technical FAQ</span></a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul>
</li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url"><span itemprop="name">Ecosystem</span></a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url"><span itemprop="name">Habitat</span></a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url"><span itemprop="name">Health &#038; Recovery</span></a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url"><span itemprop="name">Local Life</span></a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url"><span itemprop="name">P.O.V.</span></a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url"><span itemprop="name">Senior Nation</span></a></li>
<li id="menu-item-113489" class="donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"> <main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chestertownspy.org/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chestertownspy.org/category/health/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Health</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chestertownspy.org/category/health/portal-highlights-health/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Health Portal Highlights</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)</div><article class="post-131799 post type-post status-publish format-standard has-post-thumbnail category-portal-highlights-health category-homepage-highlights-news category-portal-highlights-news tag-coronavirus tag-covid-19 tag-health entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-19T14:15:07-04:00">April 19, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chestertownspy.org/author/asss/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The Chestertown Spy</span></a></span> <span class="entry-comments-link"><a href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comments">10 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/" data-a2a-title="Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><p><em>For the next few weeks, the Spy will be aggregating the latest news updates, as well as closings and cancellations due to the COVID-19 pandemic on the Mid-Shore, every twenty-four hours. If your organization, school or business is not listed, please send us information about programming changes at <a href="mailto:editor@chestertownspy.org">editor@chestertownspy.org</a> or <a href="mailto:editor@talbotspy.org" target="_blank" rel="noopener noreferrer">editor@talbotspy.org</a>.</em></p>
<p><strong>Summary</strong></p>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="157" />
<col width="136" />
<col width="76" />
<col width="79" /></colgroup>
<tbody>
<tr>
<td></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Confirmed&quot;}">Confirmed</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Active&quot;}">Daily change</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Deaths&quot;}">Deaths</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kent County&quot;}" data-sheets-formula="=HYPERLINK(&quot;http://kenthd.org/&quot;,&quot;Kent County&quot;)" data-sheets-hyperlink="http://kenthd.org/"><a class="in-cell-link" href="http://kenthd.org/" target="_blank" rel="noopener noreferrer">Kent County</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">16</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">2</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Queen Anne's County&quot;}" data-sheets-formula="=HYPERLINK(&quot;https://health.maryland.gov/qahealth/Pages/qacdoh-home.aspx&quot;,&quot;Queen Anne's County&quot;)" data-sheets-hyperlink="https://health.maryland.gov/qahealth/Pages/qacdoh-home.aspx"><a class="in-cell-link" href="https://health.maryland.gov/qahealth/Pages/qacdoh-home.aspx" target="_blank" rel="noopener noreferrer">Queen Anne&#8217;s County</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">27</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">1</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Talbot County &quot;}" data-sheets-formula="=HYPERLINK(&quot;https://health.maryland.gov/talbotcounty/Pages/home.aspx&quot;,&quot;Talbot County &quot;)" data-sheets-hyperlink="https://health.maryland.gov/talbotcounty/Pages/home.aspx"><a class="in-cell-link" href="https://health.maryland.gov/talbotcounty/Pages/home.aspx" target="_blank" rel="noopener noreferrer">Talbot County </a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">19</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">3</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Caroline County&quot;}" data-sheets-formula="=HYPERLINK(&quot;https://www.carolinehd.org/&quot;,&quot;Caroline County&quot;)" data-sheets-hyperlink="https://www.carolinehd.org/"><a class="in-cell-link" href="https://www.carolinehd.org/" target="_blank" rel="noopener noreferrer">Caroline County</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">36</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cecil County&quot;}" data-sheets-formula="=HYPERLINK(&quot;http://cecilcountyhealth.org/&quot;,&quot;Cecil County&quot;)" data-sheets-hyperlink="http://cecilcountyhealth.org/"><a class="in-cell-link" href="http://cecilcountyhealth.org/" target="_blank" rel="noopener noreferrer">Cecil County</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">135</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">1</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">2</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Dorchester County&quot;}" data-sheets-formula="=HYPERLINK(&quot;http://www.dorchesterhealth.org/&quot;,&quot;Dorchester County&quot;)" data-sheets-hyperlink="http://www.dorchesterhealth.org/"><a class="in-cell-link" href="http://www.dorchesterhealth.org/" target="_blank" rel="noopener noreferrer">Dorchester County</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">24</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">2</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;State of Maryland&quot;}" data-sheets-formula="=HYPERLINK(&quot;https://health.maryland.gov/pages/home.aspx&quot;,&quot;State of Maryland&quot;)" data-sheets-hyperlink="https://health.maryland.gov/pages/home.aspx"><a class="in-cell-link" href="https://health.maryland.gov/pages/home.aspx" target="_blank" rel="noopener noreferrer">State of Maryland</a></td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:60}">
<div id="ember241" class="flex-fix allow-shrink indicator-center-text responsive-text flex-vertical ember-view">
<div id="ember241" class="flex-fix allow-shrink indicator-center-text responsive-text flex-vertical ember-view">
<div id="ember241" class="flex-fix allow-shrink indicator-center-text responsive-text flex-vertical ember-view">12,830</div>
</div>
</div>
</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:60}">522</p>
<p>(4.24%)</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">486</p>
<p>(+23)</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;State of Delaware&quot;}" data-sheets-formula="= HYPERLINK (&quot;https://dhss.delaware.gov/dhss/dph/epi/2019novelcoronavirus.html&quot;, &quot;State of Delaware&quot;)" data-sheets-hyperlink="https://dhss.delaware.gov/dhss/dph/epi/2019novelcoronavirus.html">State of Delaware</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}">2,538</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}">215</p>
<p>(9.25%)</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">67</p>
<p>(+6)</td>
</tr>
</tbody>
</table>
<p><em><em style="text-align: right;">Sources: State and local health departments.</em></em></p>
<p><em><em style="text-align: right;">The Spy collects state and county information and updates this chart between 2 and 3 p.m. Statewide data is updated about 10 a.m. each day; counties may update data throughout the day until 5 p.m. </em></em><em><em style="text-align: right;">If county and state data conflict, county data is reported.</em></em></p>
<p><em>Daily change is the total (and, for state level data, the percentage) increase in confirmed cases since the previous day.</em></p>
<h2><strong>Latest News</strong></h2>
<h3>April 19 3 p.m.</h3>
<p>• The number of confirmed cases in Maryland increased by 522 in the past 24 hours as the total reached 12,830.</p>
<p>• Kent County cases are now at 16.</p>
<p>• Another 23 Marylanders died of COVID-19 in the past 24 hours, bringing the total deaths to 486; an additional 62 deaths are probably related to the novel coronavirus.</p>
<p>• The number of those ever hospitalized as result of COVID-19 increased by 129 to 2,886; 143 more patients were released from isolation, bringing the total to 914.</p>
<p>• The number of negative test results is 55,061, an increase of 1,999 in the past 24 hours.</p>
<p><img class="aligncenter size-full wp-image-132964" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-19-at-1.53.28-PM.jpg" alt="" width="1000" height="480" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-19-at-1.53.28-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-19-at-1.53.28-PM-300x144.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-19-at-1.53.28-PM-768x369.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 18 3 p.m.</h3>
<p>• The number of confirmed cases in Maryland increased by 736 in the past 24 hours as the total reached 12,308.</p>
<p>• Talbot County cases remain at 16.</p>
<p>• Another 38 Marylanders died of COVID-19 in the past 24 hours, bringing the total deaths to 463; 71 deaths are probably related to the novel coronavirus.</p>
<p>• The number of those ever hospitalized as result of COVID-19 increased by 145 to 2,757; 35 more patients were released from isolation, bringing the total to 771.</p>
<p>• The number of negative test results is 53,062.</p>
<h3>April 17 3 p.m.</h3>
<p>• The number of COVID-19 cases in Maryland is 11,572 as 788 new cases were confirmed in the past 24 hours.</p>
<p>• Kent County now has 14 confirmed cases, according to the county.</p>
<p>• The number of deaths statewide attributed to the novel coronavirus rose by 33 to 425; another 69 deaths are probably related to COVID-19, according to the state’s coronavirus website.</p>
<p>• The number of those ever hospitalized as a result of COVID-19 increased 161 in the last 24 hours to 2,612; the number of patients released from isolation was unchanged at 736. The state reports 50,437 negative test results.</p>
<p><img class="aligncenter size-full wp-image-132928" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-17-at-2.34.34-PM.jpg" alt="" width="1000" height="385" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-17-at-2.34.34-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-17-at-2.34.34-PM-300x116.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-17-at-2.34.34-PM-768x296.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 16 3 p.m.</h3>
<p>• The number of COVID-19 cases in Maryland neared 11,000 as 752 new cases were confirmed in the past 24 hours.</p>
<p>• The number of deaths statewide attributed to the novel coronavirus rose by 43 to 392; another 67 deaths are probably related to COVID-19, according to the state’s coronavirus website.</p>
<p>• The number of those ever hospitalized as a result of COVID-19 increased 220 in the last 24 hours to 2,451; 129 were released from isolation in that period for a total of 736. The state reports 48,059 negative test results.</p>
<p>• Gov. Larry Hogan has ordered residents and visitors to wear masks when in retail stores or using public transportation. Retail stores are now required to have their staff wear masks and practice social distancing amongst staff and customers.</p>
<p>• Long-term care and assisted living facilities continue to see an increase in COVID-19 cases, with 1,833 of the state’s total cases coming from these establishments, as of Wednesday afternoon.</p>
<p><img class="aligncenter size-full wp-image-132906" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-16-at-2.51.59-PM.jpg" alt="" width="1000" height="390" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-16-at-2.51.59-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-16-at-2.51.59-PM-300x117.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-16-at-2.51.59-PM-768x300.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 15 3 p.m.</h3>
<p><span style="font-weight: 400;">The number of COVID-19 cases in Maryland topped the 10,000 mark as 560 new cases were confirmed in the past 24 hours.</span></p>
<p><span style="font-weight: 400;">The number of deaths statewide attributed to the novel coronavirus rose by 47 to 349; another 64 deaths are probably related to COVID-19, according to the state’s coronavirus website.</span></p>
<p>Of those patients confirmed with COVID-19, 2,231 have been hospitalized at some point and 607 have been released from isolation.</p>
<p>The state reports 45,731 negative test results.</p>
<h3>April 14 3 p.m.</h3>
<p><em><strong>Kent County Health Department Announces First Resident Death to COVID-19</strong></em></p>
<p>The Kent County Health Department has confirmed the first death of a county resident related to COVID-19, the disease caused by the novel coronavirus. The individual was a man in his 70s.</p>
<p>“We want his family and loved ones to know that we are deeply saddened by the news of his passing, and we express our sympathies during this very difficult time,” William Webb, Kent County&#8217;s health officer, said in a statement. “This pandemic represents an unprecedented crisis for our community and our nation.</p>
<p>&#8216;We are confronting this pandemic head on and working tirelessly to protect the well-being of our residents,&#8221; Webb said. &#8220;People of Kent County are resilient, we support one another in times of need, and we will continue to hold each other up as we do everything we can to contain the spread of this virus and work to prevent further loss of life.”</p>
<p><em>Resources and Support</em></p>
<p>Stress, anxiety, and other depression-like symptoms are common reactions after a disaster. If you are experiencing current distress and would like to talk to a trained crisis counselor, please call SAMSHA&#8217;s Disaster Distress Helpline at 1-800-985-5990.</p>
<p>The Helpline is a 24/7, 365-day-a-year, national hotline dedicated to providing immediate crisis counseling for people who are experiencing emotional distress related to any natural or human-caused disaster.</p>
<p>This toll-free, multilingual, and confidential crisis support service is available to all residents in the United States and its territories. Call 1-800-985-5990 or text TalkWithUs to 66746 to connect with a trained crisis counselor.</p>
<p>To learn how to protect yourself and others from COVID-19, visit Maryland’s web page at coronavirus.maryland.gov or the Kent County Health Department’s web page at kenthd.org, or call the COVID-19 Call Center at 410-778-1350.</p>
<p><em><strong>Latest statistics</strong></em></p>
<p>• Maryland reported 536 new COVID-19 cases in the past 24 hours, bringing the statewide total to 9,472.</p>
<p>• In the past 24 hours, 40 Marylanders died from COVID-19 for a total of 262 deaths.</p>
<p>• Of the 9,472 confirmed cases in Maryland, 2,122 patients required hospitalization; 607 have been released from isolation.</p>
<p>• The state reports 44,261 negative test results.</p>
<h3>April 13 3 p.m.</h3>
<p>• Maryland reported 711 new COVID-19 cases in the past 24 hours, bringing the statewide total to 8,936.</p>
<p>• In the past 24 hours, 27 Marylanders died from COVID-19 for a total of 262 deaths.</p>
<p>• Kent County has 11 confirmed COVID-19 cases.</p>
<p>• The World Health Organization added loss of taste and smell as symptoms of a COVID-19 infection.</p>
<p>• COVID-19 testing continues at Chesapeake College this week on Wednesday and Friday.</p>
<p>• The Maryland Department of Health’s COVID-19 web portal keeps a running tab of the number of confirmed cases in the state, including tabs for number of tests administered and reporting by zip code. A zip code must have eight or more cases before a number is registered.</p>
<p>• Of the 8,936 confirmed cases in Maryland, 1,975 patients required hospitalization; 603 have been released from isolation.</p>
<p>• The state reports 42,815 negative test results.</p>
<p><img class="aligncenter size-full wp-image-132772" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-13-at-2.38.46-PM.jpg" alt="" width="1000" height="383" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-13-at-2.38.46-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-13-at-2.38.46-PM-300x115.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-13-at-2.38.46-PM-768x294.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 12 3 p.m.</h3>
<p>• Maryland reported 531 new COVID-19 cases in the past 24 hours, bringing the statewide total to 8,225.</p>
<p>• Health officials continue to focus infection control efforts on long-term care and assisted living facilities, which have accounted for 1,247 of Maryland’s COVID-19 cases.</p>
<p>• Kent County is holding steady with 10 confirmed COVID-19 cases.</p>
<h3>April 11 3 p.m.</h3>
<p>• In the past 24 hours, Maryland reported 721 new COVID-19 cases, bringing the total number to 7,694. A total of 206 Marylanders have died, including 35 in the last 24 hours.</p>
<p>• Kent County has 10 confirmed cases.</p>
<p>• Some 300 people are currently hospitalized with the COVID-19 virus, which increases the total to 1,709 hospitalized since the outbreak began; 431 patients have been released from isolation.</p>
<p>• Shore Regional Health and county health officers continue to plan for surge capacity at Chesapeake College.</p>
<p>• Governor Larry Hogan announced yesterday that the Maryland Department of Labor will double staff at claims centers and extend call hours in response to the increase in the number of claims caused by the COVID-19 pandemic.</p>
<p>• Maryland reports 39,544 negative test results.</p>
<p><img class="aligncenter size-full wp-image-132712" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-11-at-2.30.58-PM.jpg" alt="" width="1000" height="405" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.30.58-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.30.58-PM-300x122.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.30.58-PM-768x311.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3><img class="aligncenter size-full wp-image-132713" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-11-at-2.33.14-PM.jpg" alt="" width="1000" height="533" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.33.14-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.33.14-PM-300x160.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-11-at-2.33.14-PM-768x409.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></h3>
<h3>April 10 3 p.m.</h3>
<p>• Maryland reports 783 new COVID-19 cases, bringing the total to 6,968. A total of 171 people have died, including 30 in the last 24 hours.</p>
<p>• Plans are underway to use a portion of Chesapeake College as an alternate site for caring for COVID- 19 patients.</p>
<p>• Hospitalizations: 1,413 ever hospitalized, including 65 in the last 24 hours.</p>
<p>• Released From Isolation: 397, including 21 in the last 24 hours.</p>
<p>• Number of negative test results: 37,480.</p>
<h3>April 9 3 p.m.</h3>
<p>Confirmed COVID-19 cases in Maryland rose 656 to 6,185, a nearly 12 percent increase; deaths rose 14 to 138, according to the state&#8217;s coronavirus website.</p>
<p>An additional 138 Marylanders were hospitalized as a result of the novel coronavirus, while 11 more were released from isolation.</p>
<p>The state reports more than 35,000 negative test results.</p>
<p><em><strong>Chestertown Cancels Plans to Open Farmers Market</strong></em></p>
<p>In a video posted April 8 to the town&#8217;s COVID-19 Facebook page, Chestertown Mayor Chris Cerino said the town&#8217;s farmers market will not open Saturday.</p>
<p>The town had voted 4-1 Monday night to allow 13 vendors to sell fresh produce and food products in the Wilmer Park parking lot, with vendors separated by about 10 feet and a pedestrian flow configuration that attempted to maintain social distancing among shoppers.</p>
<p>After Monday&#8217;s vote, the Kent County Health Department told town officials the vendors &#8220;were still too densely packed,&#8221; Cerino said in the video, and the health department suggested they should be 30-40 yards apart.</p>
<p>&#8220;Clearly we are not to be able to accommodate that in that parking lot and as a result the market will not be reopening this Saturday,&#8221; Cerino said, noting &#8220;the market will be closed for the foreseeable future at least in the format that we&#8217;ve all enjoyed so much over the past several years.&#8221;</p>
<h3>April 8 3 p.m.</h3>
<p><span style="font-weight: 400;">• The surge in numbers today was caused by a lag in receiving test results from private labs and is not </span><span style="font-weight: 400;">representative of a true daily increase.</span></p>
<p><span style="font-weight: 400;">• The mobile testing site at Chesapeake College will continue to operate today and into next week as long as </span><span style="font-weight: 400;">testing supplies last. The site will not be open on Good Friday, April 10.</span></p>
<p><em><strong>Kent County Offers Social Distancing Guidance to Businesses</strong></em></p>
<p>If a business has not yet implemented appropriate social distancing strategies, it needs to develop a plan and implement it immediately, according to the Kent County Health Department.</p>
<p>Some effective strategies for social distancing include, but are not limited to: marking floors to ensure adequate distance between customers, limiting the number of people at one time in the facility and establishing customer flow patterns that limit contact between your customers.</p>
<p>Additionally, businesses must regularly disinfect frequently touched surfaces like shopping carts, door handles, checkout areas and any other high-touch surfaces.</p>
<p>For everyone’s safety, if an employee is not feeling well, direct them to stay home.</p>
<h3>April 8 10:30 a.m.</h3>
<p>The number of confirmed COVID-19 cases in Maryland is 5,529, as another 1,158 patients tested positive, a 26.4% increase since Tuesday morning&#8217;s tally, according to the state&#8217;s coronavirus website. It was the biggest one-day jump in cases in the state since the pandemic began. (See graph below)</p>
<p>Another 21 Marylanders died from the novel coronavirus, bringing the state&#8217;s death toll to 124.</p>
<p>Of those infected with the virus, 1,210 required hospitalization and 365 have been released from isolation.</p>
<p>Nearly 33,000 Marylanders have now tested negative for COVID-19.</p>
<p><em><strong>No Statements for Each New Case in Kent County, Health Department says</strong></em></p>
<p>The Kent County Health Department will not issue statements for each new confirmed case of COVID-19 in the county, according to a statement.</p>
<p>&#8220;Exceptions to this practice may occur in the event of a loss of life, or a localized outbreak,&#8221; the health department said in the statement.</p>
<p>In the statement, the health department also said:</p>
<p><em>The majority of Kent County cases have not had travel history or a known connection with another positive case. This means that there is community spread of COVID-19 in Kent County.</em></p>
<p><em>With community spread, everyone is at some risk for COVID-19, and everyone is expected to stay at home as much as possible and take precautions. Our guidance to the public remains the same.</em></p>
<p><em>The best way to protect yourself and others is to stay at home unless you need to buy essentials like food or medicine; wash your hands often with soap and water; and keep a distance of at least six feet between yourself and others.</em></p>
<p>For more information on how to protect yourself and your family, please visit https://coronavirus.maryland.gov/.</p>
<p>Information call centers are also available:</p>
<p>• Call the 24/7 Maryland Information Line at 2-1-1 for general questions related to COVID-19</p>
<p>• Call the 24/7 Nurse Call Line established by the University of Maryland Medical System at 1-888-713-0711</p>
<p>• Call Kent County Health Department&#8217;s Information Line at 410-778-1350.</p>
<p><img class="aligncenter size-full wp-image-132524" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-08-at-10.53.50-AM.jpg" alt="" width="1000" height="395" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-08-at-10.53.50-AM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-08-at-10.53.50-AM-300x119.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-08-at-10.53.50-AM-768x303.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 7 3 p.m.</h3>
<p>During a Tuesday press conference, Gov. Larry Hogan highlighted an executive order issued Sunday that allows county health officers to shut down or order modifications to the operations of any businesses that are operating in an unsafe manner during the COVID-19 state of emergency.</p>
<p>Under the order, an authorized health official (a county health officer or Baltimore City&#8217;s health commissioner) is given the authority to enforce social distancing guidelines from the CDC or the state health department.</p>
<p>The order states:</p>
<p><em>If an Authorized Health Official determines that a business, organization, establishment, facility, or construction site in his/her political subdivision (an “Unsafe Facility”) is unable or unwilling to operate in a manner that does not pose an unreasonable risk of exacerbating the spread of COVID-19 (including, without limitation, as a result of non-compliance with Social Distancing Guidance), the Authorized Health Official is hereby authorized and directed to issue such orders as may be necessary to:</em></p>
<p><em>a. require the Unsafe Facility to modify its operations to comply with Social Distancing Guidance; or</em></p>
<p><em>b. designate all or part of the Unsafe Facility as a zone in which the occupancy and use of buildings may be controlled, and prohibit or limit the movement of individuals and/or vehicles into, in, or from the Unsafe Facility, including without limitation, by closing the Unsafe Facility.</em></p>
<p><em>Orders issued by an Authorized Health Official pursuant to (the) &#8230; above shall be binding upon and enforceable against the Unsafe Facility, even if the Unsafe Facility would otherwise be permitted to remain open (to any degree) under the Order of the Governor of the State of Maryland Number 20-03-30-01, dated March 30, 2020, entitled “Amending and Restating the Order of March 23, 2020, Prohibiting Large Gatherings and Events and Closing Senior Centers, and All Non-Essential Businesses and Other Establishments, and Additionally Requiring All Persons to Stay Home”, as it may be amended or restated from time to time.</em></p>
<p>Any law enforcement officer in the state may enforce the order and any order issued by a county health officer.</p>
<p>A person who knowingly and willfully violates the governor&#8217;s executive order, or any order issued by a county health officer, is guilty of a misdemeanor and on conviction may be imprisoned for up to one year and/or fined up $5,000.</p>
<h3>April 7 10:30 a.m.</h3>
<p>The number of confirmed cases of COVID-19 in Maryland is 4,371, an 8 percent increase over the previous day; the number of deaths rose to 103.</p>
<p>Of those confirmed cases, 1,106 were hospitalized and 288 patients have been released from isolation.</p>
<p>More than 27,000 state residents have tested negative for the novel coronavirus.</p>
<p>On the Mid and Upper Shore, Caroline County had five additional positive tests, Cecil County had 4, Kent County had 3, and Dorchester County had 1.</p>
<p><em><strong>Chestertown Farmers Market Will Open Saturday in Wilmer Park</strong></em></p>
<p>Chestertown&#8217;s Farmers Market will re-open Saturday at Wilmer Park with a baker&#8217;s dozen of food vendors.</p>
<p>The town council voted 4-1 Monday to adopt a plan to move the farmers market to Wilmer Park and to restrict vendors to only those selling fresh produce and food products.</p>
<p>The town had shut down the farmers market at its March 16 meeting; a day later, town officials learned that Gov. Larry Hogan had designated farmers markets as essential businesses during the COVID-19 pandemic.</p>
<h3>April 6 3 p.m.</h3>
<p>More than 10,000 Americans have died from COVID-19, according to the Johns Hopkins Coronavirus Research Center.</p>
<p>Nearly a third of those deaths were in New York City and the state of New York has had nearly half of the nation&#8217;s deaths from the novel coronavirus.</p>
<p>The United States has 347,003 confirmed cases of which 18,953 patients have recovered; a little more than 168,000 of the nation&#8217;s confirmed cases are in the states of New York and New Jersey.</p>
<p><em><strong>Hospitals Face Challenges</strong></em></p>
<p>A report from the inspector general&#8217;s office at the U.S. health department found that hospitals are dealing with numerous challenges as a result of the COVID-19 pandemic:</p>
<p>Those challenges include:</p>
<p>• Severe Shortages of Testing Supplies and Extended Waits for Results</p>
<p>• Widespread Shortages of PPE</p>
<p>• Difficulty Maintaining Adequate Staffing and Supporting Staff</p>
<p>• Difficulty Maintaining and Expanding Hospital Capacity to Treat Patients</p>
<p>• Shortages of Critical Supplies, Materials, and Logistic Support</p>
<p>• Anticipated Shortages of Ventilators</p>
<p>• Increased Costs and Decreased Revenue</p>
<p>• Changing and Sometimes Inconsistent Guidance</p>
<h3>April 6 10:30 a.m.</h3>
<p>The number of confirmed COVID-19 cases in Maryland rose by 436 patients to 4,045; Talbot County has one additional case for a total of 8.</p>
<p>In the last 24 hours, according to the state coronavirus website, Maryland also reports:</p>
<p>• 24 deaths for a total of 91</p>
<p>• 844 negative test results, for a total of  25,572</p>
<p>• 123 new hospitalizations; 1,059 Marylanders have been hospitalized at some point for COVID-19</p>
<p>• 25 patients released from isolation, bringing the total to 184</p>
<p><em><strong>Processing of Paper Income Tax Returns to Temporarily Stop on April 15 Due to COVID-19</strong></em></p>
<p>Comptroller Peter Franchot today urged Maryland taxpayers seeking refunds to file electronically as soon as possible and announced that the agency will temporarily stop processing paper tax returns on April 15, in an effort to keep essential employees safe amid the spread of COVID-19.</p>
<p>“We remain committed to getting refunds into taxpayers’ bank accounts during this economic crisis. However, we must balance that with our commitment to protecting the health of those dedicated essential employees who have continued reporting to work to process returns and distribute refunds in a timely manner,” Franchot said.</p>
<p>Most taxpayers receiving refunds have already filed and the number of those anticipating refunds who have yet to do so and plan to file via paper returns is very low.</p>
<p>The deadline for individuals and businesses to file and pay state income taxes was previously extended until July 15.</p>
<p>To date, the number of both paper and electronic tax returns filed during the 2020 tax year has decreased from last year’s totals at the same time period — a drop of 27 percent in paper returns and 7.5 percent in electronic filings.</p>
<p><img class="aligncenter size-full wp-image-132444" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-06-at-10.25.55-AM.jpg" alt="" width="1000" height="393" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-06-at-10.25.55-AM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-06-at-10.25.55-AM-300x118.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-06-at-10.25.55-AM-768x302.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 5 3 p.m.</h3>
<p>Gov. Larry Hogan today enacted an emergency order to protect residents and staff at Maryland nursing home facilities, and bolster the state’s mitigation and suppression efforts amid outbreaks of COVID-19.</p>
<p>Effective immediately, new directives will require facilities to direct all staff who interact with residents to wear personal protective equipment, create separate observation and isolation areas for residents, and expedite all testing through the Maryland State Public Health Laboratory.</p>
<p>“As we have been saying for several weeks, older Marylanders and those with underlying health conditions are more vulnerable and at a significantly higher risk of contracting, getting more severely ill, and dying from this disease,” said Hogan. “Of major concern is that we currently have cases or clusters of cases at 81 nursing homes and long-term care facilities across the state. Our highest priority is keeping Marylanders safe, and we will use every tool at our disposal to protect the most vulnerable among us.”</p>
<p><img class="aligncenter size-full wp-image-132427" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-05-at-2.34.08-PM.jpg" alt="Md. COVID-19 graph 4-5-2020" width="1000" height="392" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-05-at-2.34.08-PM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-05-at-2.34.08-PM-300x118.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-05-at-2.34.08-PM-768x301.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>April 5 10:30 a.m.</h3>
<p><em><strong>CDC Recommends the Use of Cloth Face Coverings in Public</strong></em></p>
<p>CDC continues to study the spread and effects of the novel coronavirus across the United States. We now know from recent studies that a significant portion of individuals with coronavirus lack symptoms (“asymptomatic”) and that even those who eventually develop symptoms (“pre-symptomatic”) can transmit the virus to others before showing symptoms.</p>
<p>This means that the virus can spread between people interacting in close proximity — for example, speaking, coughing, or sneezing — even if those people are not exhibiting symptoms.</p>
<p>In light of this new evidence, CDC recommends wearing cloth face coverings in public settings where other social distancing measures are difficult to maintain (e.g., grocery stores and pharmacies) especially in areas of significant community-based transmission.</p>
<p>It is critical to emphasize that maintaining 6-feet social distancing remains important to slowing the spread of the virus. CDC is additionally advising the use of simple cloth face coverings to slow the spread of the virus and help people who may have the virus and do not know it from transmitting it to others. Cloth face coverings fashioned from household items or made at home from common materials at low cost can be used as an additional, voluntary public health measure.</p>
<p>The cloth face coverings recommended are not surgical masks or N-95 respirators. Those are critical supplies that must continue to be reserved for healthcare workers and other medical first responders, as recommended by current CDC guidance.</p>
<h3>April 4 3 p.m.</h3>
<p><em><strong>Talbot County Announces First COVID-19 Death</strong></em></p>
<p>Talbot County has seven confirmed COVID-19 cases, but now has experienced its first fatality, bringing the number of deaths in Maryland to 53.</p>
<p>“This is very significant for our community,” said Dr. Fredia Wadley, health officer for Talbot County. “This individual was in her 40s with significant co-morbidities. Fortunately, the deceased had no contact with her co-workers prior to her symptomatic period because of her chronic conditions, and her family members have been isolated since the hospitalization and are being monitored for symptoms.”</p>
<p>“We are all saddened to hear this news, and our prayers go out to this person’s family and friends,” said Talbot County Council President Corey Pack. “I call on the people of Talbot County to continue to support one another during this difficult time.”</p>
<h3>April 4 10:30 a.m.</h3>
<p>The number of confirmed COVID-19 cases in Maryland is at 3,125 as an additional 367 state residents tested positive. The death toll from the novel coronavirus rose by 11 to 53.</p>
<p>Of the 3,125 patients, 821 were hospitalized at one point and 159 have been released from isolation, according to the state&#8217;s coronavirus website.</p>
<p>The state has reported 22,485 negative test results.</p>
<p><em><strong>Gov. Hogan Announces Financial Relief Initiatives, Accelerates Hospital Surge Plan</strong></em></p>
<p>Gov. Larry Hogan, in collaboration with Maryland’s financial institutions, announced a series of financial relief initiatives to provide further assistance to millions of Marylanders and small businesses who are facing economic hardships due to COVID-19. Nearly 70 of Maryland’s largest banks, credit unions, mortgage lenders, state agencies, and other financial entities have collaborated to provide additional flexibility to borrowers.</p>
<p>The governor ordered the acceleration of the state’s hospital surge plan in order to be completed six weeks ahead of schedule. Work is underway to create capacity immediately through expansions to existing facilities, like hotels and convention centers.</p>
<p>Hogan also issued a proclamation declaring a statewide moment of prayer and reflection at noon on Sunday, April 5.</p>
<div id="attachment_132382" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132382" class="size-full wp-image-132382" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-04-at-10.20.45-AM.jpg" alt="" width="1000" height="393" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-04-at-10.20.45-AM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-04-at-10.20.45-AM-300x118.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-04-at-10.20.45-AM-768x302.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-132382" class="wp-caption-text">This chart shows the total number of confirmed COVID-19 patients in Maryland and the number of new patients each day. Source: coronavirus.maryland.gov</p></div>
<h3>April 3 3 p.m.</h3>
<p><em><strong>Kent, Other Counties Ready for Potential Patient Surge</strong></em></p>
<p>As the COVID-19 situation progresses, plans are currently being made to respond to the potential surge of patients within Kent County and across the Mid-Shore, the Kent County Office of Emergency Services said in a press release.</p>
<p>Experts from our local health departments, hospitals, emergency managers and state agencies have been working together to identify locations that could potentially serve as sites to help handle a surge in patient care needs.</p>
<p>There are many elements that need to be factored into possible locations. At present, these plans are still taking shape and no sites have been identified definitively.</p>
<p>We will be sure to make the community aware of these plans once they are in place. For questions, please call Kent County Office of Emergency Services at 443-282-6480.</p>
<h3>April 3 10:30 a.m.</h3>
<p>The number of confirmed COVID-19 cases in Maryland rose to 2,758 as an additional 427 residents tested positive. Six more Marylanders died from the virus; the state now has had 42 deaths from COVID-19.</p>
<p>Of the 2,758 cases, 664 were hospitalized at some point for treatment; 159 patients have been released from isolation, according to the state&#8217;s coronavirus website. Nearly 21,000 tests have come back negative.</p>
<div id="attachment_132356" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132356" class="size-full wp-image-132356" src="http://cs.spycommunitymedia.org/files/2020/04/Screen-Shot-2020-04-03-at-10.40.02-AM.jpg" alt="" width="1000" height="394" srcset="https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-03-at-10.40.02-AM.jpg 1000w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-03-at-10.40.02-AM-300x118.jpg 300w, https://chestertownspy.org/files/2020/04/Screen-Shot-2020-04-03-at-10.40.02-AM-768x303.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-132356" class="wp-caption-text">This chart shows the total number of confirmed COVID-19 patients in Maryland and the number of new patients each day. Source: coronavirus.maryland.gov</p></div>
<h3>April 2 3 p.m.</h3>
<p>Kent County has five confirmed cases of COVID-19 and has had 37 negative tests.</p>
<p>The two patients confirmed Wednesday are a female in her 70s and a female in her 80s, both with preexisting conditions. Neither has a recent travel history. The Kent County Health Department is conducting a contact tracing to determine if anyone had close personal contact with either individual.</p>
<p>The majority of Kent County cases have not had travel history or a known connection with another positive case. This means that there is community spread of COVID-19 in Kent County.</p>
<p>With community spread, everyone is at some risk for COVID-19, and everyone is expected to stay at home as much as possible and take precautions.</p>
<p>&#8220;Our guidance to the public remains the same,&#8217; said William Webb, health officer for Kent County, &#8216;Whether we have five confirmed cases or many more, the best way to protect yourself and others is to stay at home unless you need to buy essentials like food or medicine, wash your hands often with soap and water, and keep a distance of at least six feet between yourself and others.&#8221;</p>
<p>For more information on how to protect yourself and your family, please visit https://coronavirus.maryland.gov/.</p>
<p>Information call centers are also available: Call the 24/7 Maryland Information line at 2-1-1 for general questions related to COVID-19, Call the 24/7 Nurse Call Line established by the University of Maryland Medical System at 1-888-713-0711,<br />
or call Kent County Health Department&#8217;s information line at 410-778-1350.</p>
<h3>April 2 10:30 a.m.</h3>
<p><em><strong>Heron Point Resident Tests Positive for COVID-19, Fifth Case in Kent County</strong></em></p>
<p>A resident of an independent living cottage at Heron Point Retirement Community has tested positive for COVID-19, making the county&#8217;s fifth patient, Kent County&#8217;s health officer confirmed.</p>
<p>William Webb said the Kent County Health Department is working with Heron Point on a contact investigation.</p>
<p><em><strong>First COVID-19 Related Death in Cecil County</strong></em></p>
<p>Cecil County has reported its first COVID-19 related death. The patient was a man in his 80s from the Elkton area who had underlying medical conditions. He passed away on March 31, 2020.</p>
<h3>April 1 3 p.m.</h3>
<p><em>Governor Hogan Enacts Emergency Orders to Expand Telehealth, Upgrade Designation of Disabilities Services Personnel</em></p>
<p>Gov. Larry Hogan today issued two emergency orders to further support Marylanders during the COVID-19 pandemic, including the expansion of telehealth services and the designation of disabilities services personnel as health care providers.</p>
<p>“As our state faces new and unprecedented challenges, we need to be adaptive, innovative, and inclusive in our response,” Hogan said in a press release. “The orders I have issued today help ensure that Marylanders of all ages and abilities can continue receiving essential services throughout this public health crisis.”</p>
<p>Earlier today, Maryland reported 1,985 confirmed cases of COVID-19 — an increase of 325 new cases, which is the largest one-day increase to date. The Maryland Department of Health announced 13 additional deaths as a result of the COVID-19 pandemic, bringing the state’s total to 31 deaths. There are now more than 4,000 COVID-19 cases in the National Capital Region.</p>
<p>•  Hogan issued an executive order that amends the previous March 20 order regarding telehealth by expanding these services beyond audio-only methods. With this order, healthcare providers may engage in asynchronous telehealth services, such as email, provided that any and all telehealth practices are clinically appropriate, properly documented, and otherwise comply with proper standards of care. These telehealth services are also eligible for reimbursement by Medicaid.</p>
<p>• Hogan issued an executive order ensuring that workers who provide important support services to the disabled will be treated as health care providers under the recently-enacted Families First Coronavirus Response Act. This order officially recognizes the essential function of services for the disabled—including in-home care, interpreting services, social services, and support systems for substance abuse and mental illness—and designates those who provide these services as essential health care providers.</p>
<p><em>Talbot County Reports Additional Case</em></p>
<p>Talbot County has a fourth confirmed case, according to the county&#8217;s COVID-19 website.</p>
<h3>April 1 10:30 a.m.</h3>
<p>• Dorchester County has reported its first confirmed case of COVID-19 and the number of cases statewide increased by 325 to 1,985, a nearly 20 percent increase from Tuesday&#8217;s tally.</p>
<p>• Queen Anne&#8217;s County saw its number of confirmed cases go from 4 to 7. Cecil County had one additional case.</p>
<p>• Reported deaths from COVID-19 in Maryland rose from 18 to 31.</p>
<h3>March 31 3 p.m.</h3>
<p>• In the past 24 hours, Maryland added 247 new COVID-19 cases for a total of 1,660 cases and 18 deaths.</p>
<p>• Only 2% of the cases are on Maryland’s Eastern Shore. Kent County has three confirmed cases.</p>
<p>• MEMA guidelines recommend that workers at essential businesses carry letters from their employers when<br />
traveling.</p>
<h3>March 31 10:30 a.m.</h3>
<p><em><strong>Key points</strong></em></p>
<p>• Hospitals are beginning to see a surge in the number of patients admitted with COVID-19 disease.</p>
<p>• Testing will continue today and tomorrow at the mobile testing center at Chesapeake College in Wye Mills.<br />
Patients MUST have orders from a healthcare provider.</p>
<p>• Employers should focus on protecting workers and their families by following recommendations for minimal<br />
staffing, social distancing, and hand washing.</p>
<h3>March 30 3 p.m.</h3>
<p><em><strong>Gov. Hogan Issues Stay-At-Home Order</strong></em></p>
<p>Gov. Hogan has issued an executive order requiring all Marylanders to stay at home. The order goes into effect at 8 p.m. Monday.</p>
<p>“No Maryland resident should be leaving their home unless it is for an essential job or for an essential reason, such as obtaining food or medicine, seeking urgent medical attention, or for other necessary purposes,” Hogan said Monday.</p>
<p>“This is a deadly public health crisis. We are no longer asking or suggesting that Marylanders stay home, we are directing them to do so,” he said. “Today’s order states that any person who knowingly and willfully violates the order is guilty of a misdemeanor and upon conviction is subject to imprisonment not to exceed one year or a fine not exceeding $5,000 or both.”</p>
<p>“People are not locked in their homes; we’re just telling people that they need to stay in their homes except for essential and necessary things,” Hogan said. “People have to go out and get the food they need, to get prescriptions, you should be able to get outside for your own physical and mental well-being and go for a walk and take your dog for a walk. You should not be going out with a crowd of a hundred people congregating in a park somewhere.</p>
<p>“If your faucets … if your plumbing is leaking all over your house and you have to go out and do something about fixing that that’s probably a necessary function but you shouldn’t be out shopping for new carpets or cabinets or out buying furniture or clothing…. You should be buying the necessary things you need to survive,” he said.</p>
<h3>March 30 10:30 a.m.</h3>
<p>Maryland has 1,413 confirmed cases of COVID-19 and 15 patients have died; there have been 13,316 negative test results.</p>
<p>There have been four confirmed cases each in Talbot, Queen Anne&#8217;s and Caroline counties; Kent County has 3, according to the state&#8217;s coronavirus website.</p>
<p>Dorchester and Allegany remain the only counties in Maryland without a confirmed case.</p>
<p><em><strong>Md. Park Service Closes Beaches, Playgrounds</strong></em></p>
<p>We have temporarily closed to the public all areas where people may congregate, including all visitor centers, all beaches, busy trails, all administrative buildings, all concessions, some viewing areas, most fishing piers, all shelters, all playgrounds, as well as all nature/interpretive centers we manage.</p>
<p>Harriet Tubman Underground Railroad State Park, Sandy Point State Park, and Assateague State Park are closed; the boat launches at Sandy Point and Assateague are open.</p>
<h3>March 29 9 a.m.</h3>
<p><strong><em>COVID-19 Death Toll In Maryland Doubles, Outbreak at Carroll County Nursing Home</em></strong></p>
<p>State officials Saturday night, in coordination with the Carroll County Health Department, announced an outbreak of COVID-19 at Pleasant View Nursing Home in Mount Airy, where a total of 66 residents have tested positive, with 11 currently hospitalized.</p>
<p>Earlier Saturday evening, the Maryland Department of Health announced five additional deaths as a result of the COVID-19 pandemic, bringing the state’s total to 10 deaths.</p>
<p>Governor Larry Hogan issued the following update to Marylanders:</p>
<p>“It took nearly three weeks for the National Capital Region to go from 0 to 1,000 cases of COVID-19. It took three days for the region to go from 1,000 to 2,000 cases in Washington, D.C., Maryland, and Virginia. This is a rapidly evolving and escalating emergency which is now surrounding the nation’s capital.</p>
<p>“The number of deaths in our state as a result of COVID-19 has doubled. We have lost 10 of our fellow Marylanders, and we mourn each and every one of them.</p>
<p>“Tonight, Maryland has experienced a tragic coronavirus outbreak at Pleasant View Nursing Home in Mount Airy. Multiple state agencies are on the scene and working closely with the local health department and the facility as they take urgent steps to protect additional residents and staff who may have been exposed.</p>
<p>“I want to thank all of the doctors, nurses, and first responders all across our state who are working around the clock to respond to this pandemic.</p>
<p>“As we have been warning for weeks, older Marylanders and those with underlying health conditions are more vulnerable and at a significantly higher risk of contracting this disease.</p>
<p>“We continue to call for Marylanders to stay at home, except for essential reasons, in order to help stop the spread of this virus.</p>
<p>“We are leveraging the full arsenal of public health and government, but defeating this invisible enemy will require a unity of effort and spirit like nothing we have ever faced.”</p>
<h3>March 28 3 p.m.</h3>
<p><em><strong>Key Points for March 28</strong></em></p>
<p>• In the past 24 hours, Maryland added 218 new cases, increasing the total number to 992 in the state of<br />
Maryland. Two of the new cases are in Talbot County.</p>
<p>• Officials are preparing for a sharp increase daily for the next two weeks.</p>
<p>• Home daycare providers can be licensed to provide shelter to the children of essential personnel. The Maryland<br />
State Department of Education website lists those already approved.</p>
<p>• Daycare centers not providing services to essential personnel have been ordered to close, effective March 27.</p>
<h3>March 28 10:30 a.m.</h3>
<p>The number of confirmed cases of COVID-19 in Maryland neared 1,000 and a second case was confirmed in Talbot County, according to the state&#8217;s coronavirus website.</p>
<p>Maryland reports that 226 patients were hospitalized at some point for COVID-19 and 32 have been released from isolation.</p>
<p>The state also has had 11,516 negative test results.</p>
<p>There are now two cases each in Kent and Talbot, and one case each in Caroline and Queen Anne&#8217;s counties.</p>
<p>Cecil County has 13 confirmed cases, Wicomico 6, Worcester 2 and Somerset 1.</p>
<h3>March 27 3 p.m.</h3>
<p><strong><em>Following social distancing, sanitizing guidelines, Kent health officer says</em></strong></p>
<p>Kent County’s health officer urged residents to follow social distancing and cleaning guidelines and to rely on reliable sources for information about COVID-19.</p>
<p>Kent County has confirmed two residents with the virus, with the most recent positive test result being reported to the health department late Thursday night. The county’s second patient is a man in his 60s with no known travel history. He was tested on March 23.</p>
<p>William Webb, Kent County health officer, said area residents should continue to practice social distancing, frequent hand washing, and regular cleaning of surfaces.</p>
<p>“The important message that I want to send is for the community not to panic,” he said. “This disease will be with us, it’s here in the community and will be with us for a while. Most people who get infected only develop a mild case of the disease and will be able to recover at home with minimal medical attention.”</p>
<p>As the pandemic continues and more cases are confirmed, he urged all residents to “use reliable sources of information.</p>
<p>“In a small community there are a whole lot of rumors that go around and there can be a lot of misinformation,” Webb said. “I encourage everyone to use reliable sources such as the CDC web page, the Maryland Department of Health andthe Kent County Department of Health web page.</p>
<p>Those without internet access may call 2-1-1 at any time or the Kent County Health Department’s hotline at 410-778-1350 from 8 a.m. to 6 p.m. daily.</p>
<h3>March 27 10:30 a.m.</h3>
<p>Maryland saw another jump in confirmed COVID-19 cases between Thursday and Friday morning, with the total increasing from 580 to 774, according to the state&#8217;s coronavirus website.</p>
<p>Five Marylanders have now died as a result of the virus, which has seen 173 patients hospitalized at some point and 25 released from isolation.</p>
<h3>March 26 3 p.m.</h3>
<p><em><strong>Maryland Reports 157 New COVID-19 Cases</strong></em></p>
<p>The State of Maryland now has 580 confirmed cases of COVID-19 — an increase of 157 new cases, which is by far the largest one-day increase to date. There are more than 1,200 confirmed cases in the National Capital Region — in Maryland, Washington, D.C., and Virginia.</p>
<p>Gov. Larry Hogan today issued the following statement:</p>
<p>“We are only at the beginning of this crisis, in our state, in the National Capital Region, and in America. As I have repeatedly stressed, we should continue to expect the number of cases to dramatically and rapidly rise.</p>
<p>“Today, we are also seeing an unprecedented increase in the number of Marylanders filing for unemployment. We are going to do everything we can to help people and small businesses get back on their feet.</p>
<p>“This battle is going to be much harder, take much longer, and be much worse than almost anyone comprehends. We have never faced anything like this ever before, and I continue to urge the people of our state to stay in place at home and stay safe.</p>
<p>“I want Marylanders to know that if we continue to lead and work together—if we rely on and help each other—together we will get through this crisis.”</p>
<h3><strong>March 26 10 a.m.</strong></h3>
<p><em><strong>Kent schools ready for remote instruction</strong></em></p>
<p>Kent County schools are preparing plans for teaching students remotely during an extended closure that will last until at least April 24.</p>
<p>Karen Couch, Kent’s school superintendent, said administrators “began preparing a continuity of learning plan to meet the expectations as outlined by the Maryland State Department of Education (MSDE).</p>
<p>“Communication is critical to our success; therefore, as soon as approved, the continuity of learning plan will be shared through social media and our website,” Couch wrote. “Next week, teachers will also make personal contact with families to share expectations for our approved plan.”</p>
<p><em><strong>Washington College student tests positive for COVID-19</strong></em></p>
<p>A Washington College student who lives in off-campus housing has tested positive for COVID-19. The student returned to their home in Chestertown the weekend of March 13-15 and attended an off-campus outdoor gathering at another private student residence in Chestertown on the afternoon of March 13.</p>
<p>The college is assisting the Kent County Health Department by helping to identify others who may have come into contact with this student from March 13-15. Health Department officials have asked that any individual who attended an off-campus gathering hosted by Washington College students the afternoon of March 13 contact them and self-quarantine for the remainder of the 14-day quarantine period, ending Sunday, March 29. Questions and concerns should be directed to the Kent County Health Department at 410-778-1350.</p>
<p><em><strong>Key points</strong></em></p>
<p>• A record 3.3 million people applied for unemployment</p>
<p>• Senate OKs $2 trillion economic stimulus bill; measure goes to House</p>
<h3>March 25 3 p.m.</h3>
<p><em><strong>Schools closed through April 24</strong></em></p>
<p>Maryland schools will remain closed for an additional four weeks, through April 24, State Superintendent of Schools Karen B. Salmon announced on Wednesday.</p>
<p>Speaking at a State House news conference, Salmon said the decision followed “lengthy discussions with health experts from around the state.”</p>
<p>“We do not make this decision lightly,” she said, “however with the challenges facing the state and our country, we have a responsibility to ensure the health and safety of our school communities and the community at large.”</p>
<p>Salmon said it’s too soon to know whether schools will be able to reopen on April 27, the following Monday.</p>
<p>Gov. Lawrence J. Hogan Jr. (R) said he supported the decision to extend the closure. He characterized the notion of reopening in four weeks as “aspirational,” depending on the progress of fighting the COVID-19 outbreak in the state.</p>
<div>Two weeks ago the state ordered schools to shut down, and switch to remote learning, through March 27.</div>
<p>That decision sent local systems scrambling to set up remote learning, with some systems having the resources and personnel to move more quickly than others.</p>
<p>The decision to keep schools closed another four weeks came one day after the Maryland State Board of Education <a href="https://www.marylandmatters.org/2020/03/24/state-superintendent-to-stay-put-as-decision-on-ending-school-year-is-pending/">voted to keep Salmon on the job</a> indefinitely. She had announced plans to retire on June 30.</p>
<p><em>By Bruce DePuyt/Maryland Matters</em></p>
<h3>March 25 9 a.m.</h3>
<p><strong><em>Kent County reports first confirmed case of COVID-19</em></strong></p>
<p>Health officials in conjunction with the Kent County Commissioners announced the first confirmed case of COVID-19 in Kent County. The male individual, in his 20s, traveled to places where other COVID-19 cases have been confirmed.</p>
<p>Testing occurred on March 16, 2020 and the individual is now at home recovering. Since testing, this person has remained in self-isolation and reports an almost full recovery.</p>
<p>William Webb, Kent County Health Officer reports that, “A contact tracing investigation is underway to determine exposure within the County, and we are working with the Maryland Department of Health to take the appropriate precautions.&#8221;</p>
<p>This individual is not a member of the Washington College community.</p>
<p>COVID-19 is thought to be able to spread like the cold or flu through coughing and sneezing, which creates respiratory droplets, close personal contact such as touching or shaking hands, or touching an object or surface with the virus on it. Symptoms can include fever, cough and shortness of breath.</p>
<p>Call your healthcare provider if you are experiencing symptoms.</p>
<p>Visit https://coronavirus.maryland.gov or www.cdc.gov, or call 2-1-1 (24/7) for general COVID-19 information or the Kent County Health Department at 410-778-1350 from 8 a.m. to 6 p.m. Monday through Friday.</p>
<h3>March 24 3 p.m.</h3>
<p><em><strong>Maryland Department of Health Announces Fourth Coronavirus Death</strong></em></p>
<p>The Maryland Department of Health today announced the state’s fourth death as a result of COVID-19: a Prince George’s County resident in his 60s who suffered from underlying medical conditions.</p>
<p>Information and resources regarding COVID-19 are available at coronavirus.maryland.gov.</p>
<p>For more information:</p>
<p>• CDC COVID-2019 Website: https://www.cdc.gov/coronavirus/2019-ncov/index.html</p>
<p>• Shore Regional Health COVID Information https://www.umms.org/shore/patients-visitors/coronavirus</p>
<p>• Maryland Department of Health Website: https://health.maryland.gov/pages/home.aspx</p>
<h3><em><strong>March 24 10 a.m.</strong></em></h3>
<p>The number of confirmed COVID-19 cases in Maryland jumped again, hitting 349, according to the state health department. There remain three cases on the Mid-Shore.</p>
<p>President Donald Trump will extend the Oct. 1 deadline for REAL ID, one of the top priorities for the nation&#8217;s governors as many states, including Maryland, have closed motor vehicle administration offices to protect the public and staffers.</p>
<p>“We are pleased that the federal administration has readily agreed to the governors’ request to extend the REAL ID deadline. This will help contribute to our efforts to slow the spread of COVID-19 &#8230;,” Maryland Gov. Larry Hogan said in a statement Monday night. Hogan is chairman of the National Governors Association.</p>
<p>Virginia closed all schools for the remainder of the academic year.</p>
<h3>March 23 3 p.m.</h3>
<p><strong><em>Non-Essential Businesses Ordered to Close, Relief for Businesses on the Horizon</em></strong></p>
<p>Gov. Larry Hogan issued an executive order closing all non-essential businesses effective at 5 p.m. Monday, March 23. At the same time, he announced a relief package designed to help businesses and expanded benefits for workers who have been adversely affected by the COVID-19 pandemic.</p>
<p>“We are not issuing or ordering a shelter-in-place directive or forcing people to stay home,” Hogan said. “However, we are telling all Marylanders to follow all of the directives we’ve already issued and to follow state law against crowds of more than 10 people.</p>
<p>“And we are telling you, unless you have an essential reason to leave your house, then you should stay in your homes.</p>
<p>“Today’s actions of closing non-essential businesses are absolutely necessary to protect the health of Marylanders and to save lives,” the governor said. “This is an exceptionally challenging time for Marylanders and for all Americans and that includes those who are out of work and our small business community.</p>
<p>“Our first priority is saving the lives of thousands of Marylanders, and while we are fighting this unprecedented worldwide pandemic, at the same time we’re also facing another huge battle against the potential of tremendous economic harm. And we must tackle both of these problems aggressively and simultaneously. Both of these battles are going to take all of us at the federal, state and local levels and the private sector rising to this challenge and working together.</p>
<p>In addition to a $50 million grant program that helps businesses with operating expenses, the Maryland Department of Commerce is also administering a $75 million emergency relief loan fund. An incentive fund for manufacturers willing to produce personal protective equipment was also announced.</p>
<p>Unlike many states, Maryland allows workers to apply for unemployment benefits immediately. The Maryland Department of Labor is also accepting applications for the COVID-19 Layoff Aversion Fund that provides funds to help businesses with 500 or fewer employees.</p>
<p>To read the Governor’s Executive Orders: https://governor.maryland.gov/category/executive-orders/</p>
<p>For information on the business programs, visit businessexpress.maryland.gov or https://govstatus.egov.com/md-coronavirus-business</p>
<p>Advice from the Maryland Department of Labor: https://www.dllr.state.md.us/</p>
<h3>March 23 9 a.m</h3>
<p><em><strong>Whitsitt Center suspends new admissions</strong></em></p>
<p>The A.F. Whitsitt Center in Chestertown is temporarily suspending all new admissions for all classes of beds, effective at midnight March 21, 2020. The center is taking this opportunity to reconfigure internal practices to maximize the safety of consumers and staff in light of the COVID-19 pandemic.</p>
<p>While Kent County Health Department buildings are closed to the public, many programs are still conducting business over the phone. Please call:</p>
<p>• 410-778-1350 for the health department</p>
<p>• 410-778-6404 for addictions</p>
<p>• 410-778-5783 for mental health</p>
<p><strong><em>Taxpayer Services Call Centers to Close, Tax Questions Will be Answered by Email</em></strong></p>
<p>In order to protect employees&#8217; health while serving the needs of Maryland taxpayers, Comptroller Peter Franchot announced that taxpayer services call center agents will no longer be staffing the 1-800-MD-TAXES phone lines following the close of business at 4:30 p.m. Monday, March 23, 2020. Taxpayers must email their tax questions to taxhelp@marylandtaxes.gov. Response times may be affected as limited staff will be focused on processing tax returns and issuing refunds.</p>
<p>&#8220;For many Marylanders who are financially struggling to survive this crisis, their tax refunds will be a huge relief, so we want our very limited on-site workforce remaining to prioritize getting that money to them as quickly as possible,&#8221; said Comptroller Franchot. &#8220;By extending the filing and payment deadline for individual and corporate income taxes to July 15, as well as postponing most business tax payments until June 1, we&#8217;ve given taxpayers extra breathing room and allowed our staff to continue answering taxpayer questions without having to report to state offices.&#8221;</p>
<p>Essential employees will concentrate on processing income tax returns and issuing refunds as quickly as possible. All mission critical staff who are reporting to their offices must take all necessary public health precautions, including wellness screenings upon entry, proper sanitation at all times and spatial distancing between workers.</p>
<p><em><strong>Delaware to shut non-essential businesses, residents ordered to stay home</strong></em></p>
<p>Delaware Gov. John Carney on Sunday issued the fourth and fifth modifications to his State of Emergency declaration, ordering Delawareans to stay at home whenever possible and closing all non-essential businesses in Delaware to help fight the spread of COVID-19.</p>
<p>The orders go into effect at 8 a.m. Tuesday, March 24, 2020. They will remain in effect until May 15 or until the public health threat is eliminated.</p>
<h3>March 22 3 p.m.</h3>
<p><em><strong>Ocean City closes beach, boardwalk</strong></em></p>
<p>Ocean City leaders met Sunday morning, March 22, for an emergency meeting which resulted in the closure of Ocean City’s beach and boardwalk.</p>
<p>Effective at 5 p.m. Sunday, March 22, the beach and boardwalk in Ocean City will be closed due to the rapid spread of COVID-19. This closure will remain in effect through April 15, at which time it will be re-evaluated based on the status of the global health crisis. Restaurants on the boardwalk will be allowed to remain open for carry-out service only.</p>
<p>“The number one priority of the Mayor and City Council is to protect our citizens and employees,” Mayor Rick Meehan said in a statement. “We are facing an invisible threat and we are the carriers of this potentially deadly virus. At this time, we continue to request that visitors postpone traveling to Ocean City and that our non-resident property owners reframe from traveling to Ocean City as well. The safest place for everyone right now is in their own home.”</p>
<p>Only people who live within the corporate limits of the Town of Ocean will be allowed to walk their dogs or exercise on the beach or boardwalk and are restricted to groups of no more than two adults and children at any time. Social distancing will remain a requirement. This will remain in effect until which time it is abused or ignored.</p>
<p>“We are doing everything in our power to protect the health and safety of our citizens, but everyone has a critical role to play,” Meehan said. “We all have to work together to do whatever we can to mount our only known defense against this common enemy and that is to practice extreme measures of social distancing. We are taking these drastic steps to shorten the duration of this health crisis. If every single person steps up and does their part by making sacrifices now it will slow the spread of this virus and help us flatten the curve.”</p>
<p>Further updates from the Town of Ocean may be found at: www.oceancitymd.gov/covid19.</p>
<p>If you are experiencing possible COVID-19 symptoms (fever, cough, shortness of breath) contact your primary care doctor for further screening to determine if you should be tested. Unless you are suffering a medical emergency, please do not show up unannounced at an emergency room or other medical facility. You should speak with your healthcare provider, who can alert an emergency room so that its staff is ready with proper protective gear.</p>
<p>To protect yourselves and others, wash your hands often, cover cough/sneezes, clean and disinfect surfaces, and stay home if sick.</p>
<p>For more information on coronavirus and prevention tips, visit WorcesterHealth.org or call 410-632-1100 option #8 to connect to our call center (Monday through Friday, 8 a.m. to 5 p.m.). For COVID-19 information in the State of Maryland, please dial 211.</p>
<h3>March 22 9 a.m.</h3>
<p><em><strong>Queen Anne’s reports COVID-19 case</strong></em></p>
<p>A Queen Anne’s County woman in her 50s who had recently travelled out of the country has tested positive for COVID-19, the county’s health officer has announced.</p>
<p>Dr. Joseph A. Ciotola Jr. said the woman is in stable condition.</p>
<p>COVID-19 is a highly contagious disease of the lungs. Symptoms include fever, cough and shortness of breath. COVID-19 is spread by contact with an infected person, usually through coughing and sneezing or between people who are in close contact with one another (within 6 feet). It is also possible that a person can become infected by touching a surface or an object that has the virus on it and then touching their own mouth, nose and possibly eyes. COVID-19 is a new virus in humans; most people have little or no immunity.</p>
<p>All county residents are instructed to continue with social distancing and if you are having symptoms to contact your primary care physician. Persons who have been exposed to the virus have the potential to infect others before they display symptoms. If you have sick family members recovering at home, please use this link for more information: https://www.cdc.gov/coronavirus/2019-nCoV/index.html</p>
<p>Queen Anne’s County has set up an information line for the public to call with questions about COVID-19. Staff will be available by phone at 443-262-9900 from 8 a.m. to 4:30 p.m. or email qaccovid19.callcenter@maryland.gov.</p>
<p>Follow Queen Anne’s County on social media @QACGOV and qac.gov online for the latest updates to county government. For the latest information on COVID-19, follow Queen Anne’s County Department of Health @QADOH and qahealth.org.</p>
<h3>March 21 3 p.m.</h3>
<p><strong><em>Caroline County Reports First Case of COVID-19</em></strong></p>
<p>On March 21, 2020, Caroline County was notified of its first positive case of COVID-19. The patient is a female in her 30s who<br />
lives in the Federalsburg area. The woman was tested by primary care on March 17 and notification of the positive result was received in the early hours of March 21.</p>
<p>The woman has no history of recent travel but had been in contact with individuals who had traveled. The Caroline County<br />
Health Department is working with the patient and the Maryland Department of Health to conduct contact tracing. This is a<br />
process to determine who the woman has been in close contact with over the last several days. The patient is currently<br />
resting comfortably at home, where she and her family are self-quarantining.</p>
<p>“Unfortunately, we knew it was only a matter of time until we had our first case of COVID-19,” said Commissioner Larry Porter. &#8220;Our team has been actively preparing for this and is ready.”</p>
<p>Porter went on to emphasize that this case of community transmission emphasizes the importance of social distancing.</p>
<p>“This virus is no longer contained to only those who have traveled or who have underlying health conditions,” he said. “Its spread in our community demonstrates the need for people to take this seriously and stay home whenever possible.”</p>
<p>Residents are encouraged to visit www.carolinecovid19.org for current and accurate information.</p>
<p><em><strong>March 21 10 a.m.</strong></em></p>
<p><strong><em>Second COVID-19 death reported in Md.</em></strong></p>
<p>A second Maryland resident, a Baltimore County man in his 60s who suffered from underlying medical conditions, has died as a result of COVID-19, officials said.</p>
<p>“A second Marylander has lost his life as a result of the coronavirus pandemic,” Gov. Larry Hogan said. “On behalf of our entire state, we send our heartfelt condolences to his family and to all those who loved him.</p>
<p>“As the number of positive cases in Maryland continues to dramatically rise, we need everyone to take this seriously,” he said. “This is a public health crisis like nothing we have ever faced before—we are all in this together, and we will get through this together.”</p>
<p>The Tidewater Camera Club has cancelled all meetings for April and May, due to the closure of the Community Center.<br />
The club is exhibiting at The Art League of Ocean City (https://artleagueofoceancity.org/) through April. With its galleries currently closed, the Art League has put together a video of the club’s work. You can view the photos on the Art League’s Facebook page at https://www.facebook.com/artleagueofoceancity/videos/2935476716499211/ and call 410-524-9433 to purchase.</p>
<p><strong><em>Four patients reported on Shore</em></strong></p>
<p>Talbot County remains the only Mid-Shore county with a confirmed COVID-19 case.</p>
<p>There are three cases on the Lower Shore, two in Wicomico County and one in Worcester.</p>
<p><strong><em>Banks announce lobby closures, restrictions</em></strong></p>
<p><em>Chesapeake Bank &amp; Trust</em></p>
<p>Effective Monday, March 23, Chesapeake Bank &amp; Trust will make the following changes to its office and branch hours:</p>
<p>The Main Office on High Street will be closed to the public, except by appointment.</p>
<p>The 301 Morgnec Road branch will be open its normal hours (Mon-Thurs: 8am-5pm &amp; Fri: 8am-6:30pm), but only for drive-up window transactions and appointments.</p>
<p>“The bank should be fully staffed at both locations, so can also easily assist you by phone if needed, “ Glenn L. Wilson, president and CEO, said in a statement. “We have had a Pandemic Plan in place for many years, and are using it to guide us.”</p>
<p>To sign up for online banking and mobile deposit:</p>
<p>Online Banking: Go to www.chesapeaketrust.com, click on ‘Online and Mobile Banking,’ click on ‘Enroll Now’, then follow the steps.</p>
<p>Mobile Deposit: After you have enrolled in Online Banking, please call the bank at 410-778-1600 to activate this service.</p>
<p>If you would like a Debit Card, which can also be used to access ATMs to make deposits or withdraw cash, call 410-778-1600.</p>
<p><em>Shore United Bank</em></p>
<p>“During these uncertain times, the safety and well-being of our customers, employees, and communities remains our highest priority,” Shore United Bank said in a March 20 statement. “Banks are considered an essential business and we will remain open to serve you.</p>
<p>“This is an unprecedented time for us all and we appreciate your patience as we navigate through these temporary changes with as minimal disruptions as possible. Rest assured we will remain open for your financial needs,” according to the statement. “We will continue to monitor local, state and national resources for updates and guidance during the pandemic and communicate any further actions to our employees, customers, and communities in a timely manner.</p>
<p>“We are taking additional steps to help stop the spread of COVID-19. Effective immediately, we will be making the following change to our lobby access:</p>
<p>Limited Lobby Access</p>
<p>Monday through Friday: 9-9:30 a.m. — Lobby open for customers considered &#8220;at risk&#8221; or with underlying medical conditions</p>
<p>Monday through Friday: 9:30-11:30 a.m. — Lobby open for commercial customers ONLY</p>
<p>Saturday: All lobbies closed, please use our drive-thru</p>
<p>All other services available by APPOINTMENT ONLY</p>
<p>Drive-Through Service will remain open.</p>
<p>For a complete list of branches and drive-through hours, visit https://www.shoreunitedbank.com/</p>
<p>Convenience Banking Services:</p>
<p>Online and Mobile banking allows you to check balances, transfer funds, pay bills or make deposits. Go to https://www.shoreunitedbank.com to enroll in online banking.</p>
<p>ATMs are available for your cash needs. In addition to our ATMs, Shore United Bank partners with the Allpoint Network, a surcharge-free network of ATMs with over 55,000 locations worldwide.</p>
<p>Visa Debit cards reduce cash handling and can be used anywhere Visa is accepted.</p>
<p>PaySomeone is a good option to quickly transfer funds to another person.</p>
<p>InTouch Telephone Banking allows you to check balances, retrieve transaction history, transfer funds or place a stop payment on your accounts by calling toll-free 888-758-4900.</p>
<p><strong><em>March 20 3 p.m.</em></strong></p>
<p><em>UMMS Announces Visitor Restrictions At All Facilities</em></p>
<p>The University of Maryland Medical System (UMMS) is enacting updated visitor restrictions at all 13 system hospitals and other UMMS healthcare facilities.</p>
<p>As of 3 p.m. Friday, March 20, there will be no visitors allowed, except under specific circumstances, and by prior approval of the physician administrative officer or their designee. This policy applies to all patients within UMMS hospitals and other facilities, is in alignment with Johns Hopkins Medicine, and is consistent with approaches taken by other leading health care institutions nationwide.</p>
<p>Exceptions include:</p>
<p>For in-patient facilities</p>
<p>• End-of-life care or end of life decision making. For these situations, two visitors will be permitted.</p>
<p>• One parent or caregiver of a child in the neonatal intensive care unit</p>
<p>• One parent or caregiver of pediatric patients as long as they are not symptomatic</p>
<p>• One visitor inclusive of a professional support person or postpartum helper of a patient in the labor and delivery and the postpartum units</p>
<p>• One visitor for patients in inpatient hospice units</p>
<p>• One visitor to accompany patients for hospital discharge</p>
<p>• One visitor for patients undergoing emergency surgery</p>
<p>• Visitors who have been asked by the patient’s care team to be a part of scheduled family training for patients with rehabilitation needs.</p>
<p>For all outpatient appointments</p>
<p>• One visitor will be permitted to accompany a patient to facilitate care or treatment such as an ambulatory visit, procedure or same-day surgery</p>
<p>More information about the Strict Patient Safety Policy can be found on the UMMS dedicated COVID-19 information webpage, https://www.umms.org/covid.</p>
<p><em>USM Campuses to Shift to Distance Learning for Rest of Semester, Commencements Canceled</em></p>
<p>The University System of Maryland will shift to distance-learning for undergraduate students for the rest of the spring semester and cancel in-person commencement ceremonies, Chancellor Jay A. Perman announced Thursday evening.</p>
<p>Individual campuses will be releasing detailed plans on how students can retrieve their belongings from dorms and on-campus housing, with a special focus on avoiding large crowds. Universities will also be disinfecting high-touch areas as students move out.</p>
<p>The system is working on a plan for students who aren’t able to come back to get their things personally.</p>
<p>Campuses are also making plans to provide pro-rated refunds for room and board, as well as other campus fees. Federal financial aid packages will not be refunded, Perman said.</p>
<p>There is also a consensus among campus leaders to push back the tuition deposit deadline for the fall semester, which is usually May 1.</p>
<p><em><strong>March 20 9 a.m.</strong></em></p>
<p><em>UM Shore Regional Health Announces Changes to Lab, Imaging Services Starting Monday</em></p>
<p>The University of Maryland Shore Regional Health has announced changes in the delivery of outpatient laboratory testing and imaging services around the region. These changes go into effect as of Monday, March 23, 2020.</p>
<p>The following imaging procedures are postponed at all outpatient locations: screening mammography, cardiac scoring CT scans, screening lung CT scans and ultrasound AAA screenings. Patients with scheduled appointments for these procedures are being notified by phone and new appointments will not be rescheduled until further notice.</p>
<p>All other imaging procedures with a medical necessity are being scheduled as needed; these procedures may be scheduled by calling 410-822-1000, ext. 2600. All imaging locations are open with regular operating hours.</p>
<p>Changes to outpatient laboratory services, either walk-in or by appointment, are as follows:</p>
<ul>
<li>In Cambridge, the lab at Sunburst Plaza is closed. Regular and therapeutic blood draws are conducted at UM Shore Medical Center at Dorchester.</li>
<li>In Centreville, the lab at 2450 Centerville Road is closed; patients needing lab services are directed to the lab at UM Shore Medical Pavilion at Queenstown.</li>
<li>In Chestertown, the Roundtop lab is closed. Regular and therapeutic blood draws are conducted at UM Shore Medical Center at Chestertown.</li>
<li>In Denton, the lab at Shore Medical Pavilion at Denton remains open.</li>
<li>In Easton, lab services offered at the Diagnostic and Imaging Center are unchanged; however, the lab on Teal Drive is closed.</li>
<li>The lab in UM Shore Medical Center at Easton remains open for therapeutic blood draw only; patients are directed to the Diagnostic and Imaging Center.</li>
<li>In Queenstown, the lab at Shore Medical Pavilion at Queenstown remains open.</li>
</ul>
<p>For more information about University of Maryland Medical System responses to COVID-19, visit https://www.umms.org/coronavirus.</p>
<p><em>All Md. Comptroller Branch Offices Closed; Taxpayer Assistance Still Available Via Email, Phone</em></p>
<p>Comptroller Peter Franchot has announced that all of the agency’s branch offices throughout the state would close at 4:30 p.m. Thursday and will remain closed until further notice.</p>
<p>Taxpayers are urged to file their Maryland state income tax returns electronically, including the use of direct deposit for refunds. Taxpayers also can email their questions to taxhelp@marylandtaxes.gov or call 1-800-MD-TAXES for help weekdays from 8:30 a.m. to 7 p.m. (extended hours during tax season remain in effect).</p>
<p>Franchot recently announced several deadline extensions for income, corporate and business tax payments. They are as follows:</p>
<ul>
<li>April 15 – Filing deadline for federal income tax or to file a federal extension. No separate Maryland extension is necessary if you file a federal extension.</li>
<li>June 1 – Returns and payments are due for Maryland business-related taxes not collected in March, April and May including sales and use tax, withholding tax, and admissions &amp; amusement tax, alcohol tax, tobacco tax, and motor fuel tax, as well as tire recycling fee and bay restoration fee returns.</li>
<li>July 15 – Deadline for Maryland individual, corporate, pass through entity, and fiduciary income tax payments, as well as March quarterly estimated payments.</li>
<li>October 15 &#8211; Deadline for filing Maryland income tax returns if a federal extension was filed.</li>
</ul>
<p><em>Eastern Neck Lodge, Blackwater Visitor Center Closed</em></p>
<p>The U.S. Fish and Wildlife Service has announced the suspension of operations at the Blackwater National Wildlife Refuge (NWR) Visitor Center, and the Eastern Neck National Wildlife Refuge Lodge, effective March 20, 2020. The suspension of operations is supported by the State of Maryland. All trails will remain open to provide opportunities for recreation and relaxation. At Blackwater, the Wildlife Drive will remain open and entrance fees are temporarily waived.</p>
<p><em>Chestertown Tea Party Festival Cancelled</em></p>
<p>The Chestertown Tea Party Festival Committee has made the decision to cancel the 2020 Festival.</p>
<p><em><strong>March 19 3 p.m.</strong></em></p>
<p><em>Hogan tells Marylanders to stay home</em></p>
<p>Gov. Larry Hogan urged “all Marylanders to stay home to help us slow the spread of this virus” as he announced that the state’s confirmed cases of coronavirus had reached 107, an 88 percent increase in the last 48 hours.</p>
<p>Those cases include the first Maryland child — a 5-year-old girl in Howard County — to test positive for COVID-19. Maryland had reported its first death due to the virus late Wednesday.</p>
<p>The governor also announced several additional actions he had taken to address the pandemic:</p>
<p>• Access to the BWI terminal will be restricted to ticketed passengers and badged airport employees only. Exceptions will be made for those visitors who are assisting disabled passengers.</p>
<p>• Passengers are urged to restrict use of all public, mass transit for essential travel only.</p>
<p>• Any events of more than 10 people in close proximity at all locations, establishments and venues across the state is prohibited.</p>
<p>• All enclosed shopping malls and all entertainment venues will be closed effective 5 p.m. Thursday, March 19.</p>
<p>• The governor has asked the Board of Regents of the University System of Maryland to move classes online for the remainder of the spring semester.</p>
<p>• Hogan issued an executive order to allow trucks to exceed their legal weight limits “in order to facilitate the delivery of important equipment and supplies.”</p>
<p>• The governor announced that 900 hospital beds have already been made immediately available and Mercy Medical Center in Baltimore City is opening a new floor to add capacity.</p>
<p>• Hogan will issue an executive order to allow the delivery and carryout sales of alcohol by restaurants, bars, distilleries, and wineries, subject to local liquor laws and local regulations.</p>
<p>• The governor said Maryland now has more than 350 meal distribution centers open and operating for children across the state. For locations, go to mdsummermeals.org.</p>
<p>• The state has launched a new Maryland Unites website at governor.maryland.gov/marylandunites to highlight the ways and opportunities that Marylanders can volunteer in assisting their neighbors and communities.</p>
<p>• The governor urged all Marylanders who are healthy and feeling well to consider donating blood, noting the Red Cross is reporting severe blood shortages across the country and in Maryland as a result of COVID-19. Go to redcross.org to find out where to donate.</p>
<p><em><strong>March 19 9 a.m.</strong></em></p>
<p><em>Md. has first COVID-19 death</em></p>
<p>A Prince George’s County man in his 60s who had an underlying medical condition is the first COVID-19 death in Maryland, officials announced late Wednesday.</p>
<p>“It is with profound sadness that I announce the first death in Maryland as a result of the coronavirus pandemic,&#8221; Gov. Larry Hogan said in a statement. &#8220;I ask all Marylanders to join me in praying for his family and loved ones during this difficult time. As we pray for his loved ones, I ask that we continue to pray for each other, for our state, and for our nation as we face this crisis together. We must use every possible resource at every level of government to save lives and keep people safe.”</p>
<p>Hogan will hold a press conference at 10 a.m. to provide further updates about COVID-19 and announce additional actions.</p>
<p><em>Mid-Shore Scholars goes online</em></p>
<p>Mid-Shore Scholars will hold its next Saturday workshops (3/28, 4/4, and 4/18) online from 10-2. MSS has online tutoring every Tuesday and Thursday 2:30 to 5:30 p.m. Additional algebra, biology, and English tutoring sessions are available throughout the week.</p>
<p><em><strong>March 18 3 p.m.</strong></em></p>
<p>Kent County has closed all county buildings to the public. Staff will be working and practicing social distancing. Citizens are urged to call with questions, email with questions or to submit documents, and use drop boxes or the mail to submit payments and documents.</p>
<p>Please visit www.kentcounty.com for up-to-date information on county government operations. You may call 410-778-4600 and email kentcounty@kentgov.org.</p>
<p>For Kent County COVD-19 updates, visit https://www.kentcounty.com/coronavirus.</p>
<p>Maryland currently has 85 confirmed cases of COVID-19. Talbot County remains the only county on the Eastern Shore of Maryland with a confirmed case.</p>
<p>There are 31 cases in Montgomery County, 20 in Prince George’s, 10 in Baltimore, 8 in Howard, 4 each in Anne Arundel County and Baltimore City, 3 in Harford, 2 in Charles, and 1 each in Carroll, Frederick and Talbot counties.</p>
<p>Kent County is still awaiting test results from a Washington College student who remains in isolation on campus.</p>
<p>In the region, the state of Delaware has 19 confirmed cases — 17 in New Castle County (which contains the City of Wilmington) and one each in Kent and Sussex counties — and the District of Columbia has 31 cases.</p>
<p><em><strong>March 18 9 a.m.</strong></em></p>
<p>• The Talbot County Department of Emergency Services has launched a new website — www.talbotcovid19.org — that will be a central location for community information during the COVID-19 health emergency.</p>
<p>• Free breakfast and lunch for children 2 through 18 will be available for pick-up 9 to 11 a.m. today at Easton Middle School, Easton Elementary-Dobson, St. Michaels Middle High and the St. Michaels Police Department.</p>
<p>Beginning Thursday, March 19, free meals will be distributed for children ages 2 through 18 at the following expanded list of locations: Easton Middle, Easton Elementary-Dobson, the corner of Dover and Aurora Streets in Easton, the Neighborhood Service Center, St. Michaels Middle High, St. Michaels Police Dept., Chapel District Elementary, White Marsh Elementary, and Tilghman Elementary.  This will include breakfast, lunch, dinner and a snack. These are drive-by/pick-up sites outdoors.</p>
<p>Drive-by or walk-up meal pickup will be at all locations from 9 a.m. to 11 a.m. Monday through Friday.</p>
<p><em><strong>March 17</strong></em></p>
<p>Gov. Larry Hogan has postponed Maryland&#8217;s April 28 primary to June 2. A special election for Rep. Elijah Cummings&#8217; 7th Congressional District seat will proceed on April 28 as a mail-in only election. Maryland is the fifth state to move its primary.</p>
<p>The state is reporting 60 confirmed cases of COVID-19, with three patients recovered. Of the 57 active cases, 37 are aged 19-64 and 20 are 65 and older.</p>
<h2 style="text-align: left;"><strong>Closings and Postponements </strong></h2>
<h3><span style="text-decoration: underline;">Schools</span></h3>
<p><strong><em>Maryland Public Schools</em></strong></p>
<p>All public schools will be closed through April 24, by order of the state school superintendent.</p>
<p><strong><em>The Benedictine School </em></strong></p>
<p>Closed through March 27.</p>
<p><strong><em>Chesapeake College</em></strong></p>
<p>• Spring break will be extended through March 27 for students.</p>
<p>• Classes, including the start of spring accelerated courses, are scheduled to resume on March 30.</p>
<p>• Starting March 30, the majority of courses will be delivered remotely with the aid of technology.</p>
<p>• Services, such as the LRC (library), Early Childhood Education Center, Bookstore, Fitness Center, Higher Education Center, etc. will be closed through March 29. This date is likely to be extended.</p>
<p>• Wye Mills and Cambridge locations will be closed to the public through March 29. This date is likely to be extended.</p>
<p>• All public events at the college are cancelled now through April 30. This date may be extended. In addition, buildings on the Wye Mills campus and the Chesapeake College Cambridge Center are closed to the public until further notice. The Todd Performing Arts Center, the Early Childhood Development Center, the Eastern Shore Higher Education Center, the Fitness Center, the Barnes and Noble bookstore on campus, and the Sodexo café are all included in the closure.</p>
<p>• All athletic events and activities are suspended for the remainder of the Spring 2020 semester.</p>
<p>• Commencement ceremonies will not occur on campus on May 20. A virtual ceremony is being considered.</p>
<p>• Students are not to visit campus until further notice. Online resources such as library services and tutoring will be available through the Learning Resource Center at https://libguides.chesapeake.edu/academic-support-center/home</p>
<p><em><strong>Chestertown Christian Academy</strong></em></p>
<p>Closed through March 27.</p>
<p><strong><em>The Country School</em></strong></p>
<p>Closed through March 31 with remote learning beginning March 19.</p>
<p><strong><em>Radcliffe Creek School</em></strong></p>
<p>Radcliffe Creek School&#8217;s K-8 program will be closed until March 30, 2020. Little Creek will be closed until March 23, 2020.</p>
<p><strong><em>Wye River Upper School</em></strong></p>
<div>
<p>WRUS has closed the building to students and large groups. We have moved to remote online learning for all students following the daily school class schedule. Families are asked to use the LMS system for all communications.</p>
</div>
<p><em><strong>Washington College</strong></em></p>
<p>Closed for the semester. Classes will move online starting March 23. Move-out date for students is March 31.</p>
<p>WAC Alumni Weekend Canceled. Still deciding on Commencement.</p>
<h3><span style="text-decoration: underline;">Libraries</span></h3>
<p><strong><em>Kent County Public Library</em></strong></p>
<p>The library will be closed to the public Monday, March 16, through Saturday, March 28, and library programming will be canceled through Friday, April 17.</p>
<p><strong><em>Talbot County Free Library</em></strong></p>
<p>Both branches are closed from Monday, March 16, through Saturday, March 28. The library plans to reopen on Monday, March 30.</p>
<p>Patrons are encouraged to take advantage of the library’s eLearning opportunities and downloadable and streaming eBooks, audiobooks, music, magazines, and movies — all of which are available free of charge, 24/7.  For more information, please visit www.tcfl.org.</p>
<h3><span style="text-decoration: underline;">Museums and Centers</span></h3>
<p><em><strong>Senior Centers</strong></em></p>
<p>All senior centers in the state are closed until further notice.</p>
<p><em><strong>Adkins Arboretum </strong></em></p>
<p>Adkins will close the Arboretum&#8217;s Visitor&#8217;s Center and postpone all scheduled programs, events, gatherings, and meetings until after March 28. We will continually evaluate the situation and keep you posted on future plans.</p>
<p>Although the grounds will be open, the Visitor&#8217;s Center will be locked throughout the next two weeks, starting today. We ask that those of you who have keys not enter the building until further notice.</p>
<p><strong><em>Academy Art Museum</em></strong></p>
<p>The Academy Art Museum will be closed through April 30.<span style="text-decoration: underline;"><br />
</span></p>
<p><strong><em>Chesapeake Bay Maritime Museum</em></strong></p>
<p>CBMM will temporarily close to the public on a 24-hour basis beginning Saturday, March 14. CBMM anticipates reopening April 1, subject to further evaluation.</p>
<p>CBMM will also postpone the 9th Eastern Shore Sea Glass and Coastal Arts Festival, originally scheduled for Saturday, April 4 and Sunday, April 5, due to an executive order announced by the state prohibiting gatherings of more than 250 people.</p>
<p>CBMM will also postpone the following public events originally scheduled within the March 14–31 time frame: Open Boatshop, Chart Navigation, Delaware Restoration AFAD Days.</p>
<h3><span style="text-decoration: underline;">Events</span></h3>
<p>• <strong>Chesapeake Music&#8217;s </strong>International Chamber Music Competition to be held on April 4, is postponed as well as the community concerts planned for April 5.</p>
<p>• <strong>The Easton Choral Arts Society</strong> concert, Gems from Vienna on April 16 and 19 has been cancelled. The ECAS pre-concert lecture on April 16 has been cancelled.</p>
<p>• <strong>Third Haven Friends Meeting</strong> Immigration Film Series (How Do We Welcome the Stranger?), to be held on March 20 and April 3, are cancelled. As of now, the DREAMers film and speaker panel still will be held on April 17. A determination will be made at a later date whether to proceed, postpone, or cancel that event.</p>
<p>• <strong>Chestertown Earth Day Festival</strong> set for April 18 has been cancelled.</p>
<p>• The <strong>Tilghman Watermen’s Museum</strong> annual Splendor event scheduled for Saturday, April 18, has been cancelled.</p>
<p>• <strong>St. Michaels Museum</strong> annual meeting scheduled for April 19 at the St Michaels library is postponed and will be rescheduled at a later date.</p>
<p>• <strong>Tidewater Singers</strong> April Concert, “Considering Matthew Shepard,” set for April 24 and 25 is cancelled and rescheduled for April 2021.</p>
<p>• The last two concerts of the twenty-seventh season of the <strong>Emmanuel Concert Series</strong> (Ken Cowan on April 24 and Andrew Sheranian on May 8) have been postponed.</p>
<p>• <strong>The Queen Anne’s County Branch of the NAACP</strong> has cancelled its annual <strong>Freedom Fund Banquet</strong> Luncheon, which was to be held on April 25.</p>
<p>• <strong>Chesapeake Music&#8217;s</strong> Sharel Cassity Quartet concert, at the Talbot Country Club, April 25, is postponed.</p>
<p>• <strong>C.E.S.&#8217;tival</strong>, scheduled for April 25 in Wilmer Park in Chestertown has been postponed.</p>
<p>• <strong>Tred Avon Players&#8217;</strong> spring production of &#8220;And Then There Was None,&#8221; scheduled for April 30-May 10 is cancelled.</p>
<p>•<strong> Maryland House &amp; Garden Pilgrimage</strong> has cancelled all tours, including the May 9, 2020, Talbot County Tour.</p>
<p>• <strong>Chesapeake Champion</strong> 2020, scheduled for Thursday, May 21, at the historic Tidewater Inn in Easton, has been postponed until the fall.</p>
<p>•<strong> The Chestertown Tea Party</strong> has been cancelled.</p>
<p>•<strong> Chesterton Bocce Ball</strong> cancelled until further notice.</p>
<p>• <strong>Cars on High</strong> is cancelled.</p>
<p>• <strong>Chestertown Saturday Market</strong> is cancelled until further notice.</p>
<p>• <strong>The Chester River Chorale</strong> concert scheduled for April 25 has been postponed to the fall.</p>
<h3><span style="text-decoration: underline;">Churches</span></h3>
<p>• The <strong>Unitarian Universalists</strong> of the Chester River (Chestertown) and the Unitarian Universalist Fellowship at Easton have both cancelled worship for Sunday March 15, and will make decisions on future services on a week-by-week basis.</p>
<p>• The bishop of the <strong>Episcopal Diocese of Easton</strong> has directed all in-person church worship to be suspended Sunday, March 15 through May 10, including all Holy Week and Easter Sunday services.</p>
<p>• All activities at <strong>Third Haven Friends Meeting</strong>, including meeting for worship, have been suspended until further notice. The situation will be evaluated weekly and an announcement will be made when activities resume.</p>
<p>• <strong>First United Methodist Church</strong> in Chestertown will be extending the closing of the building to all activities until April 27.  Video service will be available on Facebook.</p>
<p>• <strong>St. Marks United Methodist Church</strong> in Easton will be closed to all activities and public worship services March 22 and 29. The church will stream its service at 9 a.m. each Sunday on Facebook live. Visit www.stmarkseaston.org or the church&#8217;s Facebook page for additional information.</p>
<h3><span style="text-decoration: underline;">Programs</span></h3>
<p><strong><em>UM Shore Regional Health</em></strong></p>
<p>Effective Friday, March 13 at 5 p.m., all support group meetings, classes, seminars and professional meetings scheduled in UM Shore Regional Health hospitals, outpatient, and other facilities are cancelled until further notice.</p>
<p>Cancelled events include: support groups for behavioral health, cancer, diabetes, hospice, stroke and behavioral health; meetings for members of AA, OA and NA; childbirth and parent education classes; nursing education classes, educational seminars and meetings of special-interest and professional groups.</p>
<p><strong><em>Compass Regional Hospice</em></strong></p>
<p>All support groups, workshops, and volunteer trainings are cancelled until further notice effective Friday, March 13.</p>
<p>Cancelled events include Washington College Grief Group (on Thursday evenings), Sudlersville Senior Center “Change &amp; Loss” Workshop (March 13), NAACP Workshop on Understanding The Grief Journey (March 21), Herron Point Workshop on “Change &amp; Loss” Workshop (March 19), Volunteer Training (March 24, 25 &amp; 26), Monthly Veteran Café, all school-based Grief Support in the public school systems, and all monthly Grief Support Groups.</p>
<p><strong><em>Avalon Foundation</em></strong></p>
<p>Closed effective Friday, March 13. All programming through April 24 is cancelled.</p>
<p>Decisions regarding performances and events beyond April 24 will be made by April 10.</p>
<p><strong><em>Community Table</em></strong></p>
<p>The Community Table in Chestertown, held on Monday nights, will be closed until school district classes reopen.</p>
<p><strong><em>Rotary Club of St. Michaels</em></strong></p>
<p>Regular Wednesday morning meetings of the Rotary Club of St Michaels are cancelled until further notice.</p>
<p><strong><em>Mid-Shore Scholars</em></strong></p>
<p>Mid-Shore Scholars will hold its next Saturday workshops (3/28, 4/4, and 4/18) online from 10-2. MSS has online tutoring every Tuesday and Thursday 2:30 to 5:30 p.m. Additional algebra, biology, and English tutoring sessions are available throughout the week.</p>
<p><strong><em>RiverArts</em></strong></p>
<p>RiverArts Main Gallery will be closed until further notice. RiverArts will suspend in-person group programs and activities in all locations for 30 days, effective Friday, March 13, 2020. This includes: Clay Studio and ArtsAlive face-to-face group classes and events, Regular Clay Studio Open Studio hours, Life Drawing, Plein Air, Photography Club groups, RiverArts Film Society screenings, KidSPOT Saturday drop-ins, KidSPOT After School Enrichment program.</p>
<p><em><strong>Talbot Mentors</strong></em></p>
<p>All program activities suspended while public schools are closed. Office at 108 Maryland Ave. closed to visitors.</p>
<p><strong><em>Character Counts Mid-Shore</em></strong></p>
<p>All Character Counts lessons are suspended until further notice.</p>
<p><strong><em>Kent Cultural Alliance</em></strong></p>
<p>All public arts events for the next two weeks will be cancelled or postponed.</p>
<p><strong><em>Horn Point Laboratory</em></strong></p>
<p>Upcoming Science Bytes events are cancelled.</p>
<p><strong><em>Sumner Hall</em></strong></p>
<p>Closed as of Friday, March 13. All scheduled activities are cancelled until further notice.</p>
<p><strong><em>AARP Tax-Aide Mid-Shore</em></strong></p>
<p>All AARP Midshore Tax Aide preparation sites are closed until further notice. Clients are encouraged to find an alternative for preparing their tax returns.</p>
<p><strong><em>Chesapeake Forum</em></strong></p>
<p>All Chesapeake Forum courses in progress or scheduled to begin before May 1, 2020 are cancelled due to the threat of COVID-19 and subsequent venue closures. The forum will evaluate the situation in April and determine whether it will hold the programs scheduled to begin after May 1.</p>
<p><strong><em>Rebuilding Together Kent County</em></strong></p>
<p>Upcoming volunteer events, including the Monthly [Re]Build Day scheduled for Saturday, March 28, and National [Re]Build Day on April 25, are postponed.</p>
<p><strong><em>Oxford Community Center</em></strong></p>
<p>Oxford Community Center is closed through at least April 1st, and all classes, programs, and events are cancelled.</p>
<p><em><strong>Kent County 4-H</strong></em></p>
<p>All Kent County 4-H events are suspended until April 15. Check out the Maryland 4-H Facebook page for state 4-H updates.</p>
<p><em><strong>Eastern Shore Land Conservancy</strong></em></p>
<p>Beginning Monday, March 16, Eastern Shore Land Conservancy offices will be closed until further notice. Staff are teleworking and can be reached by phone or email with the contact information found on the ESLC website. Staff can also be reached by calling the office line and extension listed on the website. These calls will be forwarded to staff cell numbers.</p>
<p>The Eastern Shore Conservation Center will be closed to the general public and available by appointment only until further notice.</p>
<p><em><strong>St. Michaels Community Center</strong></em></p>
<p>St. Michaels Community Center is suspending senior programs until further notice. The St. Michaels Community Center will continue to have grocery bags of basic food staples available to anyone in need, from 10 a.m. to 4 p.m., Monday through Friday, when non-perishable donations will also be accepted.</p>
<p><em><strong>CASA of the Mid-Shore</strong></em></p>
<p>CASA of the Mid-Shore offices are closed to the public. Staff will be teleworking as much as possible and will do their best to monitor email and phone messages as well as USPS mail.</p>
<p><em><strong>Easton Economic Development Corporation</strong></em></p>
<p>The coffee shop meetings on Wednesdays at Whole Note Coffee will be cancelled until further notice.</p>
<h3><span style="text-decoration: underline;">Businesses</span></h3>
<p>• <strong>The Peoples Bank</strong> will be functioning in a drive-through only capacity as of March 17. Management will reassess opening the lobbies to the public again by March 30. For up-to-date information on The Peoples Bank’s COVID-19 response, please visit www.pbkc.com/news/COVID-19.</p>
<p><strong>CB&amp;T Bank</strong>: CB&amp;T will be available by appointment only. Drive-up teller window access will be available at 301 Morgnec Drive. Full details can be found at <a href="http://www.chesapeaketrust.com/">www.chesapeaketrust.com</a></p>
<h3><span style="text-decoration: underline;">Courts</span></h3>
<p><strong><em>Maryland</em></strong></p>
<p>All courthouses are closed to the public for a three-week period, from Monday, March 16, through Friday, April 3. Courts will be staffed to handle emergency matters, including, but not limited to, domestic violence petitions, bail reviews, juvenile detention and shelter hearings, and search warrants.</p>
<p><strong><em>U.S. District Court</em></strong></p>
<p>All trials in Maryland have been postponed through April 24.</p>
<h3><span style="text-decoration: underline;"><strong>Chestertown Announcements</strong></span></h3>
<p><em><strong>Buy Now, Enjoy Later Supports Local Businesses</strong></em></p>
<p>Our retail and restaurant friends downtown still need our support. If you are not able to go out, or if you are remaining at home for social distancing, please consider purchasing a gift certificate from one of our local businesses. It will mean a lot to them! For a list of local businesses and instructions on how to purchase a gift card, <a href="https://mainstreetchestertown.org/buynowenjoylater/?mc_cid=0633bc6e9e&amp;mc_eid=697116806b">please visit our website.</a> Please call ahead to all of these establishments to place your pick up orders and for special instructions.</p>
<p>For participating shop directories, <a href="https://my-site-109953-108703.square.site/s/order">go here.</a></p>
<div><strong>The DCA</strong> will not meet in April, hopefully, meet in May.</div>
<div></div>
<div><strong>Chestertown Market</strong>: Vendors are setting up an online order and delivery system that should start up the weekend of the 28th. For detail go to their Facebook page, Chestertown Farmers Market. Downtown business clients: please just give us a call at 410-778-1600 and we’ll accommodate your needs at the 245 High Street location.</div>
<div></div>
<div><strong>The Humane Society of Kent County</strong>: The HSKC will be suspending adoptions for approximately two weeks.</div>
<div></div>
<h3><u>Shops and Services</u></h3>
<p><strong>JBK Hardware</strong> customers can shop on <a href="http://acehardware.com/">acehardware.com</a> if they would be more comfortable not coming into contact with others. Once they are notified the order is ready, they can call the store at 410-778-9600, from the parking lot and one of our associates will bring the order to the parking lot.</p>
<p><strong>Acme</strong> in Chestertown offers InstaCart. Sign up here <a href="https://www.instacart.com/">Www.instacart.com</a></p>
<p><strong>The Bookplate</strong>: Delivery, pick up, mail orders and online ordering. <a href="https://www.google.com/search?rlz=1C5CHFA_enUS828US828&amp;sxsrf=ALeKk02f1UpX3eBsrEovq4oO4eAVgHjwIw%3A1584362927676&amp;ei=r3VvXpvvKIivytMPwrmfoAk&amp;q=bookplate+chestertown&amp;oq=bookplate+chestertown&amp;gs_l=psy-ab.3..0j0i22i30l2j38.4225.13585..13841...2.1..0.80.1348.21......0....1..gws-wiz.......0i71j35i39j0i273j0i131j0i20i263j0i10j0i22i10i30.WJcJtEJa6U8&amp;ved=0ahUKEwjbgv_rg5_oAhWIl3IEHcLcB5QQ4dUDCAs&amp;uact=5">(410) 778-4167</a></p>
<p><strong>Ready to Roll, LLC </strong>(Transportation): 800-787-1609. DISCONTINUED UNTIL FURTHER NOTICE</p>
<p><strong>Jacqui von Voss Holistic Health</strong> is CLOSED</p>
<h3><span style="text-decoration: underline;">Store Hours, Changes, and Closures</span></h3>
<p><strong>Mimi&#8217;s Closet</strong>: CLOSED</p>
<p><strong>Twigs and Teacups</strong>: CLOSED</p>
<p><strong>Welcome Home</strong>: CLOSED</p>
<p><strong>RiverArts: </strong>CLOSED</p>
<p><strong>Flow Salon</strong>: CLOSED</p>
<p><strong>Sarah Paige Studio Salon </strong>CLOSED</p>
<p><strong>Houstons Dockside Emporium </strong>will be open Monday through Saturday 10-4 &amp; closed on Sundays for now. I am willing to meet a customer outside of these hours (within reason) or on a Sunday if necessary.  Call Michelle at 443-480-2660.</p>
<div dir="ltr"><strong>The Finishing Touch</strong> will be open 10-3 every day and closed on Sunday until further notice.</div>
<div dir="ltr"></div>
<div dir="ltr"><strong>RiverArts Clay Studio: </strong>Clay Studio will no longer be open in 2 hour daily increments for potters to pick up clay. Those who need clay can contact Clay Studio Manager Dianna Frymaire at <a href="mailto:diafry@aol.com" target="_blank" rel="noopener noreferrer">diafry@aol.com</a> to make an appointment.</div>
<div></div>
<h3><u>Volunteering</u></h3>
<p><strong>Social Action Committee for Racial Justice: </strong> Partnering with Kent County Public Schools provide <strong>Grab and Go Breakfast Lunch Bags</strong> to children 18 and under from 11:30 am to 1:00 pm at the following locations: Betterton Volunteer Fire Department, Baywood Court Community Room, Kent County Community Center, Millington Town Hall. Children must be present. Contact: SACRacialJustice@gmail.com or (410) 417-7295 and Facebook.</p>
<p><strong>Sumner Hall&#8217;s &#8220;Feed The Children and Elderly Initiative&#8221;  thanks its donors and volunteers:</strong></p>
<p>In its first two weeks, they have:</p>
<ul>
<li>served 2500 breakfast bags;</li>
<li>delivered 120 bags of groceries to seniors;</li>
<li>raised nearly $15,000 through several sources, including: (1) donations to Sumner Hall for the Farmers’ Market Fund to purchase fresh food;  (2) donations to Sumner Hall for a General Food Fund (including $1,000 from Kent County United Way) to buy food and other supplies needed to package and safely deliver the food; (3) cash donations to the Maryland Food Bank to purchase non-perishables;</li>
<li>received a pledge of 15 tons of frozen food  in partnership with the 22B Lions Club to be stored locally and distributed in the seniors’ grocery bags;</li>
<li>collected food from a growing number of individuals, organizations, and businesses;</li>
<li>mobilized 100 volunteers who work at the food distribution sites and 58 additional volunteers who help pick up and deliver the food to the distribution sites and the food donations to seniors across the community.</li>
</ul>
<p>Starting April  3<sup>rd</sup>, Sumner Hall’s website (<a href="https://garpost25.us12.list-manage.com/track/click?u=32dec439aba64876add684240&amp;id=a85ef00462&amp;e=b9b866df71">www.sumnerhall.org</a>) will feature periodic reports on this important initiative.  In addition, all checks received by Sumner Hall after April 3<sup>rd</sup> which are designated to support the work of SACRJ will be applied to the <em>SACRJ General Food Fund</em>. Please note that they need more volunteers! If you are able to help, complete this form: <a href="https://garpost25.us12.list-manage.com/track/click?u=32dec439aba64876add684240&amp;id=f9e5451db2&amp;e=b9b866df71">click here</a> or email <a href="mailto:sacracialjustice@gmail.com?subject=Volunteer%20">sacracialjustice@gmail.com</a></p>
<p><strong>The Betterton American Legion Post and SAL </strong>Will help with food delivery, rides, well-being checks, etc if necessary. Call Jason at 484-502-5133.</p>
<h3><span style="text-decoration: underline;"><strong>Chestertown Government</strong></span></h3>
<p>The Town of Chestertown is cancelling all non-essential meetings except the Mayor and Council meeting, Historic District Commission, Planning Commission and the Zoning Board of Appeals meeting.</p>
<p><em>This post will be updated with additional information as it becomes available.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/"
    dc:identifier="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/"
    dc:title="Chestertown Spy COVID-19 Daily Mid-Shore Update for April 19 (3 PM)"
    trackback:ping="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chestertownspy.org/category/health/portal-highlights-health/" rel="category tag">Health Portal Highlights</a>, <a href="https://chestertownspy.org/category/news/homepage-highlights-news/" rel="category tag">Public Affairs Homepage Highlights</a>, <a href="https://chestertownspy.org/category/news/portal-highlights-news/" rel="category tag">Public Affairs Portal Highlights</a></span> <span class="entry-tags">Tagged With: <a href="https://chestertownspy.org/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://chestertownspy.org/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://chestertownspy.org/tag/health/" rel="tag">Health</a></span></p></footer></article><div class="clearfix">
    <div class="prev_next">
        <span class="pipe">&larr;</span> <a href="https://chestertownspy.org/2020/04/19/snapshots-of-daily-life-easter-1-by-george-merrill/" rel="prev">Snapshots of Daily Life: Easter 1 by George Merrill</a>        <span class="pipe">|</span>
   		 <span class="pipe">&rarr;</span>
    </div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94d24f5f85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form>	</div><!-- #respond -->
	<div class="entry-comments" id="comments"><h3>Letters to Editor</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-702814">
	<article id="article-comment-702814" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">David Foster</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-19T15:07:31-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-702814" itemprop="url">March 19, 2020 at 3:07 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks to the Spy for all your efforts at keeping our community informed in such a clear and objective fashion.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=702814#respond' data-commentid="702814" data-postid="131799" data-belowelement="article-comment-702814" data-respondelement="respond" aria-label='Reply to David Foster'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-702815">
	<article id="article-comment-702815" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Ann Miller</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-19T16:37:14-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-702815" itemprop="url">March 19, 2020 at 4:37 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Positive tests in both Worcester &amp; Accomack counties on the Shore&#8230;<br />
Appreciate this column as well, although I&#8217;m curious as to where the other replies disappeared to?<br />
Thanks!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=702815#respond' data-commentid="702815" data-postid="131799" data-belowelement="article-comment-702815" data-respondelement="respond" aria-label='Reply to Ann Miller'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-702867">
	<article id="article-comment-702867" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Elizabeth Bonass</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-20T15:00:40-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-702867" itemprop="url">March 20, 2020 at 3:00 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>O&#8217;Connors Pub Closed</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=702867#respond' data-commentid="702867" data-postid="131799" data-belowelement="article-comment-702867" data-respondelement="respond" aria-label='Reply to Elizabeth Bonass'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-703087">
	<article id="article-comment-703087" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Robin Wood</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-26T11:33:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703087" itemprop="url">March 26, 2020 at 11:33 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks for your coverage. How about adding Cecil&#8217;s cases to your table?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703087#respond' data-commentid="703087" data-postid="131799" data-belowelement="article-comment-703087" data-respondelement="respond" aria-label='Reply to Robin Wood'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-703101">
	<article id="article-comment-703101" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Robin Wood</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-26T18:10:30-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703101" itemprop="url">March 26, 2020 at 6:10 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Cecil Whig reports 9 cases in Cecil. I thought there were 2 cases each in Kent and Queen Anne&#8217;s.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703101#respond' data-commentid="703101" data-postid="131799" data-belowelement="article-comment-703101" data-respondelement="respond" aria-label='Reply to Robin Wood'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-703148">
	<article id="article-comment-703148" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Wood</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-28T14:39:17-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703148" itemprop="url">March 28, 2020 at 2:39 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>There are now 3 cases in Kent and  4 in Queen Anne&#8217;s, according to their Health Officers. Cecil now has 12.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703148#respond' data-commentid="703148" data-postid="131799" data-belowelement="article-comment-703148" data-respondelement="respond" aria-label='Reply to Wood'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-4" id="comment-703165">
	<article id="article-comment-703165" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">Robin Wood</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-29T11:38:24-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703165" itemprop="url">March 29, 2020 at 11:38 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you for including Cecil, and for keeping your chart so up to date.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703165#respond' data-commentid="703165" data-postid="131799" data-belowelement="article-comment-703165" data-respondelement="respond" aria-label='Reply to Robin Wood'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-703126">
	<article id="article-comment-703126" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name"><a href="http://jrlill21661@gmail.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lill</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-27T15:22:01-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703126" itemprop="url">March 27, 2020 at 3:22 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>After a recycling trip to the local landfill in Rock Hall the attendant on duty handed me a flyer stating that as of March 30th that site will be closed until further notice and that from then on trash would need to be taken to the Nicholson site, which will have reduced days  of operation. What that means for people not living in an incorporated  town is that now instead of several landfills operating open on multiple days we will have one landfill open on a reduced schedule. The equation looks like this: The same amount of people, with the same amount of trash, taking it to several landfills, will now have to take it to one landfill operating at a reduced schedule. Would that not increase the amount of close human contact? Is this a well thought out decision one might ask?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703126#respond' data-commentid="703126" data-postid="131799" data-belowelement="article-comment-703126" data-respondelement="respond" aria-label='Reply to Joe Lill'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-703518">
	<article id="article-comment-703518" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name"><a href="http://vietrigreen@hotmail.com" class="comment-author-link" rel="external nofollow" itemprop="url">Ruth Vietri-Green</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-08T13:12:05-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703518" itemprop="url">April 8, 2020 at 1:12 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks for the updates. Given this information,  can the town and County please re-think the premature and unsafe decision to reopen the Farmer&#8217;s Market this Saturday?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703518#respond' data-commentid="703518" data-postid="131799" data-belowelement="article-comment-703518" data-respondelement="respond" aria-label='Reply to Ruth Vietri-Green'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-703906">
	<article id="article-comment-703906" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name"><a href="http://vietrigreen@hotmail.com" class="comment-author-link" rel="external nofollow" itemprop="url">Ruth Vietri-Green</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-18T09:27:11-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/#comment-703906" itemprop="url">April 18, 2020 at 9:27 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Could you start including Wicomico County? Their numbers are increasing rapidly!<br />
Thank you for updating the public in the midst of this rapidly changing situation.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://chestertownspy.org/2020/04/19/chestertown-spy-covid-19-daily-mid-shore-update-for-march-18-9-am/?replytocom=703906#respond' data-commentid="703906" data-postid="131799" data-belowelement="article-comment-703906" data-respondelement="respond" aria-label='Reply to Ruth Vietri-Green'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div><!-- Either there are no banners, they are disabled or none qualified for this location! --> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="block-reload"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://chestertownspy.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chestertownspy.org/?s={s}" itemprop="target"></form></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="https://www.umms.org/shore"><img width="300" height="500" src='https://chestertownspy.org/files/2020/03/Shore-Regional-Health-thankyou.jpg' alt=''  /></a></div></section>
<section class="widget chest-widget"><div class="widget-wrap"><a href="http://compassregionalhospice.org/"><img width="300" height="500" src='https://chestertownspy.org/files/2020/01/Compass-Hospice-USE.jpg' alt=''  /></a><a href="http://www.ymcachesapeake.org"></a><img width="300" height="500" src='https://chestertownspy.org/files/2020/04/Health-Insurance.jpg' alt=''  /><a href="http://www.uppershoreaging.org"><img width="300" height="500" src='https://chestertownspy.org/files/2019/09/Upper-Shore-Aging-300x500.jpg' alt=''  /></a><a href="https://ashembercannabis.com/"><img width="300" height="500" src='https://chestertownspy.org/files/2019/09/Ash-Ember-300x500-1.jpg' alt=''  /></a><a href="http://forallseasonsinc.org/"><img width="300" height="500" src='https://chestertownspy.org/files/2019/09/For-All-Seasons-generic.jpg' alt=''  /></a><a href="http://kenthd.org/adult-health/addictions/substance-abuse-prevention/"><img width="300" height="500" src='https://chestertownspy.org/files/2020/02/KCBH_Feb-300x500-1.jpg' alt=''  /></a><a href="http://forallseasonsinc.org/"><img width="300" height="500" src='https://chestertownspy.org/files/2020/04/Four-All-Seasons-April.jpg' alt=''  /></a></div></section>
</aside></div></div><!--
--> <div class="footer-nav clearfix">
	<div class="column">
		<ul>
			<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org" itemprop="url">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org" itemprop="url">The Talbot Spy</a></li>
<li id="menu-item-100850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100850"><a href="https://chestertownspy.org/category/top/" itemprop="url">Top Stories</a></li>
<li id="menu-item-100851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100851"><a href="https://chestertownspy.org/category/local-life/best-of-the-spy/" itemprop="url">Portal Highlight &#8211; Best of the Spy</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101215"><a href="https://chestertownspy.org/spy-news/" itemprop="url">News</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101216"><a href="https://chestertownspy.org/point-of-view/" itemprop="url">Point of View</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="column">
		<ul>
			<li id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/" itemprop="url">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Spy Senior Nation</a></li>
</ul></div></li>		</ul>
	</div>	
	<div class="column last">
		<ul>
			<li id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b" itemprop="url">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="clear"></div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://spypublications">SPY PUB Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></footer></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js/jquery.prettyPhoto.js?ver=5.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.js?ver=5.4'></script>
<div class="donation-modal">
	<div class="donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donations/keep-the-chestertown-spy-spying-in-2020/"><img width="640" height="480" src="https://chestertownspy.org/files/2020/04/Keep-Spying-CS-3.jpg" class="image wp-image-132564  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2020/04/Keep-Spying-CS-3.jpg 640w, https://chestertownspy.org/files/2020/04/Keep-Spying-CS-3-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donations/keep-the-chestertown-spy-spying-in-2020/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>

<div class="subscription-modal">
	<div class="subscription-modal-content">
		<span class="close close-position">&times;</span>
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="content" style="width:100%;padding:0;">
	<a href="https://us2.list-manage.com/subscribe?u=b5b27dd4362106f4ab921f78c&id=f87651938b" target="_blank" style="margin:0;padding:0;" rel="noopener noreferrer"><img src="/files/2020/03/email-blast-ad.jpeg" alt="Sign up for the 3pm Spy news blast to keep updated on the health of the Mid-Shore" style="margin: 0 0 -7px 0;" /></a>
</div>
</div></div></section>
	</div>
</div>   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script>window.advads_has_ads = [["125502","ad",null],["131173","ad",null],["129825","ad",null],["125456","ad",null],["132406","ad",null],["125450","ad",null],["125476","ad",null],["125470","ad",null],["130472","ad",null],["132681","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body></html>
