<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="Shortcut Icon" href="https://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14 Comments Feed" href="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9137704-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9137704-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css/prettyPhoto.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_css-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_custom_grid-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css_grid.php?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chestertownspy.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://chestertownspy.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spypub/style.css?ver=20190911221030' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C400i%2C500%2C500i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_styles-css'  href='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"0b7e216b66","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=323019df14","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/chestertownspy.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.4","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1C0bjGEh8O58qR5E","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.5.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.5.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"74d6fea7a4","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"e08e918c7d","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"ebfa82bbac857888197e4fc592e8c4b0","session_nonce_cookie_name":"wp-give_session_reset_nonce_ebfa82bbac857888197e4fc592e8c4b0","session_cookie_name":"wp-give_session_ebfa82bbac857888197e4fc592e8c4b0","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/chestertownspy.org";
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/spypub.js?ver=20190911221030'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/tabs.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://chestertownspy.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2019%2F09%2F11%2Fshore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2019%2F09%2F11%2Fshore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14%2F&#038;format=xml" />
<script src='https://communitynewspaperproject.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1447434185&amp;back=https%3A%2F%2Fchestertownspy.org%2F2019%2F09%2F11%2Fshore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14%2F' type='text/javascript'></script><meta name="generator" content="Give v2.5.4" />

<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/" /> 
<meta property="og:url" content="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14" /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content="The Bard is alive and well on the Eastern Shore of Maryland!  Now in its 8th year, Shore Shakespeare has produced one or more plays each summer, all performed outdoors in the traditional Elizabethan style with elaborate costumes and clever portable sets. This year the company has chosen one of Shakespeare&#8217;s most well-known and perhaps..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2019/09/DSC02843-1-e1568237024884.jpg"/> 

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:302px; float:left; clear:left; }
	.b-3 { margin:10px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:850px; height:100%; max-height:137px; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:500px; margin: 0 auto; }
	.g-13 { min-width:1px; max-width:302px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-23 { min-width:1px; max-width:302px; }
	.b-23 { margin:1px 1px 1px 1px; }
	.g-28 { margin:0px 1px 1px 1px;width:100%; max-width:950px; height:100%; max-height:162px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-35 { margin:0px 0px 0px 0px;width:100%; max-width:578px; height:100%; max-height:125px; }
	.g-38 { min-width:0px; max-width:2100px; }
	.b-38 { margin:0px 0px 0px 0px; }
	.g-47 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-48 { min-width:0px; max-width:300px; }
	.b-48 { margin:0px 0px 0px 0px; }
	.g-49 { min-width:0px; max-width:2700px; }
	.b-49 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:300px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-51 { min-width:0px; max-width:300px; }
	.b-51 { margin:0px 0px 0px 0px; }
	.g-59 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-60 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-61 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-64 { min-width:0px; max-width:300px; }
	.b-64 { margin:0px 0px 0px 0px; }
	.g-65 { min-width:0px; max-width:300px; }
	.b-65 { margin:0px 0px 0px 0px; }
	.g-67 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-68 { min-width:0px; max-width:300px; }
	.b-68 { margin:0px 0px 0px 0px; }
	.g-69 { min-width:0px; max-width:300px; }
	.b-69 { margin:0px 0px 0px 0px; }
	.g-70 { min-width:0px; max-width:300px; }
	.b-70 { margin:0px 0px 0px 0px; }
	.g-71 { min-width:0px; max-width:300px; }
	.b-71 { margin:0px 0px 0px 0px; }
	.g-72 { min-width:0px; max-width:300px; }
	.b-72 { margin:0px 0px 0px 0px; }
	.g-73 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="https://chestertownspy.org/wp-content/themes/spypub/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<!--<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/donations.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/js/subscription-popup.js?ver=1.11'></script>-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">.site-header { background-image: url(https://cs.communitynewspaperproject.org/files/2018/08/CSmasthead_goes-purple-cropped.jpg); }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 3000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 10000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 10000 });
	jQuery('.g-47').gslider({ groupid: 47, speed: 10000 });
	jQuery('.g-59').gslider({ groupid: 59, speed: 10000 });
	jQuery('.g-60').gslider({ groupid: 60, speed: 10000 });
	jQuery('.g-61').gslider({ groupid: 61, speed: 10000 });
	jQuery('.g-67').gslider({ groupid: 67, speed: 5000 });
	jQuery('.g-73').gslider({ groupid: 73, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>
<body class="post-template-default single single-post postid-125102 single-format-standard custom-header header-image header-full-width content-sidebar genesis-singular-image-hidden elle-red elle-red category-archieves category-arts category-portal-highlights-arts category-top" itemscope itemtype="https://schema.org/WebPage"><div class="hide-thumbnail"><img width="389" height="315" src="https://chestertownspy.org/files/2019/09/DSC02843-1-e1568237024884.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://chestertownspy.org/files/2019/09/DSC02843-1-e1568237024884.jpg 389w, https://chestertownspy.org/files/2019/09/DSC02843-1-e1568237024884-300x243.jpg 300w" sizes="(max-width: 389px) 100vw, 389px" /></div><div class="site-container"><div class="banner">
	<div class="container">

    
    <!-- Standard Banner for Queen Anne's Spy -->
  				
		<!-- Standard Banner for Chestertown Spy -->
  		  		  		<div class="advertisement">
  			<!-- Either there are no banners, they are disabled or none qualified for this location! --> <!-- Articles -->
  		</div>
  		  		
		<!-- Standard Banner for Talbot Spy -->
  		  		  		

    <!-- Standard Banner for Ketchum Keystone-->
  		
		<a href="https://chestertownspy.org" class="homelink">
			<div class="information">
				<div class="date">
					September 11, 2019				</div>
			</div>
		</a>
		<div class="icons">
			<ul>
								<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank">Facebook</a></li>
												<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank">Twitter</a></li>
												<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank">Pinterest</a></li>
												<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank">YouTube</a></li>
								<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/">RSS</a></li>
			</ul>
			<h4>Follow Us</h4>
		</div>
	</div>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p class="site-description" itemprop="description">An Educational News Source for Chestertown Maryland</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="https://cs.communitynewspaperproject.org/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url"><span itemprop="name">The Chestertown Spy</span></a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url"><span itemprop="name">Advertising &#038; Underwriting</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/" itemprop="url"><span itemprop="name">Advertising Terms &#038; Conditions</span></a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/" itemprop="url"><span itemprop="name">Editors &#038; Writers</span></a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/" itemprop="url"><span itemprop="name">Dedication &#038; Acknowledgements</span></a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/" itemprop="url"><span itemprop="name">Code of Ethics</span></a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/" itemprop="url"><span itemprop="name">Terms of Use</span></a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/" itemprop="url"><span itemprop="name">Technical FAQ</span></a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul>
</li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/" itemprop="url"><span itemprop="name">Ecosystem</span></a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/" itemprop="url"><span itemprop="name">Habitat</span></a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/" itemprop="url"><span itemprop="name">Health &#038; Recovery</span></a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/" itemprop="url"><span itemprop="name">Local Life</span></a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/" itemprop="url"><span itemprop="name">P.O.V.</span></a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/" itemprop="url"><span itemprop="name">Senior Nation</span></a></li>
<li id="menu-item-113489" class="donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"> <main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chestertownspy.org/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chestertownspy.org/category/archieves/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Archives</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14</div><article class="post-125102 post type-post status-publish format-standard has-post-thumbnail category-archieves category-arts category-portal-highlights-arts category-top entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-11T14:30:50-04:00">September 11, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chestertownspy.org/author/janej/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Jane Jewell</span></a></span> <span class="entry-comments-link"><a href="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/" data-a2a-title="Shore Shakespeare’s “The Merchant of Venice” at Centreville Wharf, Fri.-Sat., Sept. 13-14"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><div id="attachment_125104" style="width: 613px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-125104" class="wp-image-125104 " src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02625-e1568220279973.jpg" alt="" width="603" height="355" srcset="https://chestertownspy.org/files/2019/09/DSC02625-e1568220279973.jpg 515w, https://chestertownspy.org/files/2019/09/DSC02625-e1568220279973-300x177.jpg 300w" sizes="(max-width: 603px) 100vw, 603px" /><p id="caption-attachment-125104" class="wp-caption-text"><em>The cast of Shore Shakespeare&#8217;s 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>The Bard is alive and well on the Eastern Shore of Maryland!  Now in its 8th year, Shore Shakespeare has produced one or more plays each summer, all performed outdoors in the traditional Elizabethan style with elaborate costumes and clever portable sets. This year the company has chosen one of Shakespeare&#8217;s most well-known and perhaps most controversial plays &#8211; <em>The Merchant of Venice</em>. The tour started with one weekend in Cambridge, followed by a weekend in Oxford, and now Shore Shakespeare is coming to Centreville for its final performances of the 2019 season.</p>
<p>The Centreville performances will begin at 6:00 pm on Friday and Saturday, Sept. 13 and 14 at the Wharf at 212 Watson Road.  All performances are free and open to the public. So pack a picnic, grab a blanket and chair and come see Shakespeare under the stars just like the traditional theater in the Elizabethan era.</p>
<div id="attachment_125117" style="width: 431px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-125117" class="size-full wp-image-125117" src="http://cs.communitynewspaperproject.org/files/2019/09/Merchant-Program-Cover-Capture.jpg" alt="" width="421" height="474" srcset="https://chestertownspy.org/files/2019/09/Merchant-Program-Cover-Capture.jpg 421w, https://chestertownspy.org/files/2019/09/Merchant-Program-Cover-Capture-266x300.jpg 266w" sizes="(max-width: 421px) 100vw, 421px" /><p id="caption-attachment-125117" class="wp-caption-text"><em>Program cover for Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>Directed by Christian Rogers and Juanita Wiezareck, <em>The Merchant of Venice</em> tells the story of two sets of star-crossed lovers in 16th century Venice, Italy.  Bassanio and Portia are in love and want to marry, but Bassanio has to pass a test set by Portia&#8217;s father in his will.  Also, Bassanio needs money.  Badly. So he asks his well-to-do, older friend Antonio to help him arrange a loan from Shylock, a Jewish money-lender.  In the meantime, the other set of lovers, Jessica and Lorenzo, have eloped, bringing down on them the wrath of Jessica&#8217;s father, Shylock.  Her father is especially upset because Jessica has married out of her faith &#8212; Lorenzo is a Christian.  Shylock is devastated but no one seems to have any sympathy or understanding for him. Unfortunately, this happens just when Antonio&#8217;s trading ships meet with disaster at sea and Antonio is no longer able to repay Bassanio&#8217;s debt to Shylock &#8212; which has now come due.</p>
<p>Here is where it becomes tricky &#8212; and controversial.  This is the famous &#8220;pound of flesh&#8221; which Antonio agreed to pay if the loan was not repaid in full on time.  No one ever thought it would come to that.  But Shylock, still angry and stung by his daughter&#8217;s defection, insists on getting his &#8220;pound of flesh&#8221; and a trial is set.  Through various schemes and tricks, including multiple disguises, Antonio&#8217;s life is saved.</p>
<p><em>The Merchant of Venice</em> uses many of Shakespeare&#8217;s favorite dramatic devices including characters in disguise, often as the opposite sex.  Here Portia and her companion Nerissa disguise themselves as legal scholars&#8211;male, of course&#8211;and successfully argue Antonio&#8217;s case in court.  Neither Bassanio nor Antonio nor the Duke who is the judge recognize them, thus not-so-subtly pointing out that, in this case, the women are the smart ones.  But it is all done good-naturedly and the lovers live presumably happily ever after.</p>
<p>The cast of <em>Merchant</em> features company co-founders Avra Sullivan as Portia and Christian Rogers as Antonio. Shylock is played by Brian McGunigle with Max Hagan as Bassiano and Howard Mesick as Gratiano. Also in the cast are Jackie Royer, Li Wojehowski, Troy Strootman, Paul Briggs, Samantha Davis, Josh Hansen, John Feldman, Deanna van Skiver, and Jane and John Tereby.  The production is co-directed by Christian Rogers and Juanita Wieczoreck, with costume design by Barbi Bedell and tech support by Hope Dorman.</p>
<div id="attachment_125113" style="width: 409px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125113" class=" wp-image-125113" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02845.jpg" alt="" width="399" height="331" srcset="https://chestertownspy.org/files/2019/09/DSC02845.jpg 438w, https://chestertownspy.org/files/2019/09/DSC02845-300x249.jpg 300w" sizes="(max-width: 399px) 100vw, 399px" /><p id="caption-attachment-125113" class="wp-caption-text"><em>Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<div id="attachment_125114" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-125114" class=" wp-image-125114" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02863.jpg" alt="" width="400" height="299" srcset="https://chestertownspy.org/files/2019/09/DSC02863.jpg 518w, https://chestertownspy.org/files/2019/09/DSC02863-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-125114" class="wp-caption-text"><em>Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>The <em>Merchant of Venice</em> has been controversial for centuries &#8211; though not always for the same reasons.  At the time, anti-semitism was common, accepted, and usually ensconced in law.  The city-state of Venice was much more tolerant of diversity&#8211;including religious diversity&#8211; than most other places in Europe.  That comparative legal and social leniency, however, did not mean that there was no prejudice against those of the Jewish faith.  There definitely was&#8211;in Venice, in Shakespeare&#8217;s England, and in Europe generally.  Shakespeare basically uses that reality, the stereotypes of his time, for dramatic effect, using them both for humor and for symbols of the various traits of human nature.  Like today, people&#8217;s attitudes varied back then.  For example, Shakespeare was more sympathetic to Shylock and the Jewish faith than his rival playwright, Christopher Marlowe, was in the play <em>The Jew of Malta. </em>Still, a good deal of the language and the ideas in <em>Merchant </em>will seem offensive to modern ears even though they faithfully represent the accepted norms in Shakespeare&#8217;s day.</p>
<div id="attachment_125115" style="width: 428px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-125115" class=" wp-image-125115" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02896.jpg" alt="" width="418" height="313" srcset="https://chestertownspy.org/files/2019/09/DSC02896.jpg 518w, https://chestertownspy.org/files/2019/09/DSC02896-300x225.jpg 300w" sizes="(max-width: 418px) 100vw, 418px" /><p id="caption-attachment-125115" class="wp-caption-text"><em>Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<div id="attachment_125108" style="width: 431px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125108" class=" wp-image-125108" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02706.jpg" alt="" width="421" height="341" srcset="https://chestertownspy.org/files/2019/09/DSC02706.jpg 473w, https://chestertownspy.org/files/2019/09/DSC02706-300x243.jpg 300w" sizes="(max-width: 421px) 100vw, 421px" /><p id="caption-attachment-125108" class="wp-caption-text"><em>Avra Sullivan as Portia &amp; Jackie Roye as Nerissa in Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>A recent press release from Shore Shakespeare put it this way: &#8220;What should contemporary audiences make of a work whose characters and issues have been debated by audiences, scholars, critics, directors, and actors for over four hundred years? Considered both a romantic comedy and a &#8220;problem play,&#8221; The Merchant of Venice is one of Shakespeare’s most controversial works.  Set in 16th Century Venice, it is on the surface a romantic comedy featuring a love tested by obstacles placed in the path of the lovers.  The play also examines the darker themes of intolerance, tribalism, betrayal, and revenge – personified in the characters Antonio, a Christian merchant, and Shylock, a Jewish moneylender.  As the two plotlines weave together, nothing in <em>The Merchant of Venice</em> is quite what it seems to be.  &#8230;</p>
<p>&#8220;Whatever you think you already know about the play, this production will challenge your assumptions and defy your expectations. <em>The Merchant of Venice,</em> in the words of Shakespeare scholar James Shapiro, &#8216;scrapes against a bedrock of beliefs about the racial, national, sexual and religious difference of others. I can think of no other literary work that does so as unrelentingly and honestly.&#8217; So honestly that it should be noted that the text contains language that some may find offensive.&#8221;</p>
<p>Shore Shakespeare invites you to make plans now to see this thoughtful and honest production.&#8221;</p>
<p>The Shore Shakespeare Company is affiliated with The Mid-Shore Community Foundation. Donations to The Shore Shakespeare Fund are fully tax-deductible.  More information is available at <a href="http://www.shoreshakespeare.com.">Shore Shakespeare&#8217;s website</a> and on their <a href="http://facebook.com/shoreshakespeare">FaceBook page</a>.</p>
<div id="attachment_125112" style="width: 411px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-125112" class=" wp-image-125112" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02843.jpg" alt="" width="401" height="397" srcset="https://chestertownspy.org/files/2019/09/DSC02843.jpg 391w, https://chestertownspy.org/files/2019/09/DSC02843-150x150.jpg 150w, https://chestertownspy.org/files/2019/09/DSC02843-300x297.jpg 300w, https://chestertownspy.org/files/2019/09/DSC02843-145x145.jpg 145w" sizes="(max-width: 401px) 100vw, 401px" /><p id="caption-attachment-125112" class="wp-caption-text"><em>Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<div id="attachment_125110" style="width: 412px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125110" class=" wp-image-125110" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02775.jpg" alt="" width="402" height="301" srcset="https://chestertownspy.org/files/2019/09/DSC02775.jpg 518w, https://chestertownspy.org/files/2019/09/DSC02775-300x225.jpg 300w" sizes="(max-width: 402px) 100vw, 402px" /><p id="caption-attachment-125110" class="wp-caption-text"><em>Max Hagan as Bassanio Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_125105" style="width: 411px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-125105" class=" wp-image-125105" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02641.jpg" alt="" width="401" height="338" srcset="https://chestertownspy.org/files/2019/09/DSC02641.jpg 430w, https://chestertownspy.org/files/2019/09/DSC02641-300x253.jpg 300w" sizes="(max-width: 401px) 100vw, 401px" /><p id="caption-attachment-125105" class="wp-caption-text"><em>Brian McGunigl as Shylock in Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<div id="attachment_125142" style="width: 411px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125142" class=" wp-image-125142" src="http://cs.communitynewspaperproject.org/files/2019/09/DSC02906-1.jpg" alt="" width="401" height="300" srcset="https://chestertownspy.org/files/2019/09/DSC02906-1.jpg 518w, https://chestertownspy.org/files/2019/09/DSC02906-1-300x225.jpg 300w" sizes="(max-width: 401px) 100vw, 401px" /><p id="caption-attachment-125142" class="wp-caption-text"><em>Howard Mesick in Shore Shakespeare 2019 production of &#8220;The Merchant of Venice&#8221;</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center">###</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/"
    dc:identifier="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/"
    dc:title="Shore Shakespeare&#8217;s &#8220;The Merchant of Venice&#8221; at Centreville Wharf, Fri.-Sat., Sept. 13-14"
    trackback:ping="https://chestertownspy.org/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chestertownspy.org/category/archieves/" rel="category tag">Archives</a>, <a href="https://chestertownspy.org/category/arts/" rel="category tag">Arts</a>, <a href="https://chestertownspy.org/category/arts/portal-highlights-arts/" rel="category tag">Arts Portal Highlights</a>, <a href="https://chestertownspy.org/category/top/" rel="category tag">Top Story</a></span> </p></footer></article><div class="clearfix">
    <div class="prev_next">
        <span class="pipe">&larr;</span> <a href="https://chestertownspy.org/2019/09/11/musings-of-a-master-beekeeper-david-smith-reflects-on-his-life-with-bees/" rel="prev">Musings of a Master Beekeeper: David Smith Reflects on his Life with Bees</a>        <span class="pipe">|</span>
   		<a href="https://chestertownspy.org/2019/09/11/college-admissions-and-the-american-dream-by-j-e-dean/" rel="next">College Admissions and the American Dream by J.E. Dean</a> <span class="pipe">&rarr;</span>
    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/11/shore-shakespeares-the-merchant-of-venice-at-centreville-wharf-fri-sat-sept-13-14/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cd6ee28c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="block-reload"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div><section id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-8"><div class="g-col b-8 a-302"><a onClick="ga('send','event','banner','click','Delmarva Review',1,{'nonInteraction':1});" href="https://delmarvareview.org/the-public-is-invited-delmarva-review-celebratory-reading/"><img onload="ga('send','event','banner','impression','Delmarva Review',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/Delmarva-Review-Fall-2018-300x500-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-559"><a onClick="ga('send','event','banner','click','Trippe',1,{'nonInteraction':1});" href="https://www.trippehilderbrandtgallery.com/"><img onload="ga('send','event','banner','impression','Trippe',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/08/Trippe-Sept-2019.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-18"><a onClick="ga('send','event','banner','click','Mainstay',1,{'nonInteraction':1});" href="http://www.mainstayrockhall.org/"><img onload="ga('send','event','banner','impression','Mainstay',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/09/Mainstay_Sept-2019-rev.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-282"><a onClick="ga('send','event','banner','click','Church Hill Theatre',1,{'nonInteraction':1});" href="http://www.churchhilltheatre.org/"><img onload="ga('send','event','banner','impression','Church Hill Theatre',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/07/CHT-33-Variations.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-111"><a onClick="ga('send','event','banner','click','RiverArts',1,{'nonInteraction':1});" href="http://chestertownriverarts.net"><img onload="ga('send','event','banner','impression','RiverArts',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/08/RiverArts-August.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-63"><a onClick="ga('send','event','banner','click','Massoni',1,{'nonInteraction':1});" href="http://www.massoniart.com"><img onload="ga('send','event','banner','impression','Massoni',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/09/12D50E3D-44C6-4B96-B758-98CE8A06D20C.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-563"><a onClick="ga('send','event','banner','click','Chesapeake Movies',1,{'nonInteraction':1});" href="https://www.chesapeakemovies5.com/location/5007/Chesapeake-Movies-Showtimes"><img onload="ga('send','event','banner','impression','Chesapeake Movies',2,{'nonInteraction':1});" src="https://cs.communitynewspaperproject.org/files/2019/07/Chesapeake-Movies.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-31" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-67"><div class="g-dyn a-396 c-1"><a onClick="ga('send','event','banner','click','WKHS',1,{'nonInteraction':1});" href="http://www.wkhsradio.org/"><img onload="ga('send','event','banner','impression','WKHS',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2019/03/WKHS-2019.jpg" /></a></div><div class="g-dyn a-302 c-2"><a onClick="ga('send','event','banner','click','Delmarva Review',1,{'nonInteraction':1});" href="https://delmarvareview.org/the-public-is-invited-delmarva-review-celebratory-reading/"><img onload="ga('send','event','banner','impression','Delmarva Review',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/Delmarva-Review-Fall-2018-300x500-1.jpg" /></a></div></div></div></section>
</aside></div></div><div class="footer-nav clearfix">
	<div class="column">
		<ul>
			<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org" itemprop="url">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org" itemprop="url">The Talbot Spy</a></li>
<li id="menu-item-100850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100850"><a href="https://chestertownspy.org/category/top/" itemprop="url">Top Stories</a></li>
<li id="menu-item-100851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100851"><a href="https://chestertownspy.org/category/local-life/best-of-the-spy/" itemprop="url">Portal Highlight &#8211; Best of the Spy</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101215"><a href="https://chestertownspy.org/spy-news/" itemprop="url">News</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101216"><a href="https://chestertownspy.org/point-of-view/" itemprop="url">Point of View</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="column">
		<ul>
			<li id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/" itemprop="url">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/" itemprop="url">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/" itemprop="url">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/" itemprop="url">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/" itemprop="url">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/" itemprop="url">Spy Senior Nation</a></li>
</ul></div></li>		</ul>
	</div>	
	<div class="column last">
		<ul>
			<li id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/" itemprop="url">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b" itemprop="url">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/" itemprop="url">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/" itemprop="url">Advertising &#038; Underwriting</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="clear"></div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://spypublications">SPY PUB Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></footer></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js/jquery.prettyPhoto.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.js?ver=5.2.3'></script>
<div class="donation-modal">
	<div class="donation-modal-content">
		<span class="close close-position">&times;</span>
		<div class="content">
			<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://chestertownspy.org/donate/"><img width="900" height="450" src="https://chestertownspy.org/files/2019/04/10-years-donate-900x450-rev.jpg" class="image wp-image-121852  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://chestertownspy.org/files/2019/04/10-years-donate-900x450-rev.jpg 900w, https://chestertownspy.org/files/2019/04/10-years-donate-900x450-rev-300x150.jpg 300w, https://chestertownspy.org/files/2019/04/10-years-donate-900x450-rev-768x384.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a href="https://chestertownspy.org/donate/" class="button button-support">Make a Donation</a><a href="" class="button button-cancel close">Maybe later</a></p>
</div></div></section>
		</div>
	</div>
</div>

<div class="subscription-modal">
	<div class="subscription-modal-content">
		<span class="close close-position">&times;</span>
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="header">
	<img src="https://cs.communitynewspaperproject.org/files/2019/02/cs-subscription-header.png" width="100%" alt="We're glad you're enjoying The Chestertown Spy." />
</div>
<div class="content">
	<p>Sign up for the the free email blast to see what's new in the <i>Spy</i>. It's delivered right to your inbox at 3PM sharp.</p>
	<a href="https://us2.list-manage.com/subscribe?u=b5b27dd4362106f4ab921f78c&id=f87651938b" target="_blank" rel="noopener noreferrer">Sign up here.</a>
</div></div></div></section>
	</div>
</div>   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body></html>
