<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<link rel="Shortcut Icon" href="http://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><title>Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips</title>
<link rel="canonical" href="https://talbotspy.org/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdn.plaid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Feed" href="https://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Comments Feed" href="https://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chestertown Spy &raquo; Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips Comments Feed" href="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/feed/" />
<link rel="canonical" href="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9137704-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9137704-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_css-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_custom_grid-css'  href='https://chestertownspy.org/wp-content/plugins/js_composer/css_grid.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://chestertownspy.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-stripe-css'  href='https://chestertownspy.org/wp-content/plugins/give-stripe/assets/dist/css/give-stripe.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-new-css'  href='https://chestertownspy.org/wp-content/themes/spypub/style.css?ver=20180903194441' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C400i%2C500%2C500i&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_styles-css'  href='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"d287053ba8","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php?nonce=cda831bc96","flash_swf_url":"https:\/\/chestertownspy.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/chestertownspy.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","checkout_nonce":"796cbcc085","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.2.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/chestertownspy.org\/wp-admin\/admin-ajax.php","ajaxNonce":"99549137e3","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"ebfa82bbac857888197e4fc592e8c4b0","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/chestertownspy.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/chestertownspy.org";
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.2.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":[],"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_1C0bjGEh8O58qR5E","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-stripe/assets/dist/js/give-stripe.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_ach_vars = {"sitename":"The Chestertown Spy","plaid_endpoint":"production","plaid_public_key":"","plaid_api_version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-ach.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/spypub.js?ver=20180903194441'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/lib/widgets/tabs.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://chestertownspy.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2018%2F09%2F03%2Fmid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chestertownspy.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchestertownspy.org%2F2018%2F09%2F03%2Fmid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips%2F&#038;format=xml" />
<script src='https://communitynewspaperproject.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=2113818605&amp;back=https%3A%2F%2Fchestertownspy.org%2F2018%2F09%2F03%2Fmid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips%2F' type='text/javascript'></script><meta name="generator" content="Give v2.2.3" />

<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" /> 
<meta property="og:url" content="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips" /> 
<meta property="og:site_name" content="The Chestertown Spy" /> 
<meta property="og:description" content=" All five counties of the Mid-Shore have suffered tremendously since the opioid epidemic became a public health and law enforcement crisis over the last few years, but it is hard to see a greater impact than in Dorchester County. While Dorchester has roughly the same population as its neighbouring countries, it has suffered almost..." /> 
<meta property="og:image" content="https://chestertownspy.org/files/2018/09/Screen-Shot-2018-09-03-at-8.26.20-AM.jpg"/> 

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:302px; float:left; clear:left; }
	.b-3 { margin:10px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:850px; height:100%; max-height:137px; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:500px; margin: 0 auto; }
	.g-13 { min-width:1px; max-width:302px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-23 { min-width:1px; max-width:302px; }
	.b-23 { margin:1px 1px 1px 1px; }
	.g-28 { margin:0px 1px 1px 1px;width:100%; max-width:950px; height:100%; max-height:162px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-35 { margin:0px 0px 0px 0px;width:100%; max-width:578px; height:100%; max-height:125px; }
	.g-38 { min-width:0px; max-width:2100px; }
	.b-38 { margin:0px 0px 0px 0px; }
	.g-47 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-48 { min-width:0px; max-width:300px; }
	.b-48 { margin:0px 0px 0px 0px; }
	.g-49 { min-width:0px; max-width:2700px; }
	.b-49 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:300px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-51 { min-width:0px; max-width:300px; }
	.b-51 { margin:0px 0px 0px 0px; }
	.g-59 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-60 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-61 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-64 { min-width:0px; max-width:300px; }
	.b-64 { margin:0px 0px 0px 0px; }
	.g-65 { min-width:0px; max-width:300px; }
	.b-65 { margin:0px 0px 0px 0px; }
	.g-67 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-68 { min-width:0px; max-width:300px; }
	.b-68 { margin:0px 0px 0px 0px; }
	.g-69 { min-width:0px; max-width:300px; }
	.b-69 { margin:0px 0px 0px 0px; }
	.g-70 { min-width:0px; max-width:300px; }
	.b-70 { margin:0px 0px 0px 0px; }
	.g-71 { min-width:0px; max-width:300px; }
	.b-71 { margin:0px 0px 0px 0px; }
	.g-72 { min-width:0px; max-width:300px; }
	.b-72 { margin:0px 0px 0px 0px; }
	.g-73 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="https://chestertownspy.org/wp-content/themes/spypub/images/favicon.png" />
<link rel="pingback" href="https://chestertownspy.org/xmlrpc.php" />
<!--
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/spypub/donations.js?ver=2.1.1'></script>
-->
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">#header { background-image: url(https://cs.communitynewspaperproject.org/files/2018/08/CSmasthead_goes-purple-cropped.jpg); }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 3000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 10000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 10000 });
	jQuery('.g-47').gslider({ groupid: 47, speed: 10000 });
	jQuery('.g-59').gslider({ groupid: 59, speed: 10000 });
	jQuery('.g-60').gslider({ groupid: 60, speed: 10000 });
	jQuery('.g-61').gslider({ groupid: 61, speed: 10000 });
	jQuery('.g-67').gslider({ groupid: 67, speed: 5000 });
	jQuery('.g-73').gslider({ groupid: 73, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>
<body class="post-template-default single single-post postid-117558 single-format-standard give-recurring custom-header header-image header-full-width content-sidebar elle-red elle-red category-dorchester-goes-purple category-purple-highlights"><div class="hide-thumbnail"><img width="932" height="572" src="https://chestertownspy.org/files/2018/09/Screen-Shot-2018-09-03-at-8.26.20-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://chestertownspy.org/files/2018/09/Screen-Shot-2018-09-03-at-8.26.20-AM.jpg 932w, https://chestertownspy.org/files/2018/09/Screen-Shot-2018-09-03-at-8.26.20-AM-300x184.jpg 300w, https://chestertownspy.org/files/2018/09/Screen-Shot-2018-09-03-at-8.26.20-AM-768x471.jpg 768w" sizes="(max-width: 932px) 100vw, 932px" /></div><div id="wrap"><div class="banner">
	<div class="container">

    
    <!-- Standard Banner for Queen Anne's Spy -->
  				
		<!-- Standard Banner for Chestertown Spy -->
  		  		  		<div class="advertisement">
  			<!-- Either there are no banners, they are disabled or none qualified for this location! --> <!-- Articles -->
  		</div>
  		  		
		<!-- Standard Banner for Talbot Spy -->
  		  		  		

    <!-- Standard Banner for Ketchum Keystone-->
  		
		<a href="https://chestertownspy.org" class="homelink">
			<div class="information">
				<div class="date">
					September 3, 2018				</div>
			</div>
		</a>
		<div class="icons">
			<ul>
								<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank">Facebook</a></li>
												<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank">Twitter</a></li>
												<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank">Pinterest</a></li>
												<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank">YouTube</a></li>
								<li><a class="rss" rel="nofollow" href="https://chestertownspy.org/feed/rss/">RSS</a></li>
			</ul>
			<h4>Follow Us</h4>
		</div>
	</div>
</div>
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://chestertownspy.org/">The Chestertown Spy</a></p><p id="description">An Educational News Source for Chestertown Maryland</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="http://cs.communitynewspaperproject.org/">Home</a></li>
<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="https://chestertownspy.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="https://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="https://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a>
	<ul class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="https://chestertownspy.org/about-2/advertising/terms-and-conditions/">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="https://chestertownspy.org/about-2/spystaff/">Editors &#038; Writers</a></li>
	<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43600"><a href="https://chestertownspy.org/about-2/spy-advisory-board/">Board of Advisors</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="https://chestertownspy.org/about-2/dedication-acknowledgements/">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="https://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="https://chestertownspy.org/about-2/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="https://chestertownspy.org/about-2/technical-faq/">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="https://chestertownspy.org/about-2/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="https://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="https://chestertownspy.org/food-and-garden/">Food</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="https://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="https://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://chestertownspy.org/mid-shore-habitat/">Habitat</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="https://chestertownspy.org/health/">Health &#038; Recovery</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="https://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="https://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="https://chestertownspy.org/point-of-view/">P.O.V.</a></li>
<li id="menu-item-99678" class="senior-nation menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="https://chestertownspy.org/senior-nation/">Senior Nation</a></li>
<li id="menu-item-113489" class="donate-link menu-item menu-item-type-post_type menu-item-object-page menu-item-113489"><a href="https://chestertownspy.org/donate/">Donate</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"> <div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="https://chestertownspy.org/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://chestertownspy.org/category/purple-2018/"><span>Purple 2018</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://chestertownspy.org/category/purple-2018/dorchester-goes-purple/"><span>Dorchester Goes Purple</span></a> <span aria-label="breadcrumb separator">/</span> Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips</div><div style="margin-top:20px;"><div class="g g-9"><div class="g-dyn a-392 c-1"><a onClick="ga('send','event','banner','click','Chesapeake Bank 1 50 Years of Service',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/a-brief-history/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 1 50 Years of Service',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/11/ad_800x137_30th_web.jpg" /></a></div><div class="g-dyn a-474 c-2"><a onClick="ga('send','event','banner','click','Ches Bank Buy Local',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/spend-local-stay-local-gift-card/"><img onload="ga('send','event','banner','impression','Ches Bank Buy Local',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/11/Ches-Bank-local-card-850-x-137.jpg" /></a></div><div class="g-dyn a-308 c-3"><a onClick="ga('send','event','banner','click','Chesapeake Bank 2 Jacque and Karyn',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 2 Jacque and Karyn',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/12/ad_950x135_Sue-Karyn_web.jpg" /></a></div><div class="g-dyn a-41 c-4"><a onClick="ga('send','event','banner','click','Chesapeake Bank 3 Glenn and Rob',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 3 Glenn and Rob',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/06/ad_800x137_Wilson-Thompson.09.jpg" /></a></div><div class="g-dyn a-310 c-5"><a onClick="ga('send','event','banner','click','Chesapeake Bank 4 Standard',1,{'nonInteraction':1});" href="http://chesapeaketrust.com/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 4 Standard',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/04/ad_800x137_HELOC_web.jpg" /></a></div><div class="g-dyn a-304 c-6"><a onClick="ga('send','event','banner','click','Chesapeake Kristen and Marty',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/investment-services-2/"><img onload="ga('send','event','banner','impression','Chesapeake Kristen and Marty',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/02/unnamed.jpg" /></a></div></div></div> <div id="wp_post_footer"><!--/* OpenX Javascript Tag v2.8.4 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.communitynewspaperproject.org/live/www/delivery/ajs.php':'http://ads.communitynewspaperproject.org/live/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=236&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.communitynewspaperproject.org/live/www/delivery/ck.php?n=aae99370&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.communitynewspaperproject.org/live/www/delivery/avw.php?zoneid=236&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aae99370' border='0' alt='' /></a></noscript>
</div><div class="post-117558 post type-post status-publish format-standard has-post-thumbnail hentry category-dorchester-goes-purple category-purple-highlights entry"><h1 class="entry-title">Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips</h1>
<div class="post-info"><span class="date published time" title="2018-09-03T08:25:29+00:00">September 3, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://chestertownspy.org/author/spyspy/" rel="author">The Spy</a></span></span> <span class="post-comments"><a href="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" data-a2a-title="Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><p><iframe src="https://www.youtube.com/embed/ydz6q-FQlcE" width="850" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>All five counties of the Mid-Shore have suffered tremendously since the opioid epidemic became a public health and law enforcement crisis over the last few years, but it is hard to see a greater impact than in Dorchester County.</p>
<p>While Dorchester has roughly the same population as its neighbouring countries, it has suffered almost twice the number of recorded overdoses last year, with over 60 individuals seeking help from local and county police. Lucky for those drug users, the vast majority were saved by the use of Narcan, but 7 still died as the result of using the killer substance fentanyl.</p>
<p>The Spy sat down with Dorchester Sheriff Jim Phillips on his county&#8217;s long-term battle against this horrific plague and why his community is going Purple this year.</p>
<p><i>This video is approximately five minutes in length. For more information about Dorchester Goes Purple please go here</i></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/"
    dc:identifier="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/"
    dc:title="Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips"
    trackback:ping="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://chestertownspy.org/category/purple-2018/dorchester-goes-purple/" rel="category tag">Dorchester Goes Purple</a>, <a href="https://chestertownspy.org/category/purple-2018/purple-highlights/" rel="category tag">Purple Highlights</a></span> </div><div class="clearfix"></div>
<div style="margin-top:20px;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> </div><div class="clearfix">
    <div class="prev_next">
        <span class="pipe">&larr;</span> <a href="https://chestertownspy.org/2018/09/03/summer-time-by-craig-fuller/" rel="prev">Summer Time by Craig Fuller</a>        <span class="pipe">|</span>
   		<a href="https://chestertownspy.org/2018/09/03/greater-chestertown-initiative-questions-for-county-commissioner-candidates-economic-growth/" rel="next">Greater Chestertown Initiative Questions for County Commissioner Candidates: Economic Growth</a> <span class="pipe">&rarr;</span>
    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Letter" /> <input type='hidden' name='comment_post_ID' value='117558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0320e5b56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --> </div><div id="sidebar" class="sidebar widget-area"><div class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="block-reload"><div class="g g-71"><div class="g-col b-71 a-505"><a onClick="ga('send','event','banner','click','Donate - Subscribe - Red',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Subscribe - Red',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Subscribe-red-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-506"><a onClick="ga('send','event','banner','click','Donate - Subscribe - Yellow',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Subscribe - Yellow',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Subscribe-yellow-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-498"><a onClick="ga('send','event','banner','click','Donate - Donate - Red',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Donate - Red',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Donate-red-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-497"><a onClick="ga('send','event','banner','click','Donate - Donate - Yellow',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Donate - Yellow',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Donate-yellow-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-500"><a onClick="ga('send','event','banner','click','Donate - GIve - Yellow',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - GIve - Yellow',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Give-yellow.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-501"><a onClick="ga('send','event','banner','click','Donate - Join Us - Green',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Join Us - Green',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Join-Us-italic-green-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-499"><a onClick="ga('send','event','banner','click','Donate - Chip In - Yellow',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Chip In - Yellow',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Chip-in-yellow-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-503"><a onClick="ga('send','event','banner','click','Donate - Join Us - Yellow',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Join Us - Yellow',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Join-Us-italic-yellow-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-504"><a onClick="ga('send','event','banner','click','Donate - Join Us - Yellow 2',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Join Us - Yellow 2',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Join-Us-yellow-rev.jpg" /></a></div></div><div class="g g-71"><div class="g-col b-71 a-502"><a onClick="ga('send','event','banner','click','Donate - Join Us - Red',1,{'nonInteraction':1});" href="http://www.chestertownspy.org/donate"><img onload="ga('send','event','banner','impression','Donate - Join Us - Red',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/03/Join-Us-italic-red-rev.jpg" /></a></div></div></div></div></div><div id="ajdg_grpwidgets-39" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-72"><div class="g-col b-72 a-527"><a onClick="ga('send','event','banner','click','Chesapeake Bank Purple',1,{'nonInteraction':1});" href="https://ajdg.solutions/"><img onload="ga('send','event','banner','impression','Chesapeake Bank Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/Cheasapeake-Bank-1.jpg" /></a></div></div><div class="g g-72"><div class="g-col b-72 a-524"><a onClick="ga('send','event','banner','click','Shore Bank Purple',1,{'nonInteraction':1});" href="https://www.shoreunitedbank.com/shore-united-bank-stands-up-against-substance-abuse/"><img onload="ga('send','event','banner','impression','Shore Bank Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/PP_The-Spy_300_x_500px_CofC_REV.jpg" /></a></div></div><div class="g g-72"><div class="g-col b-72 a-526"><a onClick="ga('send','event','banner','click','Shore Health Purple',1,{'nonInteraction':1});" href="www.UMShoreRegional.org"><img onload="ga('send','event','banner','impression','Shore Health Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/SRM-8000-UM-SRH-Goes-Purple-300x500.jpg" /></a></div></div><div class="g g-72"><div class="g-col b-72 a-521"><a onClick="ga('send','event','banner','click','Talbot Health Purple',1,{'nonInteraction':1});" href="https://www.talbotsgotheart.org/"><img onload="ga('send','event','banner','impression','Talbot Health Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/Spy_Purple_KCBH.jpg" /></a></div></div><div class="g g-72"><div class="g-col b-72 a-523"><a onClick="ga('send','event','banner','click','Candy - Purple',1,{'nonInteraction':1});" href="https://www.soulcandymedia.com//"><img onload="ga('send','event','banner','impression','Candy - Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/SPY_Purple_SCM.jpg" /></a></div></div><div class="g g-72"><div class="g-col b-72 a-525"><a onClick="ga('send','event','banner','click','Mcleod Meehan Purple',1,{'nonInteraction':1});" href="http://www.mlg-lawyers.com//"><img onload="ga('send','event','banner','impression','Mcleod Meehan Purple',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2018/08/MacLeod-Lawyers-rev.jpg" /></a></div></div></div></div>
</div></div></div><div class="footer-nav clearfix">
	<div class="column">
		<ul>
			<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org">The Talbot Spy</a></li>
<li id="menu-item-100850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100850"><a href="https://chestertownspy.org/category/top/">Top Stories</a></li>
<li id="menu-item-100851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100851"><a href="https://chestertownspy.org/category/local-life/best-of-the-spy/">Portal Highlight &#8211; Best of the Spy</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101215"><a href="https://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101216"><a href="https://chestertownspy.org/point-of-view/">Point of View</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="column">
		<ul>
			<li id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="https://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="https://chestertownspy.org/food-and-garden/">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="https://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="https://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="https://chestertownspy.org/health/">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="https://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="https://chestertownspy.org/senior-nation/">Spy Senior Nation</a></li>
</ul></div></li>		</ul>
	</div>	
	<div class="column last">
		<ul>
			<li id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="https://chestertownspy.org/about-2/the-chestertown-spy/">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="https://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="https://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="clear"></div>
</div>
<div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7; <a href="https://spypublications.com">Spy Publications</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="https://chestertownspy.org/wp-login.php">Log in</a></p></div></div></div></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.js?ver=4.9.8'></script>
<!-- Donation Pop Over
<div class="donation-modal">
	<div class="donation-modal-content">
			<span class="close close-position">&times;</span>
			
			<div class="header">
				<div class="inner-space">
					<div class="logo">
						<a href="https://chestertownspy.org"><img src="https://cs.communitynewspaperproject.org/files/2018/08/CSmasthead_goes-purple-cropped.jpg" alt="The Chestertown Spy" title="The Chestertown Spy" /></a>					</div>		
				</div>
			</div>
			<div class="content">
				<div class="inner-space">
					<div class="loop">
						<div class="entry-content">
							<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chestertownspy.org/2018/09/03/mid-shore-goes-purple-a-status-report-from-dorchester-county-sheriff-jim-phillips/" data-a2a-title="Mid-Shore Goes Purple: A Status Report from Dorchester County Sheriff Jim Phillips"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><p><strong>Help <em>The Spy</em> Keep Spying in Chestertown</strong><br />
Please support the educational mission of the non-profit <em>The Chestertown Spy</em> with a modest contribution per month to help us continue our local coverage of Chestertown&#8217;s public affairs, arts and regional culture. </p>
						</div>
						<p><a href="https://chestertownspy.org/donate" class="big-button">Click Here to Chip In</a></p>
     			</div>
				</div>
			</div>
			<div class="backlink">
				<div class="inner-space">
					<a href="#" class="close">Maybe later</a>
				</div>
			</div>
	</div>
</div>
 -->   
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='https://cdn.plaid.com/link/v2/stable/link-initialize.js'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body></html>
