<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>&#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre</title>		<meta name="robots" content="noodp,noydir" />
		<link rel="Shortcut Icon" href="http://chestertownspy.com/wp-content/themes/spypub/images/favicon.png" type="image/x-icon" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; Feed" href="http://chestertownspy.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; Comments Feed" href="http://chestertownspy.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestertown Spy &raquo; &#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre Comments Feed" href="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/feed/" />
<link rel="canonical" href="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chestertownspy.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/css/prettyPhoto.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_css-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_js_composer_custom_grid-css'  href='http://chestertownspy.org/wp-content/plugins/js_composer/css_grid.php?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='spy-publications-css'  href='http://chestertownspy.org/wp-content/themes/spypub/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_styles-css'  href='http://chestertownspy.org/wp-content/themes/spypub/lib/widgets/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='http://chestertownspy.org/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-9137704-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-9137704-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/chestertownspy.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/spypub/lib/widgets/tabs.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://chestertownspy.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chestertownspy.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://chestertownspy.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchestertownspy.org%2F2017%2F08%2F25%2Fdoubt-a-parable-opening-at-church-hill-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chestertownspy.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchestertownspy.org%2F2017%2F08%2F25%2Fdoubt-a-parable-opening-at-church-hill-theatre%2F&#038;format=xml" />
<script src='http://communitynewspaperproject.org/?dm=9ff8651d798025641a7126205716ca72&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1978415877&amp;back=http%3A%2F%2Fchestertownspy.org%2F2017%2F08%2F25%2Fdoubt-a-parable-opening-at-church-hill-theatre%2F' type='text/javascript'></script>
<!-- Following meta-tags generated by TG Facebook Meta Tags Plugin : http://www.tekgazet.com/tg-facebook-meta-tags-plugin --> 
<link rel="canonical" href="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/" /> 
<meta property="og:url" content="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/" /> 
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre" /> 
<meta property="og:site_name" content="Chestertown Spy" /> 
<meta property="og:description" content="Doubt, A Parable, the prize-winning drama by John Patrick Shanley, opens at Church Hill Theatre on September 8 and will run for three weekends.  Since the play runs without an intermission, the director, Michael Whitehill, offers audiences the unusual opportunity to linger after each performance in order to discuss the production with the cast and..." /> 
<meta property="og:image" content="http://chestertownspy.org/files/2017/08/doubt-featured-image.jpg"/> 

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:302px; float:left; clear:left; }
	.b-3 { margin:10px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:302px; }
	.b-4 { margin:8px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:850px; height:100%; max-height:137px; }
	.g-10 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; float:left; clear:left; }
	.g-13 { min-width:1px; max-width:302px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-18 { min-width:1px; max-width:302px; }
	.b-18 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:1px; max-width:302px; }
	.b-20 { margin:1px 1px 1px 1px; }
	.g-23 { margin:1px 1px 1px 1px; }
	.g-27 { min-width:1px; max-width:302px; }
	.b-27 { margin:1px 1px 1px 1px; }
	.g-28 { margin:0px 1px 1px 1px;width:100%; max-width:950px; height:100%; max-height:162px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-35 { margin:0px 0px 0px 0px;width:100%; max-width:578px; height:100%; max-height:125px; }
	.g-38 { min-width:0px; max-width:1800px; }
	.b-38 { margin:0px 0px 0px 0px; }
	.g-46 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:525px; }
	.g-48 { min-width:0px; max-width:300px; }
	.b-48 { margin:0px 0px 0px 0px; }
	.g-49 { min-width:0px; max-width:2700px; }
	.b-49 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:300px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-51 { min-width:0px; max-width:300px; }
	.b-51 { margin:0px 0px 0px 0px; }
	.g-58 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-59 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-60 { min-width:0px; max-width:300px; }
	.b-60 { margin:0px 0px 0px 0px; }
	.g-61 { min-width:0px; max-width:300px; }
	.b-61 { margin:0px 0px 0px 0px; }
	.g-62 { min-width:0px; max-width:300px; }
	.b-62 { margin:0px 0px 0px 0px; }
	.g-63 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-64 { min-width:0px; max-width:300px; }
	.b-64 { margin:0px 0px 0px 0px; }
	.g-65 { min-width:0px; max-width:300px; }
	.b-65 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="http://chestertownspy.org/wp-content/themes/spypub/images/favicon.png" />
<link rel="pingback" href="http://chestertownspy.org/xmlrpc.php" />
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/spypub/spypub.js'></script>
 <meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css">#header { background-image: url(http://cs.communitynewspaperproject.org/files/2016/09/cropped-CSmasthead_Sept16.png); }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 3000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 10000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 10000 });
	jQuery('.g-46').gslider({ groupid: 46, speed: 10000 });
	jQuery('.g-58').gslider({ groupid: 58, speed: 10000 });
	jQuery('.g-59').gslider({ groupid: 59, speed: 10000 });
	jQuery('.g-63').gslider({ groupid: 63, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>
<body class="post-template-default single single-post postid-108043 single-format-standard custom-header header-image header-full-width content-sidebar elle-red elle-red category-homepage-highlights-arts category-portal-highlights-arts"><div class="hide-thumbnail"><img width="958" height="592" src="http://chestertownspy.org/files/2017/08/doubt-featured-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://chestertownspy.org/files/2017/08/doubt-featured-image.jpg 958w, http://chestertownspy.org/files/2017/08/doubt-featured-image-300x185.jpg 300w, http://chestertownspy.org/files/2017/08/doubt-featured-image-768x475.jpg 768w, http://chestertownspy.org/files/2017/08/doubt-featured-image-840x520.jpg 840w, http://chestertownspy.org/files/2017/08/doubt-featured-image-377x234.jpg 377w" sizes="(max-width: 958px) 100vw, 958px" /></div><div id="wrap"><div class="banner">
	<div class="container">

    
    <!-- Standard Banner for Queen Anne's Spy -->
  				
		<!-- Standard Banner for Chestertown Spy -->
  		  		  		<div class="advertisement">
  			<!-- Either there are no banners, they are disabled or none qualified for this location! --> <!-- Articles -->
  		</div>
  		  		
		<!-- Standard Banner for Talbot Spy -->
  		  		  		

    <!-- Standard Banner for Ketchum Keystone-->
  		
		<a href="http://chestertownspy.org" class="homelink">
			<div class="information">
				<div class="date">
					August 25, 2017				</div>
			</div>
		</a>
		<div class="icons">
			<ul>
								<li><a class="facebook" rel="nofollow" href="http://www.facebook.com/thechestertownspy" target="_blank">Facebook</a></li>
												<li><a class="twitter" rel="nofollow" href="https://twitter.com/#!/spyshorenews" target="_blank">Twitter</a></li>
												<li><a class="pinterest" rel="nofollow" href="http://pinterest.com/spypublications" target="_blank">Pinterest</a></li>
												<li><a class="youtube" rel="nofollow" href="http://www.youtube.com/user/spypublications" target="_blank">YouTube</a></li>
								<li><a class="rss" rel="nofollow" href="http://chestertownspy.org/feed/rss/">RSS</a></li>
			</ul>
			<h4>Follow Us</h4>
		</div>
	</div>
</div>
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://chestertownspy.org/">Chestertown Spy</a></p><p id="description">An e-newspaper for Chestertown Maryland</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-49544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49544"><a href="http://cs.communitynewspaperproject.org/">Home</a></li>
<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15418"><a href="http://chestertownspy.org/about-2/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="http://chestertownspy.org/about-2/the-chestertown-spy/">The Chestertown Spy</a></li>
	<li id="menu-item-100881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100881"><a href="http://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15424"><a href="http://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a>
	<ul  class="sub-menu">
		<li id="menu-item-15441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15441"><a href="http://chestertownspy.org/about-2/advertising/terms-and-conditions/">Advertising Terms &#038; Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-15428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15428"><a href="http://chestertownspy.org/about-2/spystaff/">Editors &#038; Writers</a></li>
	<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43600"><a href="http://chestertownspy.org/about-2/spy-advisory-board/">Board of Advisors</a></li>
	<li id="menu-item-15437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437"><a href="http://chestertownspy.org/about-2/dedication-acknowledgements/">Dedication &#038; Acknowledgements</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://chestertownspy.org/about-2/code-of-ethics-of-the-society-of-professional-journalists/">Code of Ethics</a></li>
	<li id="menu-item-63115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63115"><a href="http://chestertownspy.org/about-2/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-15440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15440"><a href="http://chestertownspy.org/about-2/technical-faq/">Technical FAQ</a></li>
	<li id="menu-item-15439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15439"><a href="http://chestertownspy.org/about-2/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-48833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48833"><a href="http://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://chestertownspy.org/food-and-garden/">Food</a></li>
<li id="menu-item-102378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102378"><a href="http://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-87558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87558"><a href="http://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="http://chestertownspy.org/mid-shore-habitat/">Habitat</a></li>
<li id="menu-item-102703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102703"><a href="http://chestertownspy.org/health/">Health &#038; Recovery</a></li>
<li id="menu-item-78711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78711"><a href="http://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-78707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78707"><a href="http://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-49015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49015"><a href="http://chestertownspy.org/point-of-view/">P.O.V.</a></li>
<li id="menu-item-99678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99678"><a href="http://chestertownspy.org/senior-nation/">Senior Nation</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"> <div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://chestertownspy.org/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://chestertownspy.org/category/arts/"><span>Arts</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://chestertownspy.org/category/arts/homepage-highlights-arts/"><span>Homepage Highlights</span></a> <span aria-label="breadcrumb separator">/</span> &#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre</div><div style="margin-top:20px;"><div class="g g-9"><div class="g-dyn a-308 c-1"><a onClick="ga('send','event','banner','click','Chesapeake Bank 2 Jacque and Karyn',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 2 Jacque and Karyn',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/04/ad_800x137_Jacque-Karyn.jpg" /></a></div><div class="g-dyn a-392 c-2"><a onClick="ga('send','event','banner','click','Chesapeake Bank 1 50 Years of Service',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/a-brief-history/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 1 50 Years of Service',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/11/ad_800x137_30th_web.jpg" /></a></div><div class="g-dyn a-41 c-3"><a onClick="ga('send','event','banner','click','Chesapeake Bank 3 Glenn and Rob',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/home-equity-loan/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 3 Glenn and Rob',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/06/ad_800x137_Wilson-Thompson.09.jpg" /></a></div><div class="g-dyn a-310 c-4"><a onClick="ga('send','event','banner','click','Chesapeake Bank 4 Standard',1,{'nonInteraction':1});" href="http://chesapeaketrust.com/"><img onload="ga('send','event','banner','impression','Chesapeake Bank 4 Standard',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/04/ad_800x137_HELOC_web.jpg" /></a></div><div class="g-dyn a-304 c-5"><a onClick="ga('send','event','banner','click','Chesapeake Kristen and Marty',1,{'nonInteraction':1});" href="https://www.chesapeaketrust.com/investment-services-2/"><img onload="ga('send','event','banner','impression','Chesapeake Kristen and Marty',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/02/unnamed.jpg" /></a></div></div></div> <div id="wp_post_footer"><!--/* OpenX Javascript Tag v2.8.4 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.communitynewspaperproject.org/live/www/delivery/ajs.php':'http://ads.communitynewspaperproject.org/live/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=236&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.communitynewspaperproject.org/live/www/delivery/ck.php?n=aae99370&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.communitynewspaperproject.org/live/www/delivery/avw.php?zoneid=236&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aae99370' border='0' alt='' /></a></noscript>
</div><div class="post-108043 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-highlights-arts category-portal-highlights-arts entry"><h1 class="entry-title">&#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre</h1>
<div class="post-info"><span class="date published time" title="2017-08-25T06:00:54+00:00">August 25, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://chestertownspy.org/author/chtheatre/" rel="author">Church Hill Theatre</a></span></span> <span class="post-comments"><a href="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/" data-a2a-title="“Doubt, A Parable” Next Up at Church Hill Theatre"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><p><em>Doubt, A Parable</em>, the prize-winning drama by John Patrick Shanley, opens at Church Hill Theatre on September 8 and will run for three weekends.  Since the play runs without an intermission, the director, Michael Whitehill, offers audiences the unusual opportunity to linger after each performance in order to discuss the production with the cast and crew. And because <em>Doubt</em> ends ambiguously, with more questions than answers, CHT hopes for lively arguments and spirited discussions.</p>
<div id="attachment_63584" style="width: 660px" class="wp-caption aligncenter"><img class="wp-image-63584" src="http://ts.communitynewspaperproject.org/files/2017/08/Doubt1-850x567.jpg" alt="" width="650" height="434" /><p class="wp-caption-text">In the Church Hill Theatre production of Doubt, a Parable, Mrs. Muller (Barbara Bedell) fuels Sister Aloysius’s doubts further during a private meeting.</p></div>
<p>At its core, <em>Doubt</em> asks audiences to ponder the many meanings of truth: factual, moral, situational, cultural and generational. The immediate question is whether a Catholic priest acted inappropriately toward a child in his care, but the drama digs deeper, investigating issues of race and class and asking how far a person may go to achieve justice.  A favorite with the critics, <em>Doubt, A Parable</em> won multiple Tony Awards in 2005, including Best Play. In addition, it received the Pulitzer Prize for Drama and numerous other best play awards. Meryl Streep, Philip Seymour Hoffman, Viola Davis and Amy Adams all were nominated for Oscars for their work in the 2008 film adaptation.</p>
<p>The story takes place in a Bronx parochial school in the 1960s. John Haas plays Father Brendan Flynn, a progressive parish priest who favors racial integration and more liberal social attitudes. The school’s principal, Sister Aloysius (Kathy Jones) is rigid, conservative and deeply mistrustful of her colleagues, her students and the whole of modern society. A young nun, Sister James (Kendall Davis) is caught in the middle when she observes &#8211; or misinterprets &#8211; an interaction between Father Flynn and the school’s first African-American student. While the boy’s mother, Mrs. Muller (Barbi Bedell) sees nothing wrong with the alleged contact, Sister Aloysius confronts the priest and escalates the conflict. The audience is left swinging from argument to argument, debating each character’s motivation, searching for the truth, but encountering only more doubt.</p>
<div id="attachment_63585" style="width: 660px" class="wp-caption aligncenter"><img class="wp-image-63585" src="http://ts.communitynewspaperproject.org/files/2017/08/Doubt2-850x567.jpg" alt="" width="650" height="434" /><p class="wp-caption-text">Sister James (Kendall Davis, left) and Sister Aloysius (Kathy Jones, right) weigh the values of faith and trust in a world of uncertainty.</p></div>
<p>The production team includes Producer Sylvia Maloney, Assistant to the Director Mary Zober, Stage Manager/Photographer Steve Atkinson, Scenarist Brian Draper, Light Designer Doug Kaufmann, Light &amp; Sound crew members Laura Crabtree and Matt Grande, and Dramaturges Christopher Wallace and Patrick Fee.</p>
<p><em>Doubt, A Parable </em>opens at Church Hill Theatre on September 8, 2017, and runs through September 24, with performances on Friday and Saturday nights at 8 pm and Sunday afternoons at 2 pm.  Tickets are $20 for adults and $10 for students, with special prices for groups of ten or more. CHT offers 2 for the price of 1 tickets on opening night, Friday, September 8, to those who reserve by phone. Reservations can be made by calling the box office at 410-556-6003 or online at www.churchhilltheatre.org.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/"
    dc:identifier="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/"
    dc:title="&#8220;Doubt, A Parable&#8221; Next Up at Church Hill Theatre"
    trackback:ping="http://chestertownspy.org/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://chestertownspy.org/category/arts/homepage-highlights-arts/" rel="category tag">Homepage Highlights</a>, <a href="http://chestertownspy.org/category/arts/portal-highlights-arts/" rel="category tag">Portal Highlights</a></span> </div><div class="clearfix"></div>
<div style="margin-top:20px;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> </div><div class="clearfix">
    <div class="prev_next">
        <span class="pipe">&larr;</span> <a href="http://chestertownspy.org/2017/08/24/college-to-break-ground-for-new-environmental-hall/" rel="prev">College to Break Ground for New Environmental Hall</a>        <span class="pipe">|</span>
   		 <span class="pipe">&rarr;</span>
    </div>
</div>
<div class="comments_before_div">
<div class="comments_before">
<h3>Write a Letter to the Editor on this Article</h3>
<h5>We encourage readers to offer their point of view on this article by submitting the following form. Editing is sometimes necessary and is done at the discretion of the editorial staff.</h5>
</div>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/doubt-a-parable-opening-at-church-hill-theatre/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://chestertownspy.org/wp-comments-post.php?wpe-comment-post=spypublication" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Letter" /> <input type='hidden' name='comment_post_ID' value='108043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8f5a2416b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --> </div><div id="sidebar" class="sidebar widget-area"><div id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://chestertownspy.org/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="widget-wrap"><ul><li><div class="g g-8"><div class="g-col b-8 a-18"><a onClick="ga('send','event','banner','click','Mainstay',1,{'nonInteraction':1});" href="http://www.mainstayrockhall.org/"><img onload="ga('send','event','banner','impression','Mainstay',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/08/Mainstay_August-2017-rev.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-407"><a onClick="ga('send','event','banner','click','Avalon',1,{'nonInteraction':1});" href="https://avalonfoundation.org/"><img onload="ga('send','event','banner','impression','Avalon',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/08/Avalon_Aug-Sept-2017-rev2.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-63"><a onClick="ga('send','event','banner','click','Massoni',1,{'nonInteraction':1});" href="http://www.massoniart.com"><img onload="ga('send','event','banner','impression','Massoni',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/08/massoni_fragmentation_spy.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-454"><a onClick="ga('send','event','banner','click','Mainstay job',1,{'nonInteraction':1});" href="http://www.mainstayrockhall.org/images/pdfs/MainstayProgMgr.pdf"><img onload="ga('send','event','banner','impression','Mainstay job',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/07/Mainstay_Want-Ad.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-396"><a onClick="ga('send','event','banner','click','WKHS',1,{'nonInteraction':1});" href="http://www.wkhsradio.org/"><img onload="ga('send','event','banner','impression','WKHS',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/03/90.5-300-x-500-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-455"><a onClick="ga('send','event','banner','click','Bookplate',1,{'nonInteraction':1});" href="http://www.bookplate.biz/Home.html"><img onload="ga('send','event','banner','impression','Bookplate',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2016/02/Bookplate-February-2016.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-12"><a onClick="ga('send','event','banner','click','Garfield',1,{'nonInteraction':1});" href="http://www.garfieldcenter.org/"><img onload="ga('send','event','banner','impression','Garfield',2,{'nonInteraction':1});" src="http://cs.communitynewspaperproject.org/files/2017/08/0081017_Spy_GROSSWENDT.jpg" /></a></div></div></li></ul></div></div>
</div></div></div><div class="footer-nav clearfix">
	<div class="column">
		<ul>
			<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-58497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58497"><a href="http://chestertownspy.org">The Chestertown Spy</a></li>
<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://talbotspy.org">The Talbot Spy</a></li>
<li id="menu-item-100850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100850"><a href="http://chestertownspy.org/category/top/">Top Stories</a></li>
<li id="menu-item-100851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100851"><a href="http://chestertownspy.org/category/local-life/best-of-the-spy/">Portal Highlight &#8211; Best of the Spy</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101215"><a href="http://chestertownspy.org/spy-news/">News</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101216"><a href="http://chestertownspy.org/point-of-view/">Point of View</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="column">
		<ul>
			<li id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-links-middle-container"><ul id="menu-footer-links-middle" class="menu"><li id="menu-item-100859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100859"><a href="http://chestertownspy.org/arts/">Arts</a></li>
<li id="menu-item-100853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100853"><a href="http://chestertownspy.org/food-and-garden/">Culture</a></li>
<li id="menu-item-103800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103800"><a href="http://chestertownspy.org/ecosystem/">Ecosystem</a></li>
<li id="menu-item-100852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100852"><a href="http://chestertownspy.org/education/">Education</a></li>
<li id="menu-item-103801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103801"><a href="http://chestertownspy.org/health/">Health</a></li>
<li id="menu-item-100854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100854"><a href="http://chestertownspy.org/local-life/">Local Life</a></li>
<li id="menu-item-100857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100857"><a href="http://chestertownspy.org/recovery/">Shore Recovery</a></li>
<li id="menu-item-100858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100858"><a href="http://chestertownspy.org/senior-nation/">Spy Senior Nation</a></li>
</ul></div></li>		</ul>
	</div>	
	<div class="column last">
		<ul>
			<li id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-100866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100866"><a href="http://chestertownspy.org/about-2/the-chestertown-spy/">About</a></li>
<li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a href="http://chestertownspy.us2.list-manage1.com/subscribe?u=b5b27dd4362106f4ab921f78c&#038;id=f87651938b">Subscribe</a></li>
<li id="menu-item-100864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100864"><a href="http://chestertownspy.org/about-2/contact-us-2/">Contact Us</a></li>
<li id="menu-item-100880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100880"><a href="http://chestertownspy.org/about-2/advertising/">Advertising &#038; Underwriting</a></li>
</ul></div></li>		</ul>
	</div>
	<div class="clear"></div>
</div>
<div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://spypublications.com">Spy Publications</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://chestertownspy.org/wp-login.php">Log in</a></p></div></div></div></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://chestertownspy.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/js_composer/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/js_composer/js_composer_front.js?ver=4.8.1'></script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9137704-1', 'auto');
  ga('send', 'pageview');

</script>

  <script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chestertownspy.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
</body></html>
